• 03-26-2012
    drm31078
    EVO link metal-metal rubbing swing arm joint
    I have a Fuel EX 8 that has a 2008 front triangle, 2009 rear triangle, and a 2010 evo linkage. The front triangle is original and the rear triangle/evo link was replaced under warranty 2 weeks ago.

    Went on a bike vacation and did about 25 miles this past weekend. I was washing my bike when I noticed some paint flake off of the evo link. Upon closer inspection the linkage is rubbing metal on metal with the rear swing arm at the joint where they are attached. Moreover, if I push hard enough I can get some play in that joint. I can see bearing on the other side of the joint that is not rubbing. Any thoughts? Going to take it back to the LBS tomorrow.
  • 03-27-2012
    drm31078
    Took it to LBS and they said they put a slightly larger spacer in. Seems to do the trick on the side with the problem, however I think it moved the problem to the other side. Hard to say.

    I found a blow up diagram of the suspension parts and it looks like the spacers should be 3mm thick on both sides of the joint. Maybe my frankenstein bike has tolerance problems.

    Also, there is still play in the joint such that I can move the joint back and forth with force. Seems like the bearing isn't really press fit into the pivot, should it be?

    http://www.trekbikes.com.ua/doctrek/...n_diagrams.pdf
  • 03-27-2012
    trhoppe
    Shouldn't have any movement, but I could see how the frankenbike could have some tolerance issues. I'd look at trying different width spacer to take up all the slack, especially if you verify that the bearings are all pressed in straight and not busted.
  • 03-27-2012
    drm31078
    There is no movement in the assembly of the:

    seat stay tab - spacer - bearing - spacer - seat stay tab

    If I push the evo link "arm" to one side I can see the bearing itself, then when I release the evo link "arm" and it returns to its normal position; takes some force to do this...but I can only do this on one side which is strange. I think the press fit of the bearing into the evo link isn't very snug. A concern?

    As for the spacing of the assembly itself. I can see the inside spacer, but cannot see the outside spacer. It's extremely tight on the outside. A concern?

    I guess I need to give it a hard ride to see if rubbing is still a problem. I am pretty sure the LBS doesn't have much patience for me anymore after going through this warranty fiasco a few weeks ago.
  • 03-27-2012
    trhoppe
    I'd disassemble and reassemble yourself. It's really easy and all you need is a torque wrench.

    Hell, my LBS left out an ABP spacer and I ended up rubbing a bunch of paint off my chainstay before I realized what it was. FAIL.
  • 03-29-2012
    drm31078
    Turns out the bearing is seated in the evo link just fine. However, the spacers were not big enough apparently. Not sure yet though.

    I used the suspension diagram which calls for 3mm wide spacers. The LBS was using 2.5mm wide spacers. I was like, "are we using the wrong parts here?" LBS said he thought the spacers he had were the right ones. He is going to order the 3mm ones from Trek. Hard to imagine 0.5mm per spacer (or 1mm per joint with 2 spacers) would make that big of a difference. We shall see.....

    If this doesn't work then do I put in another warranty claim saying my frankenbike with '08, '09, and '10 parts are not compatible?