Advise to remove auto-redirection away from warning/notice pages- Mtbr.com
Results 1 to 4 of 4
  1. #1
    mtbr member
    Reputation:
    Join Date
    Aug 2020
    Posts
    8

    Advise to remove auto-redirection away from warning/notice pages

    I am a new user.

    When I wrote my first reply to a thread and clicked submit, there was a redirection to a page that was mostly blank for a few seconds before automatically redirecting to another page on the site. I don't recall if this other page I was redirected to, whether the main forum page, the response post composition page, or the thread page where i initiated a response.

    In any case, I thought my post did not work, so re-submitted and watched closely. For a brief moment, a mostly empty page said something about a moderator needing to review my post, and then it auto-redirected.

    There are four problems: 1) the second time, it auto-redirected so fast, i could not finish reading the notification; 2) the first time i didn't even see a notification; 3) as a result of all of this, a moderator will now see two, likely identical posts needing review; 4) folks who have not read the entire notice may try to repeatedly re-create the situation to finish reading, which I have done on other site numerous times, and on this site I suspect that it would generate a post needing a moderator review each time.

    To solve this, recode the system to prevent the auto-redirect. When the notification appears, have it appear with a button that then redirects.

    Sent from my BBE100-5 using Tapatalk

  2. #2
    since 4/10/2009
    Reputation: Harold's Avatar
    Join Date
    Dec 2003
    Posts
    29,475
    Quote Originally Posted by Daytripper.C.Dale View Post
    I am a new user.

    When I wrote my first reply to a thread and clicked submit, there was a redirection to a page that was mostly blank for a few seconds before automatically redirecting to another page on the site. I don't recall if this other page I was redirected to, whether the main forum page, the response post composition page, or the thread page where i initiated a response.

    In any case, I thought my post did not work, so re-submitted and watched closely. For a brief moment, a mostly empty page said something about a moderator needing to review my post, and then it auto-redirected.

    There are four problems: 1) the second time, it auto-redirected so fast, i could not finish reading the notification; 2) the first time i didn't even see a notification; 3) as a result of all of this, a moderator will now see two, likely identical posts needing review; 4) folks who have not read the entire notice may try to repeatedly re-create the situation to finish reading, which I have done on other site numerous times, and on this site I suspect that it would generate a post needing a moderator review each time.

    To solve this, recode the system to prevent the auto-redirect. When the notification appears, have it appear with a button that then redirects.

    Sent from my BBE100-5 using Tapatalk
    bwahahaha. the people who own this site have effectively abandoned maintaining it and are not likely to institute any such changes, regardless of how much of an improvement they'd be.

  3. #3
    mtbr member
    Reputation:
    Join Date
    Aug 2020
    Posts
    8
    Quote Originally Posted by Harold View Post
    bwahahaha. the people who own this site have effectively abandoned maintaining it and are not likely to institute any such changes, regardless of how much of an improvement they'd be.
    Good to know. Thanks.

    Sent from my BBE100-5 using Tapatalk

  4. #4
    since 4/10/2009
    Reputation: Harold's Avatar
    Join Date
    Dec 2003
    Posts
    29,475
    Quote Originally Posted by Daytripper.C.Dale View Post
    Good to know. Thanks.

    Sent from my BBE100-5 using Tapatalk
    sucks, but that's what it is. the site seems to be falling apart all over the place lately with the owner's neglect.

Similar Threads

  1. Best Swing Away Rack/Any deals on any swing away racks?
    By etl330 in forum Cars and Bike Racks
    Replies: 0
    Last Post: 06-09-2014, 07:25 AM
  2. Why Do Some Pages Auto Fit While Others Don't?
    By Ericmopar in forum Site Feedback/Issues
    Replies: 0
    Last Post: 12-27-2007, 07:26 PM
  3. Auto Fit doesn't work when there are photos in pages.
    By Ericmopar in forum Site Feedback/Issues
    Replies: 0
    Last Post: 09-10-2007, 01:02 PM
  4. Warning Warning Warning
    By gobriango in forum Cannondale
    Replies: 12
    Last Post: 06-25-2007, 03:16 PM

Members who have read this thread: 16

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may edit your posts
  •  

THE SITE

ABOUT MTBR

VISIT US AT

© Copyright 2020 VerticalScope Inc. All rights reserved.