What's going on with my rear hub?- Mtbr.com
Results 1 to 4 of 4
  1. #1
    (slight return)
    Reputation: slide mon's Avatar
    Join Date
    Jul 2005
    Posts
    2,130

    What's going on with my rear hub?

    I've got a monocog 29er with stock redline hubs. I was trying to track down some drivetrain noise that seems to be coming from the hub. While doing so though, I noticed I've got a strange chain tension issue.

    When I spin the rear wheel backwards, with the cranks, chain and cog stationary, the tension on the chain is still changing, i.e. as the wheel turns, the tension increases and decreases. Kind of looks like the chain is breathing. Looking more closely, I can see the freehub body (which is not spinning) going ever so slightly up and down or back and forth. Looks like the freehub body is not aligned correctly with the axle?

    The wheel is centered and straight and spins freely without any rub on the disc rotors so I don't think it's a wheel alignment issue. Think something is hosed in the hub, looking for ideas (I know squat about hubs.) Hub is a stock redline ss cassette hub.

    Thanks for any pointers.

    -slide

  2. #2
    - factotum -
    Reputation: Pooh Bear's Avatar
    Join Date
    May 2006
    Posts
    821
    bent axle on the right side.

  3. #3
    one chain loop
    Reputation: fishcreek's Avatar
    Join Date
    Apr 2007
    Posts
    2,360

    +1

    bent axle.
    everything sucks but my vacuum cleaner.

  4. #4
    (slight return)
    Reputation: slide mon's Avatar
    Join Date
    Jul 2005
    Posts
    2,130
    Hey thanks guys. That gives me hope I can get a few more months out of this wheelset, should be easy enough to replace the axle, I give it a try.

    -slide

Members who have read this thread: 0

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

THE SITE

ABOUT MTBR

VISIT US AT

© Copyright 2019 VerticalScope Inc. All rights reserved.