STS tensioner issue- Mtbr.com
Results 1 to 3 of 3
  1. #1
    mtbr member
    Reputation: _daemon_'s Avatar
    Join Date
    Sep 2007
    Posts
    270

    STS tensioner issue

    First convrted using a magic gear, but...the chain was too tight for my liking.
    Decided to put a tensioner on, my gearing is 40 / 21 but the issue I have now is even on max I cannot tension the chain up enough now with a extra link in, so I removed the one bolt of the tensioner to enable me to push the tensioner further down to tension the chain. It works, but...after a couple of rides the tensioner shifter a little up. It's only being held by one bolt now and the chain is pushing againts it up the whole time. Anyone have a idea how I can fix it? Without changing my gearing?

  2. #2
    mtbr member
    Reputation:
    Join Date
    Feb 2009
    Posts
    36
    I had a similar issue with the STS tensioner. To be able to use it in the push up mode I had to adjust my gearing slightly. I think I ended up going one tooth bigger on the front.

    Other option is use a half link. I tried this as well but didn't really like using it as the half link I had didn't fit well with my chain.

    Having said all that, I really liked the tensioner once I got it dialed in. Never gave me any issues.

  3. #3
    mtbr member
    Reputation:
    Join Date
    Jun 2006
    Posts
    7,816
    What nomad9 said, either change your gearing, or add a half link.

    The only issue is, if you had a half link using the proper parts, it won't fit in the groove of the STS' roller, so you either have to modify the roller (pretty easy to do), or add a new roller with a wider groove.

Members who have read this thread: 0

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

THE SITE

ABOUT MTBR

VISIT US AT

© Copyright 2019 VerticalScope Inc. All rights reserved.