Results 1 to 5 of 5
  1. #1
    mtbr member
    Reputation: Axis's Avatar
    Join Date
    Mar 2004
    Posts
    593

    HELP - DK BB and Crank Noise (Profile copy)

    I hope someone has an idea as this is a new problem. On my steelhead I have a clicking noise that I can feel and hear. It happenes at about 5 PM on the right drivetrain side downstroke on every revolution.

    Last night I pulled the cranks and BB out. I checked the chainring (32T DK iron cross) and it had no bent teeth. there were a few that had a score from a derailed chain. I took sand paper and smooted out the score as best I could. I cleaned and put blue locktite on the BB shell cups and the crank bolts. I let the blue locktite setup overnight and then this morning I put it all back together.

    Still the clicking persists and when I hammer it clunks. I checked and the crank arms and they do not seem to be loose...

    Also when I pedal very easily it doesn't happen. It happens exactly at the same place every time. The BB cups and bearings seem fine and look good. These cranks have less than 100 miles on them too.

    Also It isn't the pedal either. Doesn't feel or sound like it and I just swaped them out.

    The chainline "looks" OK too.

    I am hoping someone has an idea.

    Any help is appreciated, this is driving me nuts.

  2. #2
    .......
    Reputation: Ganze's Avatar
    Join Date
    Feb 2004
    Posts
    139

    chainwheel bolt?

    that's all can think of

  3. #3
    mtbr member
    Reputation:
    Join Date
    Mar 2005
    Posts
    354

    running a FW?

    Quote Originally Posted by Axis
    I hope someone has an idea as this is a new problem. On my steelhead I have a clicking noise that I can feel and hear. It happenes at about 5 PM on the right drivetrain side downstroke on every revolution.

    Last night I pulled the cranks and BB out. I checked the chainring (32T DK iron cross) and it had no bent teeth. there were a few that had a score from a derailed chain. I took sand paper and smooted out the score as best I could. I cleaned and put blue locktite on the BB shell cups and the crank bolts. I let the blue locktite setup overnight and then this morning I put it all back together.

    Still the clicking persists and when I hammer it clunks. I checked and the crank arms and they do not seem to be loose...

    Also when I pedal very easily it doesn't happen. It happens exactly at the same place every time. The BB cups and bearings seem fine and look good. These cranks have less than 100 miles on them too.

    Also It isn't the pedal either. Doesn't feel or sound like it and I just swaped them out.

    The chainline "looks" OK too.

    I am hoping someone has an idea.

    Any help is appreciated, this is driving me nuts.
    It almost sounds like you could have a Claw clunk, if you are running a bmx FW, but that wouldn't explain the consistancy of crank revolution.
    I've had a similar sound on my profile cranks W/ a Mosh 30t w/integrated bashguard ring, I flipped the KMC 1/8 bmx chain over so the masterlink wouldn't rub the integrated bash guard, but I still hear it some, but less, and I don't worry about it. So I'd say check the master link if your running a Kmc masterlink type of chain, or try putting the chain together w/out the masterlink.

  4. #4
    mtbr member
    Reputation: Axis's Avatar
    Join Date
    Mar 2004
    Posts
    593
    Quote Originally Posted by Ganze
    that's all can think of

    Checked that no luck... I just pulled the cranks and greased everything down. Still there!!!

  5. #5
    mtbr member
    Reputation: Axis's Avatar
    Join Date
    Mar 2004
    Posts
    593
    Quote Originally Posted by single1x1
    It almost sounds like you could have a Claw clunk, if you are running a bmx FW, but that wouldn't explain the consistancy of crank revolution.
    I've had a similar sound on my profile cranks W/ a Mosh 30t w/integrated bashguard ring, I flipped the KMC 1/8 bmx chain over so the masterlink wouldn't rub the integrated bash guard, but I still hear it some, but less, and I don't worry about it. So I'd say check the master link if your running a Kmc masterlink type of chain, or try putting the chain together w/out the masterlink.
    ??? I never noticed if it had a master link. I will check that. Weird thing is it came out of the blue a couple nights ago. I had a few weeks of riding without any noise. The non drive crank bolt would work itself loose but locktite fixed that.

    Any other ideas besides the master link?

Similar Threads

  1. Problem w/ Truvativ crank arms and BB
    By mvanderb12 in forum Drivetrain - shifters, derailleurs, cranks
    Replies: 0
    Last Post: 05-13-2005, 11:32 AM
  2. Somebody please help me with my BB noise!
    By Tbone in forum Drivetrain - shifters, derailleurs, cranks
    Replies: 3
    Last Post: 03-11-2005, 12:47 PM
  3. Crank stiffness question...
    By TheSingleGuy in forum Singlespeed
    Replies: 7
    Last Post: 02-07-2005, 04:54 PM
  4. Busted crankset Need new parts please help.
    By crux in forum Singlespeed
    Replies: 8
    Last Post: 10-09-2004, 08:30 AM
  5. Clicking noise near BB, front derailer, help a fellow clyde?
    By ero2 in forum Clydesdales/Tall Riders
    Replies: 6
    Last Post: 03-10-2004, 08:59 AM

Members who have read this thread: 0

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

THE SITE

ABOUT MTBR

VISIT US AT

© Copyright 2019 VerticalScope Inc. All rights reserved.