attached pics- Mtbr.com
Results 1 to 14 of 14

Thread: attached pics

  1. #1
    mtbr member
    Reputation:
    Join Date
    Oct 2005
    Posts
    13

    attached pics

    Why can't I see all the pics? I can see the pic of the fixie in tackmiesters post but I can't see the pics of the blacksheep, I'm using firefox 1.5 but I havn't had any problems before, vb code is on, smilies are on, img code is on and you guessed it html code is on. any ideas?

  2. #2
    mtbr member
    Reputation: mainlyfats's Avatar
    Join Date
    Oct 2005
    Posts
    1,155

    You need to log in

    That should do it.

    Quote Originally Posted by rich1984
    Why can't I see all the pics? I can see the pic of the fixie in tackmiesters post but I can't see the pics of the blacksheep, I'm using firefox 1.5 but I havn't had any problems before, vb code is on, smilies are on, img code is on and you guessed it html code is on. any ideas?

  3. #3
    mtbr member
    Reputation:
    Join Date
    Oct 2005
    Posts
    13
    Quote Originally Posted by mainlyfats
    That should do it.
    I'm logged in, otherwise I couldn't post the question.

  4. #4
    paintbucket
    Reputation: wooglin's Avatar
    Join Date
    Jan 2004
    Posts
    2,825
    I'm in the same boat. Attached pics that have loaded before still show up, but anything new doesn't. Same at RBR.com.

    I'm also running Firefox.
    When the going gets weird its bedtime.

  5. #5
    mtbr member
    Reputation: AkDave's Avatar
    Join Date
    Jan 2004
    Posts
    540

    Bonking ... not feelin' well Same here..........

    Quote Originally Posted by rich1984
    Why can't I see all the pics? I can see the pic of the fixie in tackmiesters post but I can't see the pics of the blacksheep, I'm using firefox 1.5 but I havn't had any problems before, vb code is on, smilies are on, img code is on and you guessed it html code is on. any ideas?
    I have 2 computers and neither of them will show new pics this morning.......Whats up?
    Dave
    Idaho Transplant (closet roadie)

  6. #6
    ...
    Reputation: CDtofer's Avatar
    Join Date
    Nov 2004
    Posts
    1,316

    Same here

    I think they are doing some work on the server, when I logged in this morning (which is like 3am EST) I could not even look at the forums, it said the server was too busy. When it eventually came up, the pages did not load any pics at all. I am using Firefox but checked with IM and you could see some, but not most. I could not see the "attached pics"

    Strange....

  7. #7
    mtbr member
    Reputation:
    Join Date
    Oct 2005
    Posts
    13
    I've just opened this up with I.E. and its the same, so its not the browser, I'm glad I'm not the only one with this problem, it sort of elimenates my end so to speak.

  8. #8
    Drinker w/ Riding Problem
    Reputation: brado1's Avatar
    Join Date
    Oct 2004
    Posts
    5,326
    yeah i thought something was dicked up on my end... but i guess everyones experiencing the same probs...panic attack over

  9. #9
    mtbr member
    Reputation:
    Join Date
    Mar 2005
    Posts
    525
    the site was down for a while early this morning/late last night. maybe something crashed and is still messed up.

    Quote Originally Posted by brado1
    yeah i thought something was dicked up on my end... but i guess everyones experiencing the same probs...panic attack over

  10. #10
    mtbr member
    Reputation: somms's Avatar
    Join Date
    Apr 2004
    Posts
    109
    same problem here.

  11. #11
    SSasquatch
    Reputation: galleywench's Avatar
    Join Date
    May 2004
    Posts
    534
    Same here, no pix with firefox.

  12. #12
    Tear it all out! SuperModerator
    Reputation: CraigH's Avatar
    Join Date
    Dec 2003
    Posts
    7,739
    I've emailed Gregg about the problem.

  13. #13
    Tear it all out! SuperModerator
    Reputation: CraigH's Avatar
    Join Date
    Dec 2003
    Posts
    7,739
    Fixed now.

    Apparently a software upgrade that didn't go so well.

  14. #14
    mtbr member
    Reputation:
    Join Date
    Oct 2005
    Posts
    13
    Working here now, Thank you.

Members who have read this thread: 0

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

THE SITE

ABOUT MTBR

VISIT US AT

© Copyright 2019 VerticalScope Inc. All rights reserved.