Reba lockout failure- Mtbr.com
Results 1 to 4 of 4
  1. #1
    mtbr member
    Reputation:
    Join Date
    Dec 2005
    Posts
    3

    Reba lockout failure

    Driven to this my first post by pure desperation. When I bought my Reba Race 2005 equipped NRS, I knew about the + to - air seal problem from my research on this forum. Though not very severe, it did arise and it was promply handled by the local RS agents. After riding about 2500km, I wanted to engage the remote lockout and it was stiff as hell. First I thought the cable was stuffed, but when I tried to move the dial on the fork, I found it that it hardly moved, with no spring action left. And then there was the oil leaking from the gate knop. The fork made a very sick gurgling sound when compressed. Back to the shop. They were advised by the RS agent to check the oil level. When the removed the motioncontrol unit, they found it damaged. The agent eventually replaced the MC unit and seviced the fork.
    4 Weeks later, while on a leasurely outride, my friend asked my if my fork is OK now? When I tried the remote lockout, same problem!! This time the bike shop sent the fork to the Giant dealer and they replaced the unit. The technician said that the RS oak who did the first repair, apparantly put to much oil in the left leg, and that a little nut under the floodgate knop was stripped.
    I have ridden once after getting it back and it feels as good as new. But for how long?
    Anybody else with simular experiences?

  2. #2

    Reputation:
    Join Date
    Jun 2005
    Posts
    710
    Quote Originally Posted by ThomasB
    Driven to this my first post by pure desperation. When I bought my Reba Race 2005 equipped NRS, I knew about the + to - air seal problem from my research on this forum. Though not very severe, it did arise and it was promply handled by the local RS agents. After riding about 2500km, I wanted to engage the remote lockout and it was stiff as hell. First I thought the cable was stuffed, but when I tried to move the dial on the fork, I found it that it hardly moved, with no spring action left. And then there was the oil leaking from the gate knop. The fork made a very sick gurgling sound when compressed. Back to the shop. They were advised by the RS agent to check the oil level. When the removed the motioncontrol unit, they found it damaged. The agent eventually replaced the MC unit and seviced the fork.
    4 Weeks later, while on a leasurely outride, my friend asked my if my fork is OK now? When I tried the remote lockout, same problem!! This time the bike shop sent the fork to the Giant dealer and they replaced the unit. The technician said that the RS oak who did the first repair, apparantly put to much oil in the left leg, and that a little nut under the floodgate knop was stripped.
    I have ridden once after getting it back and it feels as good as new. But for how long?
    Anybody else with simular experiences?
    Sounds like the O ring on your motion control unit broke and led to problems. Who knows.
    There shouldn't be any reason your fork shouldn;t work now. The motion control unit id modular and can be replaced without messing with the rebound and the push rod.

  3. #3
    mtbr member
    Reputation: LyNx's Avatar
    Join Date
    Oct 2004
    Posts
    24,073
    Quote Originally Posted by ThomasB
    Anybody else with simular experiences?
    NOPE, I have had my REBA SL for a good 9+ months now and no problems what so ever. I just servied it about 1 month ago and changed the seals and she's working great. I know I only have the DL, but a friend has the Team w/ remote on his Trek 8500 and although it had an intitial +/- proble it solved itself (yeh I don't understand that either) but he's had no problems since.
    Quote Originally Posted by Harold
    You're doing mtbr wrong, you're supposed to get increasingly offended by the implications that you're doing ANYTHING wrong.

  4. #4
    mtbr member
    Reputation: bellullabob's Avatar
    Join Date
    Jan 2004
    Posts
    863

    problem fixed itself!!!!!

    Quote Originally Posted by LyNx
    NOPE, I have had my REBA SL for a good 9+ months now and no problems what so ever. I just servied it about 1 month ago and changed the seals and she's working great. I know I only have the DL, but a friend has the Team w/ remote on his Trek 8500 and although it had an intitial +/- proble it solved itself (yeh I don't understand that either) but he's had no problems since.
    My lockout did not work for several days, although everything else was fine with the fork. Then suddenly yesterday while screwing with it on a ride the lock out was suddenly working!!!!! I had had the bike upside down (something to that effect in the manual) while changing wheels several days before but spent several hours riding without being able to lock out the fork. I thought the manual stated several compressions, not epic rides, before the fork returns to normal. Anyone have insight into this?

Members who have read this thread: 0

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

THE SITE

ABOUT MTBR

VISIT US AT

© Copyright 2019 VerticalScope Inc. All rights reserved.