Lupine Tesla Question- Mtbr.com
Results 1 to 7 of 7
  1. #1
    mtbr member
    Reputation:
    Join Date
    Jul 2007
    Posts
    534

    Lupine Tesla Question

    So I bought a Tesla 4 maybe around a year ago. Love the light, huge step up from my NiteRider Tri Newt. There's one little issue though:

    The light, even when fully / freshly charged, will occasionally "blink off" while I ride. It usually happens after maybe 40 minutes or so, but it isn't totally consistent It's a really short pause. I see nothing in the manual about this, what does it mean?

    Todd and the good folks at Gretna Bikes have been awesome to work with. They've even replaced my charger for me (I have the Micro Charger). I hate to keep bothering them though, at least not till I understand whether I have a problem or not. The blink is really only a minor nuisance as I typically run another light on my bars with the Tesla on my helmet.

    The only things I can figure are that the light is "telling" me that either the battery is low (shouldn't be though, it's supposed to run over 2 hours on high) OR that the lamp head is too hot (but it's happened in sub-freezing fast paced rides with few or no stops).

    Any ideas? Thanks.

  2. #2
    mtbr member
    Reputation:
    Join Date
    Feb 2006
    Posts
    403
    If the button turns red (from blue) then it is the low battery signal. On the basic model it is set to too high of a voltage (7.5V?) so it kicks in way too early. The later model (Tesla SC) is programmable, so you can lower this threshold.

  3. #3
    mtbr member
    Reputation:
    Join Date
    Jul 2007
    Posts
    534
    So far as I can tell, the button isn't turning red. Then too though, it's mounted atop my helmet, so the button is rather difficult to see whilst riding...

    What about the light flashing off? Do other Tesla owners have similar experience?

  4. #4
    mtbr member
    Reputation:
    Join Date
    Feb 2006
    Posts
    403
    I meant: the light flashing AND the button turning red. Check it next time you see it flashing... it stays red until you turn the light off.

  5. #5
    mtbr member
    Reputation:
    Join Date
    Jul 2007
    Posts
    534
    Quote Originally Posted by radirpok
    I meant: the light flashing AND the button turning red. Check it next time you see it flashing... it stays red until you turn the light off.
    Got it, thanks.

  6. #6
    BBW
    BBW is offline
    mtbr member
    Reputation: BBW's Avatar
    Join Date
    Feb 2004
    Posts
    2,181
    mine has done so when switching to "low" battery and a different more fast pace I think before going off (before turning reserve)

  7. #7
    mtbr member
    Reputation:
    Join Date
    Jun 2007
    Posts
    510

    Mine too

    There was a thread awhile ago about this same behavior. The OP said it might have been related to Moisture inside the unit. Mine had done this during my rides last season, but haven't got out this year yet. I have opened the unit to let air on it for a day or so. Well see if this has helped this season. I do notice alot of moisture on the inside of the lens when the lamp is on full blast. Well see what happens this year. Still love the light , blows away my NR HID.
    High Ho Sultan, Lets GO

Members who have read this thread: 0

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

THE SITE

ABOUT MTBR

VISIT US AT

© Copyright 2019 VerticalScope Inc. All rights reserved.