New Ride- Mtbr.com
Results 1 to 8 of 8

Thread: New Ride

  1. #1
    mtbr member
    Reputation: BoiseBoy's Avatar
    Join Date
    Feb 2006
    Posts
    767

    New Ride

    Just got my new ride up and running! Now, if only the weather would cooperate a bit so that I can test out my new found 20mm of extra travel vs the previus Epic.

    http://forums.mtbr.com/attachment.ph...1&d=1172120652
    BoiseBoy

  2. #2
    mtbr member
    Reputation: BoiseBoy's Avatar
    Join Date
    Feb 2006
    Posts
    767

    What the F?

    Man, what is my problem when it comes to posting pictures on mtbr forums?
    I finally found out how to shrink pics down to a usable size and now this.
    I had them showing/posted last night and now this AM it says the link does not work.

    Can anybody give me some help with this?
    BoiseBoy

  3. #3
    Hi!!!
    Reputation: BelaySlave's Avatar
    Join Date
    Aug 2004
    Posts
    3,544
    Email me at [email protected] and I'll put the pix on my Fototime page.

    Nick

  4. #4
    mtbr member
    Reputation: BoiseBoy's Avatar
    Join Date
    Feb 2006
    Posts
    767

    One more time

    If this didn't work, I may just give up for good
    Attached Images Attached Images
    BoiseBoy

  5. #5
    Hoops - Big and Small
    Reputation: Crash_Burn's Avatar
    Join Date
    Oct 2004
    Posts
    1,083
    that bike makes my back hurt just lookin at it - where's the extra 20mm?

  6. #6
    mtbr member
    Reputation: BoiseBoy's Avatar
    Join Date
    Feb 2006
    Posts
    767

    Thanks Nick

    Quote Originally Posted by BelaySlave
    Email me at [email protected] and I'll put the pix on my Fototime page.

    Nick
    I think I finally got the bugs figured out, I appreciate the offer, and will use you if I need a bit more help.
    Thanks!
    BoiseBoy

  7. #7
    mtbr member
    Reputation: Back2Kill's Avatar
    Join Date
    Nov 2005
    Posts
    141
    Sweet Ride!

    What you tried to do was directly link a .php? image and that doesn't work. It's a security measure installed by the photo album. Instead you uploaded it as an attachment and that worked. I had the same problem on my forum until I installed a hack to allow such links. MTBR either does not know that, or chooses not to change it.

    This was your link. See the .php? in the name? Can't do that. The offer was to host it somewhere else that supplies an actual .jpg name for linking purposes.
    Code:
    http://forums.mtbr.com/attachment.php?attachmentid=237243&stc=1&d=1172120652
    Not that it matters. Just thought I'd explain it to calm your frustrations. Doug
    Last edited by Back2Kill; 02-22-2007 at 08:54 AM.

  8. #8
    mtbr member
    Reputation:
    Join Date
    Oct 2005
    Posts
    119

    All Black

    That is a great looking All Black bike.

Members who have read this thread: 0

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

THE SITE

ABOUT MTBR

VISIT US AT

© Copyright 2019 VerticalScope Inc. All rights reserved.