upper link bolts stuck in lopes link- Mtbr.com
Results 1 to 6 of 6
  1. #1
    mtbr member
    Reputation:
    Join Date
    Oct 2008
    Posts
    242

    upper link bolts stuck in lopes link

    Hey guys
    was installing a new lopes link, and discovered that my upper link bolts are stuck in the bearings, anyone had this trouble before, and if so any tips for getting em out?

  2. #2
    mtbr member
    Reputation:
    Join Date
    Jul 2006
    Posts
    1,442
    Quote Originally Posted by ianthom
    Hey guys
    was installing a new lopes link, and discovered that my upper link bolts are stuck in the bearings, anyone had this trouble before, and if so any tips for getting em out?
    Sent you an email..
    H

  3. #3
    mtbr member
    Reputation:
    Join Date
    Feb 2008
    Posts
    113
    Hans could you make the fix known, I switched out some links on the HD and had the same problem. Looked like loctite was stopping the bolt backing out and bending the link.

    I resorted to a hammer but would be good to know for the future

  4. #4
    mtbr member
    Reputation:
    Join Date
    Jul 2006
    Posts
    1,442
    Quote Originally Posted by GbrNole
    Hans could you make the fix known, I switched out some links on the HD and had the same problem. Looked like loctite was stopping the bolt backing out and bending the link.

    I resorted to a hammer but would be good to know for the future
    That's what we do too.. Tap them out of the bearing once you get the link out.

    A little anti seize should prevent it from happening in the future. I'll mention it to the guys in case we've been missing that during assembly.

    Hans

  5. #5
    mtbr member
    Reputation:
    Join Date
    Feb 2008
    Posts
    113
    Yeah the bolt couldnt back out past the bearing when i was unscrewing, ended up flexing the link and pulling the bearings out of the links. I had to unscrew the bolt somewhat and then hammer the bearing to get it to break free from the bolt (whilst still on bike)

    Can you confirm I dont need to apply threadlock to the bolts on reassembly, i thought the problem occurred due to threadlock?

  6. #6
    mtbr member
    Reputation:
    Join Date
    Jul 2006
    Posts
    1,442
    Quote Originally Posted by GbrNole
    Yeah the bolt couldnt back out past the bearing when i was unscrewing, ended up flexing the link and pulling the bearings out of the links. I had to unscrew the bolt somewhat and then hammer the bearing to get it to break free from the bolt (whilst still on bike)

    Can you confirm I dont need to apply threadlock to the bolts on reassembly, i thought the problem occurred due to threadlock?
    On the Ti bolts, we use anti seize. On the stainless we use loctite. It's touchy, on one hand you don't want it backing out during riding, on the other hand, you would like to be able to remove it later without any damage. If you use loctite, if you put it in the threaded bore rather than on the screw threads, you have a better chance of getting it out of the bearing later.

    H

Members who have read this thread: 0

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

THE SITE

ABOUT MTBR

VISIT US AT

© Copyright 2019 VerticalScope Inc. All rights reserved.