Wahoo Elemnt won't upload rides.- Mtbr.com
Results 1 to 7 of 7
  1. #1
    mtbr member
    Reputation:
    Join Date
    Sep 2008
    Posts
    1,229

    Wahoo Elemnt won't upload rides.

    It will pair with my phone, android, but won't upload my rides to the Wahoo app or any other apps. Uninstalled, reinstalled. Still nothing. I've had it for about 4 months but this is the first time I've used it. I've been injured. Any help or suggestions?
    Small ring in front makes it easier. Small ring in back makes it harder. That blows my mind.

  2. #2
    mtbr member
    Reputation: WR304's Avatar
    Join Date
    Jul 2004
    Posts
    5,276
    The Wahoo Elemnts used to be really reliable but it's been going downhill ever since they released the Wahoo Elemnt Roam.

    For the Android app try checking for any updates to the Wahoo app and see if there are any firmware updates for the head unit too. You might need to unpair the head unit from the phone and then redo the bluetooth pairing, along with unauthorising and reauthorising the Strava connection between the Wahoo app and Strava.

    If that doesn't work plug the Wahoo Elemnt into a computer via USB. It will then show up as an external drive. Browse to the Exports folder on the Wahoo Elemnt where a copy of your ride data is saved as a .fit file and manually upload it to Strava. It's exactly the same process as this guide for manually uploading from a Garmin only the folder is called Exports on the Wahoo Elemnt.

    https://www.dcrainmaker.com/2020/07/...he-outage.html

    For the last few months there have been Wahoo Elemnt Bolt firmware update and app updates every single week it seems. My Wahoo Elemnt Bolt spent all June unable to sync via Bluetooth to the Apple IOS app, then it started working and now they've broken it again.

    This is what it's doing today.

    Wahoo Elemnt won't upload rides.-elemnt_bolt_ios_error.jpg

    I uploaded my ride manually.

  3. #3
    mtbr member
    Reputation:
    Join Date
    Jun 2011
    Posts
    39
    When they issue a new patch, it's glitches. I just unpair it and re-pair with the phone. it usually fixes those issues on iOS.

  4. #4
    mtbr member
    Reputation:
    Join Date
    Sep 2008
    Posts
    1,229
    Did all the un-pair/pair stuff and some other stuff wahoo "customer service" told me to do. When I told them none of that worked, I got ghosted.
    Small ring in front makes it easier. Small ring in back makes it harder. That blows my mind.

  5. #5
    mtbr member
    Reputation: WR304's Avatar
    Join Date
    Jul 2004
    Posts
    5,276
    It seems to be that at some point Wahoo have broken something related to Bluetooth syncing and fixing it for everyone isn't straightforwards.

    One of my friend's uses his Wahoo Elemnt Bolt with an Android phone. He left it on one of the older Wahoo app versions and an older firmware that worked, rather than updating again and it has worked ever since simply by avoiding the newer updates!

    Wahoo released yet another update for the IOS version of the Wahoo app Version 1.33.3 and that has got my Wahoo Elemnt Bolt syncing again for now.

    From the App store update history to the start of August 2020 there have been 21 updates for the Wahoo IOS app this year so far. A lot of those are "stability improvements". There have been lots of device firmware updates too.

    Take a look at this Google Groups discussion about Wahoo uploads and sync not working correctly. This has been going on for a while now (link is mostly IOS related):

    https://groups.google.com/forum/m/#!...rs/fLzD7nAR694

    .

  6. #6
    mtbr member
    Reputation:
    Join Date
    Sep 2008
    Posts
    1,229
    "This has been going on for a while now" This is why I already moved back to Garmin. I told the wahoo customer service guy the hoops he was suggesting I go through just to upload a ride are ridiculous. He didn't answer me back when I told him that. Picked up a 520 plus. I'll sell my Wahoo to someone who is aware of the app issues, if anyone wants it. Pretty disappointing, I kept hearing how great Wahoo was. I've had 2 Garmin and 1 Lezyne and never had a single problem.
    Small ring in front makes it easier. Small ring in back makes it harder. That blows my mind.

  7. #7
    mtbr member
    Reputation:
    Join Date
    Jun 2011
    Posts
    745
    I've been having some of the same issues with my bolt. One thing that helped was to make sure that the wifi credentials are correct (we changed routers recently and had to reconnect the bolt to our wifi). The other thing that helped was to when i got home i made sure the phone was paired to the bolt, then oppened the app to make sure they were connect, THEN stopped the ride. Sucks and i forget these steps now and then but the only reliable way to get it to pair and upload
    MyRides - Santa Cruz Tallboy CC, Van Dessel Ramble tamble SS, Look 986 1x10,

Similar Threads

  1. Page Setups: Wahoo ELEMNT with Power Meter
    By derek1387 in forum GPS, HRM and Bike Computer
    Replies: 3
    Last Post: 10-09-2019, 11:48 AM
  2. URGENT: Can I connect HRM on Apple 4 watch to Wahoo Elemnt Bolt?
    By Blackies Pasture in forum GPS, HRM and Bike Computer
    Replies: 2
    Last Post: 08-17-2019, 02:09 AM
  3. Wahoo Elemnt Bolt Battery life during live tracking
    By JeT442 in forum GPS, HRM and Bike Computer
    Replies: 3
    Last Post: 04-12-2019, 08:09 AM
  4. Garmin Edge 520 or wait for WAHOO ELEMNT?
    By yzedf in forum GPS, HRM and Bike Computer
    Replies: 27
    Last Post: 06-16-2017, 04:45 AM
  5. Wahoo Elemnt?
    By bogeydog in forum GPS, HRM and Bike Computer
    Replies: 2
    Last Post: 03-10-2016, 02:16 PM

Members who have read this thread: 33

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

THE SITE

ABOUT MTBR

VISIT US AT

© Copyright 2020 VerticalScope Inc. All rights reserved.