Anyone else lose photos?- Mtbr.com
Results 1 to 6 of 6
  1. #1
    mtbr member
    Reputation: Bike Doc's Avatar
    Join Date
    Oct 2007
    Posts
    415

    Bonking ... not feelin' well Anyone else lose photos?

    Did anyone else lose all of the photos that they had posted over the years when MTBR "upgraded" to the new format a couple weeks ago?
    If more people rode more bikes, more places, more often, the world would be a more better place!

  2. #2
    29er and 26er
    Reputation:
    Join Date
    Mar 2012
    Posts
    679
    No, but I always link to my picassa web album photos. (Online Google Service) I don't store them here. Sorry you lost your photos....

  3. #3
    fly on the wall
    Reputation:
    Join Date
    Nov 2010
    Posts
    424
    I didn't loose any photos, but I did experience some weird behavior when the change happened. All my photos became extremely pixelated for some time after the change over. I just gave them up for lost and forgot about them, until just yesterday when I decided to have a look. Now they are all there in their original quality. Hopefully yours will pop up again in time.

  4. #4
    The Original Suspect
    Reputation: HitmenOnlyInc's Avatar
    Join Date
    Jul 2012
    Posts
    2,346
    All the photos I post here are just copies from my own hard drive so if they disappear from here...no big deal.

  5. #5
    mtbr member
    Reputation: Bike Doc's Avatar
    Join Date
    Oct 2007
    Posts
    415
    Quote Originally Posted by HitmenOnlyInc View Post
    All the photos I post here are just copies from my own hard drive so if they disappear from here...no big deal.
    I've got plenty of copies (harddrive, thumb drives, etc.) but just annoyed that my "gallery" here on MTBR seems to have disappeared. Also annoyed that whenever I now post, my computer just spins a circle at me for until I close the page and reboot MTBR. I also cannot get links to work. (Just spins a circle) Gotta say that the new format looks bad and works worse!
    If more people rode more bikes, more places, more often, the world would be a more better place!

  6. #6
    weekend warrior
    Reputation: Lenz43's Avatar
    Join Date
    Jan 2008
    Posts
    278
    My photo's appear to still be in the server (I have not checked them all), but their link to my account is lost. It now says I've uploaded nil photos and created nil albums on my profile also I have no posts.

    Very annoying, I'll probably move to Pinkbike until this is solved
    Common sense was never common

Members who have read this thread: 0

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

THE SITE

ABOUT MTBR

VISIT US AT

© Copyright 2020 VerticalScope Inc. All rights reserved.