Anyone else lose photos?

Printable View

  • 02-08-2013
    Bike Doc
    Anyone else lose photos?
    Did anyone else lose all of the photos that they had posted over the years when MTBR "upgraded" to the new format a couple weeks ago?
  • 02-08-2013
    p08757
    No, but I always link to my picassa web album photos. (Online Google Service) I don't store them here. Sorry you lost your photos....
  • 02-08-2013
    Zuarte
    I didn't loose any photos, but I did experience some weird behavior when the change happened. All my photos became extremely pixelated for some time after the change over. I just gave them up for lost and forgot about them, until just yesterday when I decided to have a look. Now they are all there in their original quality. Hopefully yours will pop up again in time.
  • 02-08-2013
    HitmenOnlyInc
    All the photos I post here are just copies from my own hard drive so if they disappear from here...no big deal.
  • 02-08-2013
    Bike Doc
    Quote:

    Originally Posted by HitmenOnlyInc View Post
    All the photos I post here are just copies from my own hard drive so if they disappear from here...no big deal.

    I've got plenty of copies (harddrive, thumb drives, etc.) but just annoyed that my "gallery" here on MTBR seems to have disappeared. Also annoyed that whenever I now post, my computer just spins a circle at me for until I close the page and reboot MTBR. I also cannot get links to work. (Just spins a circle) Gotta say that the new format looks bad and works worse!
  • 02-10-2013
    Lenz43
    My photo's appear to still be in the server (I have not checked them all), but their link to my account is lost. It now says I've uploaded nil photos and created nil albums on my profile also I have no posts.

    Very annoying, I'll probably move to Pinkbike until this is solved