Anyone else's screen image jumping up!?!?!- Mtbr.com
Results 1 to 8 of 8
  1. #1
    Muskoka
    Reputation: BlackCanoeDog's Avatar
    Join Date
    Jul 2003
    Posts
    3,436

    Anyone else's screen image jumping up!?!?!

    My screen image takes a little hop up every 3 seconds or so, only on MTBreview !?!?!?
    Anyone else got this
    https://get.google.com/albumarchive/...127?source=pwa

    RSD Bikes "The Mayor"
    Rocky Mountain Sherpa Overland

  2. #2
    Big B's Trails
    Reputation: ImaFred's Avatar
    Join Date
    May 2009
    Posts
    1,731
    yep...annoying as f***
    I dig dirt!

  3. #3
    Muskoka
    Reputation: BlackCanoeDog's Avatar
    Join Date
    Jul 2003
    Posts
    3,436
    Interesting,just noted that only does it on our PC. Just looked on our Macbook Pro and doesn't do it on there!?!?!?
    https://get.google.com/albumarchive/...127?source=pwa

    RSD Bikes "The Mayor"
    Rocky Mountain Sherpa Overland

  4. #4
    bi-winning
    Reputation: rkj__'s Avatar
    Join Date
    Feb 2004
    Posts
    11,108
    When under pressure, your level of performance will sink to your level of preparation.

  5. #5
    Muskoka
    Reputation: BlackCanoeDog's Avatar
    Join Date
    Jul 2003
    Posts
    3,436
    Thanks Ryan! Switched from IE to Firefox browser and the twitching went away
    Will mention again that I was not having this issue with Apple's Safari browser either.
    https://get.google.com/albumarchive/...127?source=pwa

    RSD Bikes "The Mayor"
    Rocky Mountain Sherpa Overland

  6. #6
    mtbr member
    Reputation: rkand's Avatar
    Join Date
    Jun 2010
    Posts
    54
    I don't see a problem in IE9.

  7. #7
    mtbr Decade+
    Reputation: Biggie's Avatar
    Join Date
    Dec 2004
    Posts
    1,545
    Yup, I'm using IE9 with no issues. I really like this browser actually.
    "I love being on a bike. It helps me feel free. I get it from my dad", by Guillaume Blanchet

  8. #8
    mtbr member
    Reputation: langford's Avatar
    Join Date
    May 2004
    Posts
    684
    Real twitchy from work with IE7, no twich from home with Firefox.

Members who have read this thread: 0

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

THE SITE

ABOUT MTBR

VISIT US AT

© Copyright 2019 VerticalScope Inc. All rights reserved.