Results 1 to 10 of 10
  1. #1
    mtbr member
    Reputation: imitsus01's Avatar
    Join Date
    Apr 2015
    Posts
    29

    X1 chain rubbing XX1 cassette

    Hi I ve just replaced the front chainring on xx1, it was super noisy

    I test runned with old xx1 chain, no noise, no problem

    Then I changed to new x1 chain and the x1 chain seems to be rubbing on cassete... Its very noisy again but the noise comes from cassette!

    I confirmed compatibility of x1 chain on xx1 drivetrain

    What could be wrong? I m very disappointed

  2. #2
    mtbr member
    Reputation: J.B. Weld's Avatar
    Join Date
    Aug 2012
    Posts
    10,979
    Most likely your cassette is worn and the new chain is not meshing well with it.

  3. #3
    mtbr member
    Reputation: imitsus01's Avatar
    Join Date
    Apr 2015
    Posts
    29
    No cassette is ok

  4. #4
    mtbr member
    Reputation:
    Join Date
    Dec 2006
    Posts
    575
    Old chain quiet, new chain noisy=worn cassette 99% of the time. Especially if your chainring is worn out.

  5. #5
    mtbr member
    Reputation: imitsus01's Avatar
    Join Date
    Apr 2015
    Posts
    29


    Cannot call it worn

  6. #6
    mtbr member
    Reputation: J.B. Weld's Avatar
    Join Date
    Aug 2012
    Posts
    10,979
    How many miles on it (cassette)?

  7. #7
    mtbr member
    Reputation: imitsus01's Avatar
    Join Date
    Apr 2015
    Posts
    29
    Well forget it all, I just found out I was acting like a super troll.... I cant believe I put the chain WRONG WAY, you can see the rubbing...

    I must be idiot sometimes!

    Anyway, delete the thread, it was my fault

    Sorry



  8. #8
    mtbr member
    Reputation: smilinsteve's Avatar
    Join Date
    Jul 2009
    Posts
    8,609
    Is the noise in all the cogs or just the big?
    Did you measure the wear on the old chain?
    Did you lube the new chain, or leave the factory goop on it?

    Edit: nevermind.

    I've made that mistake and forgot about the tab on the derailleur cage.

  9. #9
    mtbr member
    Reputation: imitsus01's Avatar
    Join Date
    Apr 2015
    Posts
    29
    No sorry guys...

    Sorry, I just put chain wrong way

    You can see the rub

    Please moderators, administrators, delete this thread. I m stupid


  10. #10
    mtbr member
    Reputation: 006_007's Avatar
    Join Date
    Jan 2004
    Posts
    9,109
    Nah dont delete the thread. That is a nice clean cassette you have there and it should be displayed!

Similar Threads

  1. Chain Rubbing on X0 Chain Guide
    By Extremo in forum Drivetrain - shifters, derailleurs, cranks
    Replies: 2
    Last Post: 01-13-2014, 02:18 PM
  2. rubbing/grinding chain and cassette?
    By flynbryan19 in forum Drivetrain - shifters, derailleurs, cranks
    Replies: 8
    Last Post: 08-17-2012, 12:09 PM
  3. Replies: 10
    Last Post: 08-13-2012, 06:34 PM
  4. Chain rubbing on e13 turboguard
    By slobaugh in forum Drivetrain - shifters, derailleurs, cranks
    Replies: 5
    Last Post: 05-07-2012, 08:38 AM
  5. Replies: 3
    Last Post: 03-04-2012, 08:40 PM

Members who have read this thread: 0

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

THE SITE

ABOUT MTBR

VISIT US AT

© Copyright 2019 VerticalScope Inc. All rights reserved.