Results 1 to 4 of 4
  1. #1
    mtbr member
    Reputation:
    Join Date
    Apr 2010
    Posts
    17

    M8000 RD giving me a headache.

    Any help appreciated, Im using an M9000 cable shifter with an M8000 RD. If the bike is on the stand, it shifts flawlessy. Smooth and quiet both up and down. As soon as I get on it though, it wont shift to the 2 largest cogs. It will downshift to the 11 no problem, but when I try to go back it mis-shifts 2 times before it will move. 11-42 cassette with an e thirteen 32 ring, KMC chain.

  2. #2
    mtbr member
    Reputation:
    Join Date
    Nov 2010
    Posts
    3,366
    If you're riding a full suspension bike, check the cable lengths near the suspension pivot areas. Sometimes the cable housing is too short or badly routed so that it pulls or gets pinched when the suspension is sagged, which then screws up your shifting. Check the cable housing to see if it's routed well, then deflate the rear shock and work the suspension through its travel to see if anything wonky is going on.

  3. #3
    mtbr member
    Reputation:
    Join Date
    Feb 2008
    Posts
    46
    Quote Originally Posted by E46civic View Post
    Any help appreciated, Im using an M9000 cable shifter with an M8000 RD. If the bike is on the stand, it shifts flawlessy. Smooth and quiet both up and down. As soon as I get on it though, it wont shift to the 2 largest cogs. It will downshift to the 11 no problem, but when I try to go back it mis-shifts 2 times before it will move. 11-42 cassette with an e thirteen 32 ring, KMC chain.
    I agree with the last post. It sounds like bad housing lengths and like aeries said it is probably at the pivot area. I would also check the section of housing that runs from the rear triangle to the RD. There should be a slight bend or arc in this area. If the housing is too short, tension is created when you compress your suspension. That added tension is keeping you from getting to 36 & 42.

    Mike
    2015 Tang Ibis Ripley LS XT 1X+Ritchey Carbon Cockpit+Nox Wheels=
    For Sale: 2008 Intense 5.5 FRO XTR/Stans

  4. #4
    mtbr member
    Reputation:
    Join Date
    Apr 2010
    Posts
    17
    Thank you both, it seems like that is most likely it. I made everything the same as the previous 10 speed stuff which worked fine. New housing tomorrow I guess.

Similar Threads

  1. I got a HEADACHE!!
    By Bullit_cn in forum Turner
    Replies: 15
    Last Post: 02-24-2014, 12:25 PM
  2. Headache
    By Wzl in forum Photography for mountain bikers
    Replies: 2
    Last Post: 10-05-2011, 06:27 AM
  3. Sometimes I get a very bad headache when I ride...
    By sasquatch rides a SS in forum Rider Down, injuries and recovery
    Replies: 10
    Last Post: 08-05-2011, 01:22 PM
  4. Do you get headache?
    By Daemon[CRO] in forum Riding Passion and Stories
    Replies: 22
    Last Post: 05-25-2011, 02:32 AM
  5. I have a headache
    By gunnarsport in forum Lights and Night Riding
    Replies: 4
    Last Post: 01-08-2011, 10:10 PM

Members who have read this thread: 0

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

THE SITE

ABOUT MTBR

VISIT US AT

© Copyright 2019 VerticalScope Inc. All rights reserved.