Drivetrain issues- SRAM/Wipperman Chain- Mtbr.com
Results 1 to 4 of 4
  1. #1
    mtbr member
    Reputation:
    Join Date
    Sep 2006
    Posts
    289

    Drivetrain issues- SRAM/Wipperman Chain

    Hey dudes,

    I was hoping I could get some advice on some drivetrain issues. I've got a truvativ stylo crankset/rings with a 990 cassette and I'm using a wipperman chain. I'm only using the wipperman because I broke my SRAM 971 chain. The problem is the lowest gear keeps popping under power. Very annoying. Anyone had problems with these chains? Maybe I should have stuck with the crappy Z chain the bike came with! Thanks.

  2. #2
    mtbr member
    Reputation: SFBMRC's Avatar
    Join Date
    Oct 2006
    Posts
    255
    is it popping with every pedal revolution or every once in a while. also, which gear combo are you talking about?

  3. #3
    Meh.
    Reputation: XSL_WiLL's Avatar
    Join Date
    Nov 2004
    Posts
    17,508
    If you are using the Wipperman quick link, switch the orientation. If it's not facing the right direction, it won't mesh correctly with the 11t.

  4. #4
    mtbr member
    Reputation:
    Join Date
    Sep 2006
    Posts
    289
    Thanks XSL. I hadn't thought of that. I had a feeling it might be the quicklink but it's hard to replicated on the stand and you can't see it while pedaling. However, I put on a Sachs PC41 I had new in a box just lying around and it was like butter. So much better. I'll try it out. The wipperman still had issues shifting as well.

Members who have read this thread: 0

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

THE SITE

ABOUT MTBR

VISIT US AT

© Copyright 2019 VerticalScope Inc. All rights reserved.