Inflating a Presta valve

Printable View

  • 10-21-2011
    jseko
    Inflating a Presta valve
    I'm able to attach the pump head and inflate (I think), but I noticed something a bit strange when inflating my tire with a Presta valve. When I first attach the head, the gauge on the pump registers 0. When I start pumping, the gauge increases, but not to what I estimate is in the tube. The gauge increases as I pump. When I exceeded 45 PSI or so, I heard a click and I kept inflating and kept inflating to 60 PSI. When I released the lever on the head, I heard a big whoosh as air rushed out (which also typically happens on Schrader valve).

    Here's what I thinking happened. someone please tell me if I am wrong. When I first attach the head to the Presta valve, the pump head does not depress the pin like on a Schrader valve so that is why the pump does not register any pressure. When I start inflating, all I'm doing is build up air pressure inside the hose. Around 45 PSI, when I heard the click, the air pressure inside the hose exceeded the pressure inside the tube so the air forced the valve open and the air went from high to low pressure; the pressure in the hose and tube became equal. Since the air inside the hose must have high pressure, relative to atmospheric pressure, when I release the lever on the head, I am releasing the high pressure in the hose into atmosphere.

    Admittedly in the 8 or 9 months I've had the bike, I have not inflated or adjusted my tire pressure. It has been taken care of by my free tune-ups. The only thing I've attempted inflating was an empty tube to make sure I know how to change out a flat.
  • 10-21-2011
    Adim_X
    Are you opening the presta valve before attaching pump nozzle?

    Sent from my VS910 4G using Tapatalk
  • 10-21-2011
    0010 0110
    i think you didnt open the valve before u pumped like stated above
  • 10-21-2011
    CommuterBoy
    Open it ALL THE WAY too... some pump heads won't play nice unless you unscrew the thingy all the way open.

    The woosh of air is normal when you are pulling a hand pump off of any valve. Yes, you are just releasing what is built up inside the hose. If you didn't open the valve, you can easily crank the hose up to 130+ psi, and the you get a really big woosh.

    Your diagnosis is probably right. just unscrew the valve all the way open next time.
  • 10-21-2011
    jseko
    I unscrewed the valve all the way until it stopped turning and tapped it with my finger releasing some air as demonstrated on a few Youtube videos I watched.
  • 10-22-2011
    maxforce
    I found that I had to push the pump head a lot further down than I thought was necessary before you clamp it. You know it is far enough down when the gauge reads the pressure before you start pumping.
  • 10-22-2011
    jseko
    Against my better judgement, since I have no other way to fill a Presta valve, I partially deflated my front tire to where I could squeeze the tire pretty good between my thumb and index finger. Even with the face of the head touching the rim, my pump does not seem to depress the pin even if the lever is closed which is why the pump registers zero. I pumped the tire back up until the gauge registered 50-60ish and tire did get harder between my thumb and index finger so my initial conjecture seems to be correct.

    I think this pump is supposed to use the same head on Presta and Schrader as there is only one opening and it looks big enough to fit on a Schrader valve. The only thing I can see happening when I close the lever is that the opening on pump head constricts. The down side now is that I'm not entirely sure how to use this pump on a Schrader valve. It takes quite a bit of force to close the lever and it fits quite tight on my Presta valve; cannot rotate the head around the valve when the lever is close.
  • 10-22-2011
    mtbxplorer
    Many pumps that work for both schraeder and presta require that you unscrew the end of the pump head, take out the thick rubber washer looking thingy, and put it back in in the opposite direction. One side of the rubber thingy has a smaller sized hole and makes it work for presta. The packaging can be a little misleading "works for presta & schraeder", but not without flipping the rubber part. You could check for online directions if this doesn't work.
  • 10-22-2011
    opiants
    Quote:

    Originally Posted by mtbxplorer View Post
    Many pumps that work for both schraeder and presta require that you unscrew the end of the pump head, take out the thick rubber washer looking thingy, and put it back in in the opposite direction. One side of the rubber thingy has a smaller sized hole and makes it work for presta. The packaging can be a little misleading "works for presta & schraeder", but not without flipping the rubber part. You could check for online directions if this doesn't work.

    Exactly what happened to me! I almost lost all air in my tire while on a trail.
  • 10-22-2011
    hazardousmtb
    u need a schrader to presta adapter. schrader pumps wont inflate prestas without the adapter
  • 10-23-2011
    maxforce
    Life is ment to be easier than this, you should buy a new pump that just works with out you having to think about it.
  • 10-23-2011
    rodar y rodar
    Quote:

    Originally Posted by mtbxplorer View Post
    Many pumps that work for both schraeder and presta require that you unscrew the end of the pump head, take out the thick rubber washer looking thingy, and put it back in in the opposite direction.

    Somewhere back in time I had a pump that worked that way, so I figured they all did. Later I tried to "switch over" my floor pump to prestas by flipping that little bushing and I couldn`t get it to pump up either type of tube. I experimented it nearly to death and still couldn`t get it to work on anything. Finally took it back to the LBS that it came from to ask them and found out it was just supposed to magically work on both types with no manipulating of parts. We compared my messed up head to an unmolested one to get it all back like it was supposed to be and it went back to its old mediocre self again.

    Since then I`ve reamed out all the presta rims in the household for schrader tubes and all is well in the world :)
  • 10-23-2011
    AndrwSwitch
    Presta valves are held closed by two things - the internal pressure in the tube holds the valve closed, and the little threaded doohickey on top holds it that way as backup. Some pump models actually don't open the Presta valve - they just build up pressure until the pressure differential does it. One of the shops I go to has a pump like that bolted to the floor. I did a bit of a double take and required instruction when I saw it the first time. :p I've always had the kind where either I push the pump head down on the valve enough to open the valve, while also sealing around it, or a little pin opens the valve when I flip the lever on the pump head. This is necessary for a Schrader valve, which is probably why the pumps I've owned, which are compatible with both (current one only has one hole, and no flipping around of bushings is required. Sweet.) have the pin and open the Presta valve.

    The Schrader valve has to have a pin or something in the pump because it's held closed by a spring, rather than air pressure and maybe the threaded thing. Schrader valve caps used to have a secondary seal, as a little piece of trivia.

    So - conjecture correct. If your tire is inflating to the right pressure, don't worry about it. :)
  • 11-11-2011
    jseko
    I figured out my pump...the head just works automatically with both Presta and Schrader. Just apply the head and push the lever down and pump away. Schrader is a little bit more difficult than Presta because it requires I push the head on fairly tightly before closing the lever and it takes a bit more force to close the lever. There is a pin in the back of the head that depresses the pin for Schrader. Interesting head on this pump since it works automagically.

    Maxforce: why suggest I buy a new pump rather than work with what I have. It's not like I'm hemorrhaging money here. I bought the pump for $15 at a garage sale with a busted head and the manufacturer sent me a new hose with a different head free under warranty no questions asked aside from contact info. Initially I figured I was just going to get a new head for a few dollars and clamp it on after cutting the old head away. This pump has a SRP of $60 or $70 and looks to be made entirely from steel and aluminum - which sealed the deal for me. The manufacturer's website has an exploded diagram of the pump with parts list and numbers so I assume it's completely serviceable. I much rather have this than a lesser "disposable" pump.
  • 11-12-2011
    maxforce
    I thought the pump was broken. Glad you figured it out :)