Paging WB Fork gurus....- Mtbr.com
Results 1 to 4 of 4
  1. #1
    (was) Big in Japan
    Reputation: TheSingleGuy's Avatar
    Join Date
    Mar 2004
    Posts
    1,008

    Paging WB Fork gurus....

    Got a mystery with the KM FR v1.0. I just installed my ex-SpeedGoat demo BW 1.0 TA fork, and it looks great!

    BUT! There's trouble in paradise...rebound. it's playing up. If I set the rebound, it is OK, but after the fork cycles about 5 or 10 times, the rebound gets rapidly slower and slower, to the point of barely returning to the top of the stroke. If I reset the rebound, the problem goes away for about a minute, then the above process repeats. Also adjusting the rebound also affects the compresssion damping.

    What's going on?

    Any advice would be appreciated - if I can solve this little problem I think I am going to love this fork - I can't believe how stiff it is! And for some reason, the toe-clearance has increased over the stock KM fork!

    Thanks in advance!

    Chris
    Ride.

  2. #2
    Appalachian Singletrack'n
    Reputation: Endomaniac's Avatar
    Join Date
    Jan 2004
    Posts
    1,440
    I have experienced a similar problem before. It usually occurred to me after a tear down and lube then reassembly. It seemed if it happened I could loosen everything on the right side (dampening adjuster, bottom bolt that holds it all together, and top bolt that controls the lockout) tighten it all back up in a different order and it would start working properly again. Sometimes just tightening and loosening the rebound adjuster several times would get it working correctly as well. I never tore the dampening system apart but I got the feeling something in there was binding up if all the applicable tensions weren’t balanced. I’m usually pretty good working on forks (both mountainbike and motorcycle) but the WB would just leave me dumbfounded sometimes.

  3. #3
    mtbr member
    Reputation:
    Join Date
    Oct 2005
    Posts
    14
    Quote Originally Posted by TheSingleGuy
    Got a mystery with the KM FR v1.0. I just installed my ex-SpeedGoat demo BW 1.0 TA fork, and it looks great!

    BUT! There's trouble in paradise...rebound. it's playing up. If I set the rebound, it is OK, but after the fork cycles about 5 or 10 times, the rebound gets rapidly slower and slower, to the point of barely returning to the top of the stroke. If I reset the rebound, the problem goes away for about a minute, then the above process repeats. Also adjusting the rebound also affects the compresssion damping.

    What's going on?

    Any advice would be appreciated - if I can solve this little problem I think I am going to love this fork - I can't believe how stiff it is! And for some reason, the toe-clearance has increased over the stock KM fork!

    Thanks in advance!

    Chris


    Remove the rebound adjuster from the compression bolt. Insert a 4mm allen wrench into the bolt. Turn in until it bottoms out. Back it out 5 turns.Test ride the fork. This should fix the problem. Repeat the process if needed.If the rebound needle is set to the slowest setting it will pack up and it effects the compression dampining.

  4. #4
    (was) Big in Japan
    Reputation: TheSingleGuy's Avatar
    Join Date
    Mar 2004
    Posts
    1,008
    Quote Originally Posted by whitebro
    Remove the rebound adjuster from the compression bolt. Insert a 4mm allen wrench into the bolt. Turn in until it bottoms out. Back it out 5 turns.Test ride the fork. This should fix the problem. Repeat the process if needed.If the rebound needle is set to the slowest setting it will pack up and it effects the compression dampining.
    Thanks Endo and Wbro! I'll try the easy one first, then the tough(er) one. Hope it works!
    Ride.

Members who have read this thread: 0

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

THE SITE

ABOUT MTBR

VISIT US AT

© Copyright 2019 VerticalScope Inc. All rights reserved.