Rear hub slips before engaging- Mtbr.com
Results 1 to 7 of 7
  1. #1
    mtbr member
    Reputation: Nel79's Avatar
    Join Date
    Dec 2019
    Posts
    39

    Rear hub slips before engaging

    Hi guys
    Sometimes my rear hub slips before it engages, already check the cassette and that's not the problem so it must be the hub right? Any thoughts on how to fix this?
    Thanks

    Gesendet von meinem SM-G975F mit Tapatalk

  2. #2
    mtbr member
    Reputation: sturge's Avatar
    Join Date
    Feb 2009
    Posts
    1,248
    I would tear into hub and at least clean and inspect. If everything is in good shape all that would be needed after a thorough cleaning is to apply lube and you're back in business (I use synthetic marine grease).

    Worst case, you could have damaged springs, pawls, or stripped engagement ring. This is the point where you may want to consider new hub or wheel-set vs trying to repair. It depends on what hub you have...many are run to fail and just need to be replaced.
    12 Santa Cruz Heckler
    18 Kona Process 153 AL/DL (27.5)...:thumbsup:

  3. #3
    mtbr member
    Reputation: Nel79's Avatar
    Join Date
    Dec 2019
    Posts
    39
    Yeh, i think it's time for a new hub , never felt like a good hub anyways so...


    Gesendet von meinem SM-G975F mit Tapatalk

  4. #4
    Magically Delicious
    Reputation: Cleared2land's Avatar
    Join Date
    Aug 2012
    Posts
    7,914
    No information provided here that anyone could have isolated and diagnosed. OP, you offer no inform as to what freehub or hub you have. No details as to when this occurs, such as under power or gentle peddling.
    A bad day of cycling is better than a good day at work

    Work Truck - Dassault Falcon 7X

  5. #5
    mtbr member
    Reputation: slomtbr's Avatar
    Join Date
    Oct 2010
    Posts
    238
    If you wanted a new hub, you didn't need our permission.
    If the pawls and ratchet are not damaged, a thorough cleaning and lube (with oil or thin grease) will get you hub working properly.
    Almost = Didn't

  6. #6
    CEO Product Failure
    Reputation: bingemtbr's Avatar
    Join Date
    Mar 2004
    Posts
    1,244
    The fix depend on hub. Hope, King, DT, Shimano...all hubs have different fixes. Some only require cleaning to fix this. Some require parts. When in doubt, go visit your LBS.

  7. #7
    mtbr member
    Reputation:
    Join Date
    Dec 2007
    Posts
    7,124
    Could also be the chain slipping on a cog or the chainring, esp if you have extreme chain angles; typical for 1x systems.

    Is a clunky feeling skip or smooth feeling slip?

    Any issues with back pedaling?

    Does it slip when you start off with the chain in the middle gears?

    When you pulled the free wall off, was the gear ring good and were the pawls okay; ie no broken teeth or chpping? Did each pawl spring back when depressed?
    GG Megatrail (Braaap!)
    GG Trail Pistola (in process)
    Fezzari Signal Peak (frame for Sale)
    Pivot Shuttle (wife's)

Similar Threads

  1. Mavic xa hub not engaging
    By grizzlybiker in forum Wheels and Tires
    Replies: 1
    Last Post: 05-13-2018, 09:28 PM
  2. freewheel hub pops before engaging
    By bykesick in forum Drivetrain - shifters, derailleurs, cranks
    Replies: 3
    Last Post: 03-27-2017, 02:21 PM
  3. Drivetrain silently "slips" -hub issue?
    By awai04 in forum Drivetrain - shifters, derailleurs, cranks
    Replies: 8
    Last Post: 10-19-2012, 07:58 AM
  4. Problem with WTB LaserDisk hub...? Not engaging!
    By Minimole in forum Wheels and Tires
    Replies: 2
    Last Post: 01-31-2008, 03:24 PM
  5. Replies: 7
    Last Post: 05-09-2007, 12:09 PM

Members who have read this thread: 90

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

THE SITE

ABOUT MTBR

VISIT US AT

© Copyright 2020 VerticalScope Inc. All rights reserved.