Results 1 to 4 of 4
  1. #1
    mtbr member
    Reputation: flipnidaho's Avatar
    Join Date
    Aug 2004
    Posts
    6,402

    Finding the noise...

    My 575 started to develop a creak under power from the rear of the bike (only happens when going up very steep hills using a big gear, on or off the saddle and it also occurs when i'm only pedaling with the left or right leg).
    The debug procedure this morning went as follows:
    1. Inspected and greased post and clamp and and cleaned seat rails (the creak happens off the saddle also but I figured cleaning and inspecting the post and saddle rails is never a bad thing).
    2. Cleaned and lubed all cable stops.
    3. Cleaned and lubed rear QR
    4. Cleaned and lubed all chainring bolts.
    5. Cleaned, greased and loctited dogbone link bolts and torqued to spec
    6. Cleaned, greased pedals threads
    Unfortunately the creak is still there, although not as noticeable as yesterday. I only have 3 remaining things to check.
    a. Bottom bracket
    b. Main pivot bolt
    c. Rear wheel (primarily the spokes).
    I'm thinking it's the BB since at times, it creaks under every stroke (using different gears) but I was hoping it wasn't since the BB would be the 1 hour fix and I was already running late for work. I only had a chance to check the crank bolts.
    The only thing I have changed recently is the cassette (XTR 960) and the chain (SRAM 971), both of which I've installed per instructions and the chain was degreased and lubed twice (using MotoX lube).

  2. #2
    Adobo Lover
    Reputation: 95Stumpy's Avatar
    Join Date
    Jul 2005
    Posts
    975
    Flip, I'm pretty sure I had similar symptoms with my Yeti. Along with the creaking sensation as you mentioned, sometimes I felt the creak through my shoe. My bottom bracket was loose. Took it in three times. REI eventually replaced it and upgraded the BB. The mechanic made sure to plumber's tape it. I haven't had a problem since.

  3. #3
    mtbr member
    Reputation: flipnidaho's Avatar
    Join Date
    Aug 2004
    Posts
    6,402

    I agree...

    Quote Originally Posted by 95Stumpy
    Flip, I'm pretty sure I had similar symptoms with my Yeti. Along with the creaking sensation as you mentioned, sometimes I felt the creak through my shoe. My bottom bracket was loose. Took it in three times. REI eventually replaced it and upgraded the BB. The mechanic made sure to plumber's tape it. I haven't had a problem since.
    I'm almost positive that's it as well. I was just hoping it was the other simpler things. I'll take the RF apart today and use anti-sieze and teflon tape the threads. While I'm at it, I'll check the main pivots as well...

  4. #4
    smw
    smw is offline
    pedal pusher
    Reputation: smw's Avatar
    Join Date
    Jun 2005
    Posts
    2,234
    Quote Originally Posted by flipnidaho
    I'm almost positive that's it as well. I was just hoping it was the other simpler things. I'll take the RF apart today and use anti-sieze and teflon tape the threads. While I'm at it, I'll check the main pivots as well...

    Mine was a main pivot bolt. Re-torqued and that was it. Gotta be that or your bottom bracket.


    Sean
    Gears and suspension are for girls and old men. Feel free to quote me in your signature. - Fast Eddy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •