Results 1 to 6 of 6
  1. #1
    mtbr member
    Reputation:
    Join Date
    Jul 2007
    Posts
    83

    Creaking noise 575 with MRP LRP

    Hi,

    Since converting 2011 575 to 2x10 with MRP LRP chain guide + bash guard, I've been dealing with creaking noise under load (mid-hard pedaling). It sounds almost exactly like chain noise due to lack of lubrication. However, I'm pretty convinced that this is not the case, because such chain noise always went away after a lube job. But the new noise never cease or even alleviate after so.

    Anyone has experience about this? It's possible this is related to rubbing between plate of the chain guide and part of the front derailleur. However, I'm not sure about it. My next step in debugging process will likely be removing the chain guide plate to see if noise goes away. But if there's any comment or suggestion, I'd like to hear it.

    Thanks.
    Ehien

  2. #2
    BKB
    BKB is offline
    mtbr member
    Reputation:
    Join Date
    Aug 2006
    Posts
    127
    I had a creaking sound on my 2011. Found it coming from the rear skewer. Added a little grease and the problem was solved.
    Who Did He Tell You That?

  3. #3
    mtbr member
    Reputation:
    Join Date
    Jul 2007
    Posts
    83
    You're such as wise guy BKB!

    After more than 10 hours of total debugging time, including multiple times of chain cleaning/lubing, overhaul of crank/BB, and tightening of pivot bots, the true culprit turned out to be- loose bolts on rear derailleur hanger!!! Not exactly the same as what you mentioned but around the same area.

    Not sure if it has anything to do with the fact the end of chainstay where hanger screw to is a bit deformed from past hits to RD/hanger (with 2 hangers replaced), but after the 2 screwed were tightened, all noise finally went away.

    Well, good learning process. Next time I'll know better.

  4. #4
    nero
    Reputation: nerofinis's Avatar
    Join Date
    Mar 2011
    Posts
    70
    Ehien, i had that same issue on my five. the noise was enough to drive a man insane. luckily one of the fine folks on this forum steered me in the right direction of the hanger.

  5. #5
    Undercaffienated
    Reputation: hmorsi's Avatar
    Join Date
    May 2008
    Posts
    283
    Quote Originally Posted by BKB View Post
    I had a creaking sound on my 2011. Found it coming from the rear skewer. Added a little grease and the problem was solved.
    This. Creaking noise drove me crazy for a couple of weeks even after complete strip down and lube job. The damn rear skewer was the culprit!

  6. #6
    mtbr member
    Reputation:
    Join Date
    Jul 2007
    Posts
    83
    After one year and more than 1000 miles of riding, guess it shouldn't be a surprise to anyone that non-drive-side screw of the chain stay pivot was also very loose. It was found in the debug process and may contributed to some noise. But for sure majority of the noise was caused by one loose hanger screw.

    There were couple hit and breaking hanger in the one year period. The last incident was particular bad that spread spacing between two hanger screws a bit wider. After a bit of bending screws of new hanger are able to squeeze in. But there seems to be a slight bit of spacing between hanger and slot that it fit into. Still speculate that it has something to do with the noise. May try to bend a bit to remove the gap between slot and hanger (without damaging anything), the next time I'm cleaning that area. Hope this is not a bad idea...

    Nice to hear sharing of experience here...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •