Results 1 to 7 of 7
  1. #1
    mtbr member
    Reputation:
    Join Date
    Jan 2013
    Posts
    10

    Fork Travel Problem...

    this is kind of hard to explain so i will try my best. i have a 2012 specialized epic comp 29er. it has a rockshox reba RL29 fork with the dual air set up. my problem is it is supposed to be 100mm of travel, but when i got it, the forks were at the 70mm mark on the stanchons. took it to my buddy and we let the + and - air out of the forks and then refilled them. we messed around and got it to the 80mm mark but couldnt get it to the 100mm mark. chalked it up to a spacer being in there. noticed lately that im losing travel again. just sitting on the ground the forks are at ~75mm and then when i sit on it, i cant even see the 70mm mark. kinda at a loss of what to try... hope i explained that good enough...

  2. #2
    mtbr member
    Reputation: Wishful Tomcat's Avatar
    Join Date
    Mar 2009
    Posts
    5,934
    Best to post your question in the "Suspension/Shocks" forum.

  3. #3
    mtbr member
    Reputation:
    Join Date
    Jan 2013
    Posts
    10
    ah yes, i didnt even go that far down the main page to see that forum, thanks

  4. #4
    mtbr member
    Reputation: jcm01's Avatar
    Join Date
    Oct 2011
    Posts
    218
    If you have too much negative air pressure and not enough positive air pressure, it can cause this to happen. Sure the folks in the other forum will have more to add

  5. #5
    mtbr member
    Reputation: ewarnerusa's Avatar
    Join Date
    Jun 2004
    Posts
    2,097
    What kind of pressures are you running in each of the chambers? AS pointed out, too much negative chamber pressure relative to positive chamber pressure will suck the fork down into the travel. I weigh 185 lbs and run 115 positive and 120 negative pressure.

  6. #6
    mtbr member
    Reputation:
    Join Date
    Jan 2013
    Posts
    10
    got it figured out, it was the +/- thing. had 105 negative and 100 positive. some of the positive must have leaked out because i had it higher before. i put 120 postive and kept 105 negative for the race and it worked well. 160lbs here. ill have to pick up my own shock pump now

  7. #7
    mtbr member
    Reputation: ewarnerusa's Avatar
    Join Date
    Jun 2004
    Posts
    2,097
    Good! Now to figure out if you do indeed have a leak in the positive chamber. That would be a problem.

Similar Threads

  1. Fox Talas 90-130 RL limited travel problem
    By outback97 in forum Shocks and Suspension
    Replies: 2
    Last Post: 10-18-2012, 11:52 AM
  2. Fox Talas Travel Adjust Problem
    By EmanResu in forum Shocks and Suspension
    Replies: 19
    Last Post: 05-18-2012, 12:52 PM
  3. RockShox Lyrik IS 2-Step - travel adjustment problem
    By r1de in forum Shocks and Suspension
    Replies: 4
    Last Post: 01-23-2012, 11:48 AM
  4. The same old Fox fork not getting full travel problem
    By petercarm in forum Shocks and Suspension
    Replies: 4
    Last Post: 10-09-2011, 01:07 PM
  5. x-post.. Spinner Aeris travel issues....still a problem?
    By SEvEnDuSt717 in forum Weight Weenies
    Replies: 1
    Last Post: 07-02-2009, 11:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •