Page 7 of 7 FirstFirst ... 3 4 5 6 7
Results 151 to 163 of 163
  1. #151
    mtbr member
    Reputation: Krunk_Kracker's Avatar
    Join Date
    Dec 2012
    Posts
    441

    Re: Turn your Contour Roam into a Contour Roam 2.

    Quote Originally Posted by Scoupe View Post
    I think that I did. No matter, I did it just now to be sure. My computer sees it as "CNTR_ROAM2(F. StoryTeller doesn't launch. Pref set to automatically start app when camera attached. it won't do that. Launched manually StoryT doens't see camera.

    MY FW_RTC - Notepad shows the following:
    FW version: 1800 V2.16
    FW name:ContourROAM2

    UPDATE:N
    UPDATE_FW:N

    1RES
    1BR:H
    1MIC:17
    1LED:1
    1LSR:1
    1SILENT:0
    1EV:0
    1SHRP:3
    1AE:C
    1CTST:62
    1AWB:0

    GLOBAL
    CAMERA NAME:ContourROAM2
    DT:2014/05/17 05:32:24
    FPS:30

    CAMERA INFO
    CUID:1144010106011


    The FW_RTC_DEFAULTS - Notepad says:

    FW version: ContourROAM2 V2.16

    UPDATE:N

    1RES
    1BR:H
    1MIC:17
    1LED:1
    1LSR:1
    1SILENT:0
    1EV:0
    1SHRP:3
    1AE:C
    1CTST:62
    1AWB:0

    GLOBAL
    CAMERA NAME:ContourROAM2
    FPS:30

    CAMERA INFO
    CUID:1144010106011

    USER DATA
    DATA:ContourROAM2 Camera

    DATA STRUCTURE
    UPDATE
    Y:YES
    N:NO

    Format Settings
    Resolution(RES)
    (A)1920x1080 30fps (NTSC)/25fps (PAL)
    (B)1280x960 30fps (NTSC)/25fps (PAL)
    (C)1280x720 30fps (NTSC)/25fps (PAL)
    (D)1280x720 60fps (NTSC)/50fps (PAL)
    (P/#)Still picture 5Mp captured at intervals of 1 picture every 1, 3, 5, 10, 30, 60 seconds (where the time is measured from start of picture to start of picture)
    Bitrate(BR)
    (H)High
    (L)Low
    Microphone Sensitivity(MIC)
    0 ~ 42dB
    Lighting(LED)
    (0):disabled
    (1):enabled
    Laser(LSR)
    (0):disabled
    (1):enabled
    Silent Mode(SILENT)
    (0)Enable Beeps
    (1)Disable beeps
    Exposure(EV)
    -4 ~ 4
    Sharpness(SHRP)
    1 ~ 5
    Auto Exposure(AE)
    (C)Center
    (A)Average
    (S)Spot
    Contrast(CTST)
    1 ~ 255
    AutoWhiteBalance(AWB)
    (0)AUTO (1)2800K_Incandescent (2)4000K_Flourescent (3)5000K_DaylightD50
    (4)6500K_DaylightD65 (5)7500k_Cloudy (6)9000k_Shade (7)10000k_XenonHID

    Global Settings
    Frame Rate(FPS)
    (25)25/50fps
    (30)30/60fps
    Camera name(CAMERA NAME)[up to 20 characters]
    Name entered by user e.g. Jason's Contour
    Date and Time(DT)
    YYYY/MM/DD hh:mm:ss
    YYYY : 2012 - 2040
    MM : 01 - 12
    DD : 01 - 31
    User Data(DATA)[up to 100 characters]
    'User' value in the universal settings section
    where the line contents are simply preserved by the camera.
    You held in the format button for around 10 seconds until the memory light turns yellow?

    Sent from my SCH-I545 using Tapatalk
    2014 Scott Scale 740

  2. #152
    mtbr member
    Reputation:
    Join Date
    May 2014
    Posts
    4
    Yes, guaranteed. I am absolutely positive about that as it is brought up repeatedly in this thread. ~10 second +/- and the card icon flashes yellow for a while. Then turns off.

    But maybe this isn't a big deal. I never use StoryTeller anyway. I think the setting are perfect for what i do with the cam and the videos are good.

    My second Contour, the ContourHD is seen by the ST software, just the tweaked Roam isn't seen anymore.

  3. #153
    mtbr member
    Reputation:
    Join Date
    Jul 2014
    Posts
    1
    Did this mod a couple of months ago and it worked great but how do I turn the audio beeps off? The option to do it in the "tools" section is not there anymore.

  4. #154
    mtbr member
    Reputation:
    Join Date
    Jul 2014
    Posts
    1

    Idea! Help 2014

    Quote Originally Posted by gur75 View Post
    tHANK a lot Skiahh! BUT I just found an easier method and IT WORKS! (I was browsing every forum about ROAM ) So FOR ANYONE WHO WANTS TO DOWNGRADE FROM 2.16 TO ANY 1.XX firmware: When using 2.16 put any 1.xx firmware to your sdcards ROOT directory and JUST RENAME ContourROAM.bin (any ROAM1 fw that you downloaded from internet ) to ContourROAM2.bin (as we have done the opposite while upgrading from ROAM1 to ROAM2) and it works VOILA! I felt really stupid for not thinking this.. BTW no need to play Y or N settings of the second DEFAULT txt file just change FW_RTC.txt file's UPDATE coloumns to Y from N and as I said rename your 1.xx firmware to ContourROAM2.bin and put it in to SDROMS root.
    Hi there. I'm really having a hard time downgrading back to Roam 1 Settings. Think I'm following the info above but it isn't working.
    Would anybody be able to show me a video of how to do this please?

    Is there another information about downgrading from the mod Roam1

    Cheers

    Kit

  5. #155
    mtbr member
    Reputation:
    Join Date
    Aug 2014
    Posts
    1
    Im having the same problem. Tried different roam firmware and renaming files but everytime I press the status button , nothing happens, just the laser
    Help PLEASE.

  6. #156
    mtbr member
    Reputation:
    Join Date
    Feb 2011
    Posts
    70
    (See my below post about the YouTube video's instructions that worked for me)
    Last edited by FSR.Dude; 01-03-2015 at 01:28 AM.
    An original MTBR "old phart"

  7. #157
    mtbr member
    Reputation:
    Join Date
    Jan 2015
    Posts
    2
    Hi,
    I've tried to update the firmware at my Contour Roam. But it doesn't work.
    I made all things step by step and the yellow LED are blinking until the battery is empty. (2 hours and longer)

    At the moment I'm on firmware 1.10. First I tried to update to 1.11 via Storyteller.
    Then I tried to downgrade from 1.10 to 1.01 manually. But ever I get the same error. The LED are blinking yellow but the firmware update doesn't ends. The onliest way to abort the update (after 1 hour or so) is to push the reset button.
    After doing that the camera works fine, but with firmware 1.10.

    The battery is fully charged. I tested the update with different SD cards without success.
    Formating works well but the result is the same.

    I hope someone can help me. At google I haven't found a solution for my problem.

    Greets from Germany
    Christian

  8. #158
    mtbr member
    Reputation:
    Join Date
    Feb 2011
    Posts
    70
    Quote Originally Posted by Christian135 View Post
    Hi,
    I've tried to update the firmware at my Contour Roam. But it doesn't work.
    I made all things step by step and the yellow LED are blinking until the battery is empty. (2 hours and longer)

    At the moment I'm on firmware 1.10. First I tried to update to 1.11 via Storyteller.
    Then I tried to downgrade from 1.10 to 1.01 manually. But ever I get the same error. The LED are blinking yellow but the firmware update doesn't ends. The onliest way to abort the update (after 1 hour or so) is to push the reset button.
    After doing that the camera works fine, but with firmware 1.10.

    The battery is fully charged. I tested the update with different SD cards without success.
    Formating works well but the result is the same.

    I hope someone can help me. At google I haven't found a solution for my problem.

    Greets from Germany
    Christian
    Christian, did you try this method of updating your firmware to the ROAM2? This is what I used to successfully update my original ROAM to a ROAM2:

    http://www.youtube.com/watch?v=H0287oMaE6g
    An original MTBR "old phart"

  9. #159
    mtbr member
    Reputation:
    Join Date
    Jan 2015
    Posts
    2
    Yes, I did it like shown in the video. (tested with firmware 1.01 and 2.16)
    But in the video the firmware update needs only few seconds (yellow LED blinking), at my cam the yellow blinking never ends..... That is the problem.

    Christian

  10. #160
    mtbr member
    Reputation:
    Join Date
    Feb 2011
    Posts
    70
    Quote Originally Posted by Christian135 View Post
    Yes, I did it like shown in the video. (tested with firmware 1.01 and 2.16)
    But in the video the firmware update needs only few seconds (yellow LED blinking), at my cam the yellow blinking never ends..... That is the problem.

    Christian
    Christian, it's been some months since I upgraded my firmware to the ROAM2 firmware, so my memory is now a bit fuzzy. BUT, I distinctly remember having a similar problem with my first several attempts -- my red light continuously blinked until I reset the camera.

    Again, my memory is a bit fuzzy about this now, but I think that when this problem occurred, I skipped a vital step somewhere in the middle, perhaps a proper restart of the camera before the final steps.

    On my third attempt, I believe that I was able to get everything working properly. However, since the update, I have found that when I turn on/off my camera, it does not always beep. I looked into my firmware settings at Story Teller, and all audio *should* be working; but, for this feature, it isn't consistently.

    Another consequence of this firmware update, as others have indicated, is that the camera does not shoot low-light conditions as well. When I tried different adjustments for this at Story Teller, lighter settings produce vastly lighter and un-usable video. So, we kind of stuck with the default lighting setting.

    Sorry I couldn't be more help, Christian. I finally got my ROAM to work as a ROAM2, but only after several attempts.
    An original MTBR "old phart"

  11. #161
    mtbr member
    Reputation:
    Join Date
    May 2015
    Posts
    1

    Caution;  Merge;  Workers Ahead! Turn your Contour Roam 2 into a Contour Roam 3

    You can Turn your Contour Roam 2 into a Contour Roam 3.
    For this you need to flash Contour Roam 3 Firmware (link 2) on Roam 2.

  12. #162
    mtbr member
    Reputation:
    Join Date
    Jun 2015
    Posts
    1
    Ok.. i hope you can help me out.. i got a used Contour Roam and it was working fine.. did the firmware to Roam 2 and tested at 720 60fps and it was great. Took the card out of the Roam and hooked to my computer using SD adapter. Removed the videos and put the card back in the Roam. The next time I went to use it wouldn't do anything so I thought maybe the battery was dead so I hooked with USB cable to computer and it beeps once then shows Red light light its charging. Storyteller comes up on my computer and shows its a Roam 2 and shows the settings. However I have left it charging for hours and when I unhook it does nothing. I removed the microSD and hooked to a computer and formatted with FAT32 then put it back in the Roam and still nothing. I held the format button for 10-20 secs and nothing. Hit reset and nothing. I can't get the Roam to record or show any status lights other then when I have it hooked to my computer it beeps shows green then red like its charging.

    Any help would be greatly appreciated.

  13. #163
    mischeivous mongrel
    Reputation: Hawg's Avatar
    Join Date
    Nov 2008
    Posts
    22,308
    Is Contour Storyteller dead??? I cannot get it to turn on even if I dump it and reinstall it. Help???
    Now taking orders for new born baby Gorns.

Page 7 of 7 FirstFirst ... 3 4 5 6 7

Similar Threads

  1. Contour Roam, Lens Kit?
    By cmg71 in forum Videos and POV Cameras
    Replies: 2
    Last Post: 03-30-2012, 11:07 AM
  2. $89 Contour Roam Camera Offer
    By o3zone in forum California - Norcal
    Replies: 85
    Last Post: 01-31-2012, 07:51 AM
  3. Contour Roam and iMovie
    By cowboygrrl in forum Videos and POV Cameras
    Replies: 1
    Last Post: 12-30-2011, 10:36 PM
  4. How do you like your Contour Roam
    By csermonet in forum Downhill - Freeride
    Replies: 0
    Last Post: 12-24-2011, 12:34 AM
  5. Contour Roam for 89$ at amazon
    By etal in forum Where are the Best Deals?
    Replies: 13
    Last Post: 12-22-2011, 07:32 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Can't find it? Just search our site!