Results 1 to 9 of 9
  1. #1
    wannabee
    Reputation: giantbikeboy's Avatar
    Join Date
    Dec 2004
    Posts
    1,118

    Hero3 help please

    I can't seem to view video shot with my new Hero3. Windows Media Player plays it as an audio file. It shows up as an MP4 video file in My Computer though. I hear the sound but no video. I have checked settings and they appear to be right. Using modern PC. I can see video from my HD Hero and my Standard Def Hero just not the Hero3. No response from GoPro yet.

    I can operate it with the remote and I can see pictures I take with it.

    Anyone have advice or insight on this? Thanks.
    .....

  2. #2
    mtbr member
    Reputation: MaximusHQ's Avatar
    Join Date
    Aug 2007
    Posts
    583
    Since windows media player isn't working for you, maybe try a different software to view the video file in like the free VLC player which is pretty good. I just bought a Hero3 Black today and have been fiddling around trying to understand the many settings. I recorded a bit and it does play with windows media player on my windows 7 computer though so I don't know why yours wouldn't. You say you can see video shot on your other gopro cameras so I was just curious if those are also MP4 files.

  3. #3
    wannabee
    Reputation: giantbikeboy's Avatar
    Join Date
    Dec 2004
    Posts
    1,118
    My HD Hero files are MP4 as well and they play great. Guess I'll try to talk to GoPro again. I have a case open with them but still no response.
    .....

  4. #4
    mtbr member
    Reputation:
    Join Date
    Apr 2009
    Posts
    2
    what did you figure out, i'm in the same boat currently

  5. #5
    wannabee
    Reputation: giantbikeboy's Avatar
    Join Date
    Dec 2004
    Posts
    1,118
    I down loaded the vlc media player (googlebing it) and it will play the highest definition the camera produces. not ideal but it works. I switched to 1080p 30 on the camera and all is good with my familiar editing software. Liking the H3 now. GBB
    .....

  6. #6
    mtbr member
    Reputation:
    Join Date
    Nov 2005
    Posts
    1,079
    Try downloading the latest version on WMP, and see if that fixes the issue. WMP works fine foe me??

  7. #7
    Team Livemedium
    Reputation: bamwa's Avatar
    Join Date
    Mar 2010
    Posts
    690
    the problem with vlc for me is it tries to hijack all your files and replace winamp logo with
    orange traffic cones. Even when I uncheck the file type options and restart. Sucks I might have to reuse it again now that I have a gopro.
    Keep trying to do the awesomest thing you've ever done.

  8. #8
    mtbr member
    Reputation:
    Join Date
    Aug 2012
    Posts
    71
    i had the same problem, make sure you push the mini sd card all the way in to the adapter sd card, thats all that was wrong with mine. I had audio files but no video, once i checked the sd card and adapter all was fine with windows media player

  9. #9
    Slowest Rider
    Reputation: BigLarry's Avatar
    Join Date
    Jul 2004
    Posts
    4,705

    Try GoPro CineForm Studio

    I found the free GoPro Cineform Studio works great to view the GoPro Videos.

    WMP just played audio, like the OP's problem. But other viewers had trouble keeping up with the 1440 48 FPS mode on a medium high quality computer. There was a lot of frame skipping.

    Cineform displayed nicely, and has a full screen mode that played nicely without frame skips on the 1440 48 FPS mode.

    Cineform also allows conversion to AVI or MOV with some intial special effects. It's a good powerful video pre-processor (contrast, framing,...) before export to other editors.
    It's not slow, it's doing more MTB time.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •