Results 1 to 7 of 7
  1. #1
    mtbr member
    Reputation:
    Join Date
    Nov 2013
    Posts
    3

    Contour Roam problem

    I installed two 32 mb cards and have the same problem. I start my ride with the camera on, then turn it off for a bit. When I turn the camera back on it won't record and flashes card problem. Any ideas?

  2. #2
    re member
    Reputation: net wurker's Avatar
    Join Date
    Sep 2007
    Posts
    8,498
    What brand cards? Sounds like a "cheap card" problem.
    Rocktoberfest 2014 edit here
    Rocktoberfest 2014 clips here

  3. #3
    mtbr member
    Reputation: skiahh's Avatar
    Join Date
    Dec 2003
    Posts
    3,535
    Did you do a camera format of the cards?

    You can't just stick a card in the camera and go.
    www.teamnavycycling.org
    10 Pivot Mach 429
    09 Felt Nine Race
    03 Litespeed Tuscany

  4. #4
    mtbr member
    Reputation:
    Join Date
    Nov 2013
    Posts
    3
    Quote Originally Posted by net wurker View Post
    What brand cards? Sounds like a "cheap card" problem.
    They are scan disk and I formatted them. I turn on the camera and it works fine, off then on and the problem.
    Thanks for the thoughts.

  5. #5
    re member
    Reputation: net wurker's Avatar
    Join Date
    Sep 2007
    Posts
    8,498
    If you have access to a different brand of card (maybe a friend or neighbor has one you could borrow), I would try that. You may be SOL if it is indeed a camera issue. But it really, really sounds like a memory card issue to me, especially if they are not the Sandisk Exreme cards. There have been some reported problems with the regular lowend Sandisk cards.

    I would try to source (borrow, beg, steal) a difffernt brand of card, or a Sandisk Extreme card before condemning the camera.
    Rocktoberfest 2014 edit here
    Rocktoberfest 2014 clips here

  6. #6
    Trail Tire TV on blogger
    Reputation: thomllama's Avatar
    Join Date
    Oct 2007
    Posts
    4,155
    There is some issues with the hardware in the way SanDisk works or some such thing. My mother has a couple of computer controlled sewing machines that she was complaining about... went over and did some research and found a forum, and later the machine Manufacturer states that SanDisk memory cards have issues with their machines... Tried my cards from the camera and the sewing machine worked fine... tried the cards in my contour and they were "glitchy" to say the least. Worked fine in my computer for transferring onto the new cards... not sure what it is but I don't trust them much anymore. My cheap sale cards work better.

    (PS this was over a yr ago so there maybe something fixed ...)
    Going to try and bring Trail Tire TV back. go take a look... http://trailtiretv.blogspot.com/

  7. #7
    mtbr member
    Reputation:
    Join Date
    Nov 2013
    Posts
    3
    Thanks, I will try a new "quality" card.

Similar Threads

  1. Turn your Contour Roam into a Contour Roam 2.
    By Krunk_Kracker in forum Videos and POV Cameras
    Replies: 155
    Last Post: 10-14-2014, 12:56 PM
  2. Contour Roam/2
    By esteroali in forum Videos and POV Cameras
    Replies: 13
    Last Post: 03-04-2014, 04:34 AM
  3. Time Lapse with contour Roam or ROam 2?
    By thomllama in forum Videos and POV Cameras
    Replies: 2
    Last Post: 10-03-2013, 03:15 AM
  4. Contour Roam
    By jesse101 in forum Videos and POV Cameras
    Replies: 7
    Last Post: 07-16-2013, 10:49 PM
  5. How do you like your Contour Roam
    By csermonet in forum Downhill - Freeride
    Replies: 0
    Last Post: 12-24-2011, 01:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •