Results 1 to 8 of 8
  1. #1
    mtbr member
    Reputation:
    Join Date
    Apr 2005
    Posts
    1,145

    Front Derailleur x5/salty?

    Im setting up my new ride (so happy) but the front derailleur seams wrong. The cable is at such an angle its actually rubbing the cable stop. Its a bottom swing top pull as recomended by their website, but its the new duel pull. It seams like a top swing top pull would be the ticket (cable would be nice and stright) if it has room to clear the lower yoke/bb cnc piece. Any thoughts? Thanks

  2. #2
    83 feet less per minute
    Reputation:
    Join Date
    Jun 2004
    Posts
    732
    Are you running a X-Gen?
    Want to ride in this life and the next? Ask me how.

  3. #3
    mtbr member
    Reputation:
    Join Date
    Apr 2005
    Posts
    1,145
    Quote Originally Posted by paddlefoot64
    Are you running a X-Gen?
    Im running XT group

  4. #4
    mtbr member
    Reputation:
    Join Date
    Apr 2005
    Posts
    1,145
    Here is a pic.
    Attached Images Attached Images

  5. #5
    83 feet less per minute
    Reputation:
    Join Date
    Jun 2004
    Posts
    732
    It looks correct to me. Another model derailleur or brand may have a slightly different angle to the cable. Could a friend or shop try another derailleur to see if it also rubs?
    Want to ride in this life and the next? Ask me how.

  6. #6
    ajr
    ajr is offline
    mtbr member
    Reputation:
    Join Date
    Mar 2004
    Posts
    753
    Top swing front mechs do have a better cable angle than the one on your bike.
    Attached Images Attached Images

  7. #7
    mtbr member
    Reputation:
    Join Date
    Jan 2004
    Posts
    137
    Is your housing routed to the non drive side of the frame? That might help with the angles a bit.

    DJ

  8. #8
    mtbr member
    Reputation:
    Join Date
    Apr 2005
    Posts
    1,145
    Quote Originally Posted by ajr
    Top swing front mechs do have a better cable angle than the one on your bike.
    That looks right, no clearence issues with the clamp?
    and yes the cable is on the none drive side. Its hard to see in the photo but the cable rubs the cable stop=no good.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •