Results 1 to 6 of 6
  1. #1
    mtbr member
    Reputation:
    Join Date
    Mar 2014
    Posts
    40

    SRAM MTH 716 hub - missing end cap?

    I was fooling around with the GFs new bike trying to get the front brake caliper centered a little better and came across this..



    Unfortunately the 716 isn't very common aftermarket, but it is used on most of santa cruz's bikes from what i can tell.

    is it ok for there to be no end cap like that?

  2. #2
    mtbr member
    Reputation:
    Join Date
    Aug 2015
    Posts
    8
    Sorry to revive. Did you find out how to get the end cap. I have same problem, noticed too much play in front wheel. Looked down and saw exposed bearing.

  3. #3
    mtbr member
    Reputation:
    Join Date
    Mar 2014
    Posts
    40
    Nope. Had to buy a new hub. I still have the rest of the hub somewhere, with one of the endcaps still attached. I just don't remeber if I brought it with me when I moved 7 months ago. It's really bugging me now that I can't find it.

  4. #4
    mtbr member
    Reputation:
    Join Date
    Aug 2015
    Posts
    8
    Are the end caps easy to remove? just slip on?


    Sent from my iPhone using Tapatalk

  5. #5
    mtbr member
    Reputation:
    Join Date
    Mar 2014
    Posts
    40
    Yep. Only thing really holding them on is a bit of grease and they slip onto the axle tube.

  6. #6
    mtbr member
    Reputation:
    Join Date
    Aug 2015
    Posts
    8
    Thanks impulse! Will try to source a spare hub.


    Sent from my iPhone using Tapatalk

Similar Threads

  1. Replies: 25
    Last Post: 01-22-2014, 10:43 AM
  2. delete
    By morkys in forum Shocks and Suspension
    Replies: 0
    Last Post: 05-13-2013, 11:01 AM
  3. Sram crank spindle slop. What is missing?
    By melonheaded in forum Drivetrain - shifters, derailleurs, cranks
    Replies: 0
    Last Post: 04-01-2012, 05:20 AM
  4. New SRAM 2x10 X0 Chainring - missing chain drop pin?
    By Burning Matches in forum SRAM
    Replies: 2
    Last Post: 10-13-2011, 07:51 PM
  5. Sram X9 Missing Anchor Bolt Problem
    By kermit_xc in forum Drivetrain - shifters, derailleurs, cranks
    Replies: 6
    Last Post: 09-02-2011, 07:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •