Results 1 to 2 of 2
  1. #1
    mtbr member
    Reputation:
    Join Date
    Jul 2011
    Posts
    98

    Stumpy 29er expert evo shock not using full travel

    Hi everyone,

    Had a quick question on the shock (fox ctd autosag) for my 2014 stumpy evo. I had the shock maintained by fox a few weeks ago, and noticed the last few times I rode that I wasn't using full travel. I could have sworn I had the sag ring down to the end at some point, but now even if I let all the air out of the shock and cycle it I'm left with the ring down to about 2-4mm at the end of the shock. Can anyone with this setup let me know if it's the same for them? Much appreciated!

    (also was wondering if I mounted the shock wrong or something? The clevis mount for me has the bolt facing down. Not sure if that's correct)

  2. #2
    JCL
    JCL is offline
    mtbr member
    Reputation:
    Join Date
    Oct 2006
    Posts
    513
    That's normal.

Similar Threads

  1. Shock not getting full travel
    By stygz1 in forum Shocks and Suspension
    Replies: 6
    Last Post: 10-22-2014, 09:38 AM
  2. Replies: 11
    Last Post: 07-27-2013, 03:38 AM
  3. Stumpy Expert Carbon FSR - shock topping out
    By crankspd in forum Shocks and Suspension
    Replies: 0
    Last Post: 07-14-2012, 04:32 PM
  4. Stumpy Expert HT 29er...looking into it...
    By carlostruco in forum Specialized
    Replies: 6
    Last Post: 10-26-2011, 11:02 PM
  5. Not full travel on shock
    By The Grimmer in forum All Mountain
    Replies: 4
    Last Post: 05-23-2011, 01:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •