Results 1 to 3 of 3
  1. #1
    c'est la vie
    Reputation: Maluco's Avatar
    Join Date
    Sep 2005
    Posts
    131

    Reviews of 2009 Epic Expert

    For anyone interested, below are three reviews to the 2009 Epic Expert, the first two links are for the Carbon version.

    Dirt Rag review:
    http://www.dirtragmag.com/print/arti...=stuff_reviews

    Bike Radar Review:
    http://www.bikeradar.com/gear/catego...arbon-09-34750

    MTB Action review link:
    http://www.mbaction.com/ME2/dirmod.a...1D2BA77D15D6E3
    "If I should die darling in your arms, what a lovely way to go..." Don Felder -All of You

  2. #2
    c'est la vie
    Reputation: Maluco's Avatar
    Join Date
    Sep 2005
    Posts
    131

    A few questions for 2009 Epic Owners

    Dirt Rag review on the 2009 Specialized Epic Expert Carbon:
    http://www.dirtragmag.com/print/arti...=stuff_reviews

    This appears to be a standard experience when attempting to dial in the rear shock:

    “Setting the rebound was a little trickier. I usually set rebound to snap back pretty fast, but on the Epic too rapid of a return felt harsh. There's also an audible clunking noise that resonates through the bike when the compression is first activated that had me wondering if I broke something. I inadvertently dialed the rebound too slow, which dissipated the clunking, but made the suspension stall on bumps and made pedaling through rock gardens difficult. I went with the seventh rebound click, almost the middle setting, and just lived with clunky sound to be able to ride. After four months I still stop multiple times during rides on new trails to adjust Brain Fade and rebound.”

    A few questions for 2009 owners regarding the rear shock:

    Anyone find a way of tuning this “clunk” out?
    Has anyone performed the 150 hour service yet? If so is the shock better/worst then before?
    "If I should die darling in your arms, what a lovely way to go..." Don Felder -All of You

  3. #3
    mtbr member
    Reputation:
    Join Date
    Apr 2007
    Posts
    84
    No clunking noise and "resonation" for me regardless of the settings (m5 epic 2009)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •