Results 1 to 7 of 7
  1. #1
    jason8265
    Guest

    help - 03 enduro - pushed shock - is noise normal

    I have an 03 sworks enduro and need some input from any riders that have an 02-04 enduro with a pushed fox shock on it. I have recently had my shock sent off to push and had the factory air system installed. The shock functions great but there is a loud clunking sound especially over a repeated bumps. I believe from talking with Push that this noise is from the check valve assembly that provides the pedaling platform but I wanted to hear from other users and see if this is normal. Let me know your experience. Thanks for the help.

  2. #2
    mtbr member
    Reputation:
    Join Date
    Sep 2004
    Posts
    16
    Jason,
    I had that same service done on my 04 Fox Float R that came on my 04 Enduro Pro. I have no such clunking noise as you describe, Push added some platform as well as some plushness but it operates as quietly as it did originally. I would send it back to them. They have great customer service.
    Ross

  3. #3
    jason8265
    Guest
    Thanks for the reply. They have actually rebuilt the shock three times now.

  4. #4
    jason8265
    Guest
    I was hoping to get a little more info from some people here. I don't know what is going on with my shock but I have had a lot of problems with knocking sounds since the upgrade. I can't find any other post that mentions this noise and it would definatley be noticed and complained about. I am starting to think that my shock has something really wrong because Push keeps rebuilding with no luck in noise. I can still rave about the customer support and we are still trying. I will post more after the next rebuild. The noise is really obnoxious hitting a series of repeated bumps or when I bounce really quickly on the pedals. Let me know if you guys are expereincing anything similiar.

  5. #5
    BMF
    BMF is offline
    mtbr member
    Reputation:
    Join Date
    Dec 2003
    Posts
    74
    Mine doesn't clunk but makes a sucking sound when compressing and rebounding. It didn't do this before the push rebuild but doesn't seem to affect the performance.

  6. #6
    mtbr member
    Reputation:
    Join Date
    Jan 2004
    Posts
    168

    03 Enduro Pro: clunking noise after Push upgrade

    I had the 03 Enduro Pro and had the shock pushed earlier this year. I noticed the same thing that you are experiencing. Over small repeated bumps as well as small root drops I would hear and feel a clunk. It felt like the rear end was loose. I was running the BETD link, which gave me 6" in the rear and I figured it was b/c the valving was not intended for the extra leverage of the BETD link, but when I installed the old link, the noise did reduce some, but not completely. I was going to send my shock back to Push, but never got the chance b/c I cracked the seat tube. Specialized sent me an 06 Enduro Pro frame. So never got the chance to fix the problem.

    Not much help here, but just letting you know that I was having the same problem as well.

    I'm sure you did, but did you give Push your fully loaded riding weight (all your gear etc)? I think this is important for Push b/c they valve the shock for your riding weight.

    -Enduro.

  7. #7
    jason8265
    Guest
    Thanks for the post, at least now I don't feel crazy. I have no doubts that Darren will set me up but it has been a little frustrating. I can tell from all the info on here that he is a mastermind and will figure this out. Hopefully he realized my message on his phone was after a frustrating ride and hopefully I wasn't too rude. If you see this Darren, sorry and we will talk Monday.

Members who have read this thread: 0

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •