Results 1 to 3 of 3
  1. #1
    mtbr member
    Reputation: ocguy2004's Avatar
    Join Date
    Jul 2006
    Posts
    273

    enduro sx chain rub on front derailleur...normal?

    had my 2007 enduro sx expert on the stand the other night when i noticed the chain was dragging along the front derailleur when on the small chainring (2 chainring set 24, 36). when i get on the bike and ride, the sag in the shock lowers the crank and it doesnt seem to rub. lbs said this Is normal. still getting used to this bike. just picked it up and already had the send the shock (dhx 5 A) back to fox to fix a busted propedal). didn't have this chain rub situation on my gt idrive so it seemed rather unusual to me. just a bit annoying when i'm doing maintenance on the bike and shifting the gears to have the chain rub. just want to make sure all's ok.
    thanks!

  2. #2
    mtbr member
    Reputation:
    Join Date
    May 2004
    Posts
    7,900
    completely normal.
    sometimes you cannot mount a f. der. low enough due to suspension (swingarm movement can hit the f.d.)

  3. #3
    mtbr member
    Reputation: ocguy2004's Avatar
    Join Date
    Jul 2006
    Posts
    273
    Quote Originally Posted by CharacterZero
    completely normal.
    sometimes you cannot mount a f. der. low enough due to suspension (swingarm movement can hit the f.d.)
    thanks for the info...i got worried for a minute there.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •