Results 1 to 8 of 8
  1. #1
    never ender
    Reputation: fat_weasel's Avatar
    Join Date
    Jan 2005
    Posts
    1,311

    Command Post won't lock into position

    My Blacklite post is a little over a year old (and therefore past warranty), and about a week ago it started sliding out of position without my touching the lever. Replaced the cable and housing with no effect, and the action of the activating arm at the top of the post feels pretty slow and notchy, so it's not a cable or lever issue.

    All I can find on this problem is a reference to "resetting the plunger height" and something about the post's internal cable. It seems like if the internal cable was worn and stretched it would cause the issues I'm having, but I'm hesitant to try to disassemble the entire post without knowing what's in there. Anybody have access to the Specialized manuals for getting into the guts of this thing? If not, is this a service that most Specialized dealers are going to be familiar with? I'm on the East Coast, and as far as I know there's only one store in the area that sells Specialized.

    Thanks for any help.

  2. #2
    mtbr member
    Reputation: mudhen's Avatar
    Join Date
    Aug 2012
    Posts
    184
    "Lighten up Francis" Sgt. Hulka

  3. #3
    never ender
    Reputation: fat_weasel's Avatar
    Join Date
    Jan 2005
    Posts
    1,311
    Yeah, I disassembled and lubed it back in May and it worked great right up until last week. I'm gonna pull the tubes apart again tomorrow and see if I can spot an easy fix.

  4. #4
    mtbr member
    Reputation:
    Join Date
    Feb 2009
    Posts
    457
    I recommend servicing them every 6 months or so. You may have some broken parts inside that need to be replaced. You can send it in and get it refurbished that makes it like new again. I have 4 of these and been using them for 3 years now....every 6 months they need service. Here is a link to how to service it yourself until something breaks.

    Tech Tuesday - Specialized Command Post Blacklite Maintenance - Pinkbike

  5. #5
    mtbr member
    Reputation:
    Join Date
    Jun 2009
    Posts
    278
    My internal cable broke. At first, it started to drop with my weight on it while riding, then later it locked into one the positions and stayed there.

    Sent it in, they did a complete overhaul (all new serviceable items) and also replaced the upper tube as mine had a scratch in it (so they said), $120.

  6. #6
    mtbr member
    Reputation:
    Join Date
    May 2009
    Posts
    454
    Could be a broken collet inside the post. Open it up and see if anything looks broken. If you don't see anything, go to the local Specialized dealer and have them give Specialized a call. We have a local guy who had a couple of different issues with his Command Post. First time it was a broken collet, which we sent the post back to Specialized for repair. The next issue he had with the same post, Specialized just sent us a new post for him.

  7. #7
    never ender
    Reputation: fat_weasel's Avatar
    Join Date
    Jan 2005
    Posts
    1,311
    Finally found my strap wrench to take the thing apart, and looks like it's a broken collet. Bummer. Any idea how much it will cost me to have SBC refurbish the thing? If it's more than 100 bucks or so, I might just save up a while longer and snag a KS instead.

  8. #8
    mtbr member
    Reputation:
    Join Date
    Apr 2011
    Posts
    1,304
    My command post broke for the 2nd time in 2 years. Sheared 3 ears off the the collet....same as last time.

    Sorry S fanboys. But this is a manufacturing/design problem.

    I told the shop I WONT pay to fix it again. $100/year is a lot of coin for what was already a very expensive seatpost. The post on my wife's giant is much less expensive and much easier to actuate.

Similar Threads

  1. Replies: 7
    Last Post: 11-23-2012, 08:40 PM
  2. Command Post help
    By hitechredneck in forum Specialized
    Replies: 1
    Last Post: 04-14-2012, 05:01 PM
  3. Command Post
    By RNBN in forum Specialized
    Replies: 0
    Last Post: 03-23-2011, 08:09 PM
  4. Command Post
    By RNBN in forum Ibis
    Replies: 10
    Last Post: 02-04-2011, 06:59 PM
  5. PBR or XLR lock out position
    By IFbiker in forum Cannondale
    Replies: 3
    Last Post: 01-16-2011, 08:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •