Results 1 to 2 of 2
  1. #1
    mtbr member
    Reputation:
    Join Date
    Aug 2006
    Posts
    138

    08 Fox32 problem

    08 Stumpy Fox 32 RL 120mm Had it dialed in & running sweet. Just using every mm on a few regular jumps/drops with that satisfying little 'tonk' as it juuuust bottoms. NOT smashing it about. Over last month - the little 'tonk' stopped , let a few psi out , still not bottoming, let a few more psi out, etc until I realised I was about 15 psi less than originally & missing ~15-20mm of travel. LBS have pulled em down under warrantee after discussion with agent, & fiddled with oils , but not really much better. As the forks approach ~ 3/4 of travel the resistance really ramps up exponentially. Letting all the air out, fork will sag right down to full travel without undue resistance, which would seem to suggest it isn't hydraulic lock in the right leg ? I am aware of a couple of others with similar issues developing. I am confident my LBS will resolve the issue. Next step will be to send off to national agent - which will mean weeks without bike- so if possible I would like to fix it locally. Is this a recognised fault ? Any specific ideas ? Thanks.

  2. #2
    mtbr member
    Reputation:
    Join Date
    Feb 2008
    Posts
    96
    let us know how it works out. My float 32 RL 130mm does the same thing. I looked up a incorrect oil level problem and change the oil, but it didnt fix it. I just gave up and accepted that i get 4in travel from a 5in fork.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •