Results 1 to 3 of 3
  1. #1
    mtbr member
    Reputation: Rich9000's Avatar
    Join Date
    Feb 2004
    Posts
    92

    Smile 04 S-works Enduro front derailleur cable squeak

    Hey guys,

    The plastic front mech cable noodle under the BB my SO's enduro makes a horrible noise. I've cleaned it up and and it went away for awhile but just keeps on coming back.

    Does anyone have a permanent solution for this?

    Cheers,

    Rich

  2. #2
    mtbr member
    Reputation: miketech1's Avatar
    Join Date
    Jun 2006
    Posts
    153
    I had an 03 sworks enduro that had the same problem. It was almost like a squeek everytime you pedal when the suspension would bob a little. Always started after about an hour of riding. What I did was I took black velcro tape (the soft part of the tape not the latch part) and I put it on the swingarm. If you look in between where the bottom bracket is and the swingarm you can see that the plastic of the cable guide rubs on the swingarm. When it's dry it makes a nice squeek sound. Once I placed the soft part of the velcro pad on it it was quiet from then on. I sold the frame so I do not have any pictures but if you need help send me a pic of your frame and I would be glad to help you.

  3. #3
    mtbr member
    Reputation: Rich9000's Avatar
    Join Date
    Feb 2004
    Posts
    92
    Quote Originally Posted by miketech1
    I had an 03 sworks enduro that had the same problem. ...What I did was I took black velcro tape (the soft part of the tape not the latch part) and I put it on the swingarm.
    Cool idea. Thanks for that!

    I was wondering if this was the only bike that had that problem!

    Cheers,

    Rich

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •