Results 1 to 6 of 6
  1. #1
    mtbr member
    Reputation:
    Join Date
    Aug 2005
    Posts
    19

    MississippiMountainBiking.org???

    Why have the forums been out for a couple of weeks now? Everytime I click on the forum link it opens an error page, just wondering whats the deal.
    2005 Trek Liquid 55

  2. #2
    What It Be ?
    Reputation: ChrisJ's Avatar
    Join Date
    Aug 2005
    Posts
    888
    Its www.msmtb.org I just left there worked for me. Where in Ms are you located?

  3. #3
    Want to vent?
    Reputation: The SS Boz's Avatar
    Join Date
    Apr 2004
    Posts
    653
    yep working for me as well...i will send the admin a msg to give it a check though....

    -Boz
    "I'm supa-fly TNT, I'm tha guns of the navarone!"

  4. #4
    Dex
    Dex is offline
    mtbr member
    Reputation: Dex's Avatar
    Join Date
    Sep 2004
    Posts
    629
    Quote Originally Posted by weezer23
    Why have the forums been out for a couple of weeks now? Everytime I click on the forum link it opens an error page, just wondering whats the deal.
    Some in the Bulldawg Cycling group are also having the same problems. This is some of the advise that is being given.

    Just for clarification:
    www.msmtb.org
    and
    msmtb.org point to different pages. msmtb.org and www.sweetspotbikes.com appear to be the same page, that has broken links.
    I'm using firefox. Both main pages load. The forums are accessible from www.msmtb.org.
    -john-

    Works for me now using both IE and Netscape (latest versions).
    First check your ISP access. Do other websites load OK for you? (not ones in your cache, but totally new websites you've never visited before) Assuming you internet connection itself if OK, then...
    Close the browser and re-launch it. If that doesn't work, you can always reboot. If that doesn't work, you may have bigger problems than accessing msmtb.org.
    Merrill

    Hope that can help you some.
    Noxubee Hills Trail System's FB page
    http://www.facebook.com/pages/Noxube...8499244?v=wall

  5. #5
    Not dead yet, just playin
    Reputation: ohpossum's Avatar
    Join Date
    Dec 2003
    Posts
    907
    Quote Originally Posted by Dex
    Some in the Bulldawg Cycling group are also having the same problems. This is some of the advise that is being given.

    Just for clarification:
    www.msmtb.org
    and
    msmtb.org point to different pages. msmtb.org and www.sweetspotbikes.com appear to be the same page, that has broken links.
    I'm using firefox. Both main pages load. The forums are accessible from www.msmtb.org.
    -john-

    Works for me now using both IE and Netscape (latest versions).
    First check your ISP access. Do other websites load OK for you? (not ones in your cache, but totally new websites you've never visited before) Assuming you internet connection itself if OK, then...
    Close the browser and re-launch it. If that doesn't work, you can always reboot. If that doesn't work, you may have bigger problems than accessing msmtb.org.
    Merrill

    Hope that can help you some.
    Thanks for posting that info Dex. I never thought that people would try to go to "msmtb.org" without the "www" part. Rookie mistake

    Also, since msmtb.org has taken the limelight, I never updated the links on sweetspotbikes.com. All of that is fixed now. If you hear any of any other Bulldawg problems, let me know.

    Brian
    www.msmtb.org - Mississippi Mountain Biking

  6. #6
    Dex
    Dex is offline
    mtbr member
    Reputation: Dex's Avatar
    Join Date
    Sep 2004
    Posts
    629
    Quote Originally Posted by ohpossum
    Thanks for posting that info Dex.
    Glad too! It's all in the name of promoting Mtn BIking!!
    Noxubee Hills Trail System's FB page
    http://www.facebook.com/pages/Noxube...8499244?v=wall

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •