Site Feedback/Issues [Archive] - Page 4 - Forums - Mtbr.com

PDA

View Full Version : Site Feedback/Issues



Pages : 1 2 3 [4] 5 6 7 8 9 10 11 12 13

  1. Petition to eliminate anonymous 'Reputation'
  2. Chrome Malware Warning
  3. Please delete my thread
  4. you may not post attachments...
  5. Reply System
  6. FRONTPAGE mavic ad problem.
  7. Do Mods have sunday off?
  8. Issues posting to Classifieds???
  9. locking up...slight change in format?
  10. Picture Sizing
  11. New popups?
  12. Rant: Vulgar language left with negative rep.
  13. K2 forum missing
  14. Ad photo sizing bungles
  15. Reputation
  16. My posts geting lost...
  17. Titanium (Ti) Only
  18. Browse Reviews bar is annoying!
  19. New forum for Enduro/Super D racing
  20. Forum time stamp - messages out of sync problem now fixed
  21. found a spam bot
  22. Having trouble putting an ad in the classifieds?
  23. Google search box gone?
  24. Why is there a red dot on near my rep ?
  25. Website not working on the iPad
  26. What happened to my private messages?
  27. MTBR pages never finish loading....
  28. PLease help with my setting!!!
  29. Adds
  30. where is the awesome place from the forums top photo?
  31. New product request (DNM Dropper Seatpost)
  32. E-mail Subscriptions turned off, but still getting e-mails
  33. Automatically taken to top of page while scrolling
  34. Can't post Classified
  35. question
  36. RSS feed and how to set up.
  37. music in threads
  38. can we have a merida page
  39. Hijacked or Hacked email....
  40. Attaching a GIF...
  41. never mind
  42. -deleted-
  43. Bullets and numbering stopped working
  44. new search field?
  45. Forum keeps loggin me out
  46. New members/ introduction section
  47. Wtf?!
  48. Scam buyers on MTBR Classifieds
  49. Posts with very large images - sidescrolling
  50. Change name request
  51. "List" Feature Not Working
  52. location
  53. Username Change Request
  54. Mis ordered posts..
  55. iPhone Tapatalk Issue
  56. I seem to be having issues with loading images into an album.
  57. Email notification on subscribed threads appears to not be working
  58. How do I upload a profile photo?
  59. Auto subscription when you reply to a thread????
  60. wonderful
  61. Shout out to anonymous "negative reppers"
  62. Bring back latest trails reviewed/added options.
  63. Private Messages Gone
  64. Excessive Banner Ads
  65. Bad Reputations
  66. Wow
  67. Problems posting classified ads
  68. Enduro/SuperD racing forum
  69. Can't find Off Camber on Tapatalk
  70. Only 200 results when searching? How?
  71. can't see my photos in thread
  72. New order of subforums
  73. Private messages problem
  74. Classified Adds
  75. tapatalk error
  76. Blackout:4/1/12-4/2/12, where were you?
  77. Can't upload images...
  78. site crash? soo what happened?
  79. A thumbs up to the admins for changing the delay between searches from 30sec to 5sec
  80. Forums extremely slow with FF, IE, Cr
  81. Pop Up Ads on Apple IPad & iPhone.......
  82. 2011 Hyundai? It's 2012.
  83. odd behavior after posting from Tapatalk?
  84. Am I Missing Something?
  85. Hate the increased obtrusive advertisers
  86. Searching
  87. deleting a post/thread
  88. Subscription to Threads
  89. Reputation Question
  90. d.i.y. forum?
  91. Need mod help - edit post
  92. Don't We get a new green Chicklet for every 100 points in rep?
  93. Why are the forums SO SLOW on my Mac w/ Chrome
  94. What is wrong with MTBR?
  95. When MTBR changed the design in January...
  96. Javascript Popup Error when using Google Chrome (temporary fix)
  97. Why are MTBR pages slow to close?
  98. Font Page Javascript Popup Error
  99. Photos in some threads not appearing when using Firefox
  100. Recycle Bin Posting
  101. Requesting user name change
  102. Avatar Photo
  103. Mods !! Why you screwed up the bin ?!!!
  104. Rep for the Site
  105. Posts # going crazy....
  106. For the love of god, please only prompt for Tapatalk once per session.
  107. Pages loading to the bottom of page????
  108. is MTBR acting funny for you
  109. Favicon Broken? - Heads-up to the site monkeys
  110. Browser Back Button Inop with IE9
  111. Mtbr graphic at top of page
  112. Has anyone considered a PC/ digital help type of forum?
  113. Editing reviews once submitted?
  114. Anyone else having trouble with the United Ad?
  115. Tapatalk
  116. Is the MTBR header background photo ...
  117. Problems viewing forums with ipad
  118. Really? I gotta have FaceBook to...
  119. Who mods the Ibis board?
  120. Classifieds: drop down display qty
  121. Rep Power
  122. Search function????
  123. PM notification settings?
  124. [Idea] Adding an Offtopic forum?
  125. Firefox, can't scroll sideways anymore..
  126. right side of page cut off?
  127. ADMIN please explain.
  128. Trail Reviews cleanup
  129. I Don't have 'Permission' to view Announcements
  130. Can I change my Forum name to Dingleberry
  131. Why no Raleigh Forum?
  132. Is it now mandatory to have wide screens?
  133. Were the forums down for hours last night?
  134. Adding photo to signature
  135. issue Starting New threads?
  136. Wtf cant ****ing post new threads !
  137. "Contact Seller" link in classifieds still doesn't work
  138. Missing quick link to AZ forum
  139. Finally, I can access the forums!!!
  140. Reviews Hard to Navigate
  141. You guys seriously need to do more moderating
  142. How do I place and add?
  143. Load sidebar last on the page
  144. New website layout - claustrophobic and too muck clicking needed!
  145. Tapatalk
  146. Facebook and Twitter plug-ins causing extreme slow loading?
  147. More emoticons/smilies
  148. Sometimes there are two scroll bars on the right.
  149. Editing old posts?
  150. I Like the New Page Layout.
  151. Search issue
  152. New changes...help please.
  153. Ads?
  154. this typeface
  155. Is it me or too much bold everywhere now?
  156. this typeface
  157. Google hijacks MTBR! film at 11
  158. Breadcrumbs broken?
  159. The "Why Didn't You Search" progressives must be pisssed....
  160. Classified problem with long running script?
  161. Search Broken - only returning results from last couple days
  162. Posts are out of chronological order again.
  163. mtbr decals?
  164. Searching a thread for OBVIOUS words = no results
  165. etiquette request (IMG tag copying into quoted thread)
  166. api.viglink.com ???
  167. forum rules
  168. is there a way to delete a thread i started?
  169. User name change
  170. worst. search. ever.
  171. is there any way to tell who added to your rep?
  172. how about adding...
  173. sub dividing
  174. why is there no reviews for online stores?
  175. When will Lynskey get their own sub-forum?
  176. Two clicks to go back a page?
  177. Legit Inquiries or Spam/Scam?
  178. Reputation on forums?
  179. Career Forum
  180. Can't upload pics
  181. Classifieds question
  182. ad relisted and paid for but not showing up
  183. No PM's?
  184. Reputation
  185. Fit page to screen?
  186. Anybody have issues this morning?
  187. Odd Timing, Missing Posts, etc????
  188. Getting pages to load?
  189. Albany GA trail reviews
  190. 'Invalid Link' Message
  191. e-mail notification question
  192. Classifieds issue...
  193. Why do I have to log into Facebook in order to comment on the 2012 Light shootout???
  194. Time stamp..
  195. Blogs forum
  196. Tapatalk hiccups this morning
  197. Negative reps.
  198. Ordering of posts in threads
  199. What happened to the MTBR YouTube Channel
  200. Contact Seller not working
  201. Forum jump list dissapears.
  202. Scammer ads
  203. Please approve a friend...
  204. Ad Jacking?
  205. Add a Bike Manufacture to the Mountain Bike Manufacturer Forums
  206. Trail Reviews incorrect
  207. approve a friends registration
  208. Page won't load!!!
  209. Focus Bikes forum?
  210. Page resizing issue...
  211. ...
  212. help deleting posts
  213. Quit asking me to take a survey!
  214. Green dot next to reputation symbol, what is it?
  215. Time stamp..
  216. Screen Name...
  217. Can not attach attachments to my own thread
  218. script issues
  219. Race Face forum
  220. Search WTF - this is WAY more than three letters
  221. Hey, Admin (Unsubscribe Issue?
  222. Classifieds - add Tools category
  223. Profile Picture Not Showing Up?
  224. Niner fork
  225. viewing unread posts within a thread?
  226. White Page Syndrome.
  227. How do I reply to multiple parts of a single post?
  228. 'Subscribing to Specific Forums'
  229. Search issues
  230. Classified listing...
  231. General-discussion forum
  232. Amex ads are killing my android browser
  233. Virus, adware, or what being loaded with ads??
  234. hyperlinked (ADs) words
  235. funk cycles forum
  236. Trying to search with quotes.
  237. Hep Admins...
  238. Posting Link and pic tags without a 10 post count ?
  239. This Site Uses a lot of Processor.
  240. Every new page scrolls to bottom-right
  241. MTBR Newsletter
  242. Reorganize "Classic" forums section
  243. mtbr decals?
  244. I can't delete attachments in closed threads.
  245. trades in the classifieds?
  246. Can we take down the adult diaper picture now?
  247. Vassago Forum?
  248. Rep power- maybe it's time I leave
  249. "From" isn't displayed
  250. Handle (name) change please