Page 1 of 2 1 2 LastLast
Results 1 to 25 of 36
  1. #1
    mtbr member
    Reputation:
    Join Date
    Oct 2012
    Posts
    916

    What happen to my thread pics?

    My pics are all of a sudden gone from my threads.

    Here is one, the pics were there a few weeks ago.

    Ground Control vs. Captain vs Purgatory

  2. #2
    (Mtbr Site Manager) Administrator
    Reputation: gregg's Avatar
    Join Date
    Sep 2000
    Posts
    6,910
    We are having server issues with forum attachments (images) right now.

    Announcements - Passion

  3. #3
    Trail Tire TV on blogger
    Reputation: thomllama's Avatar
    Join Date
    Oct 2007
    Posts
    4,187
    ahhh I see... ya.. having issues with my pics too... well they seem to know about it at least
    Going to try and bring Trail Tire TV back. go take a look... http://trailtiretv.blogspot.com/

  4. #4
    mtbr member
    Reputation: gmats's Avatar
    Join Date
    Apr 2005
    Posts
    2,310
    Ah, OK, thanks for the update. Was wondering if the issues were fixed. I'll continue to stand by. Aloha!

  5. #5
    mtbr member
    Reputation: andresco50's Avatar
    Join Date
    Apr 2012
    Posts
    233
    I can't attach any pics in the threads

  6. #6
    R.I.P. DogFriend
    Reputation: jeffj's Avatar
    Join Date
    Jan 2004
    Posts
    5,952
    Quote Originally Posted by gregg View Post
    We are having server issues with forum attachments (images) right now.

    Announcements - Passion
    OK, I guess you can disregard my email I sent earlier asking why I couldn't post any attachments.

  7. #7
    banned
    Reputation:
    Join Date
    Apr 2011
    Posts
    2,376
    Quote Originally Posted by andresco50 View Post
    I can't attach any pics in the threads
    Me neither and yesterday a pic got refused or at least it wouldn't upload at all. I hope it gets solved.

  8. #8
    mtbr member
    Reputation: Kdowg65's Avatar
    Join Date
    Jul 2013
    Posts
    26
    It will let me upload now but no pictures show up after I do? And the pictures I uploaded in the past don't show up, all you see is "No thumbnail" even pictures from other users only show "No thumbnail"!

  9. #9
    banned
    Reputation:
    Join Date
    Apr 2011
    Posts
    2,376
    all pics still gone...

  10. #10
    (Mtbr Site Manager) Administrator
    Reputation: gregg's Avatar
    Join Date
    Sep 2000
    Posts
    6,910
    The upload functionality has been fixed but we are still working on getting old images back. It will take another day or two.
    Thanks for your patience.

    -g

  11. #11
    banned
    Reputation:
    Join Date
    Apr 2011
    Posts
    2,376
    Good to hear you are working on it. Maybe the No Such Agency has politely cached the pics for us and can send them??

  12. #12
    mtbr member
    Reputation: lancelot's Avatar
    Join Date
    May 2006
    Posts
    936
    Glad I'm not the only one.
    The LPG

  13. #13
    mtbr member
    Reputation: gmats's Avatar
    Join Date
    Apr 2005
    Posts
    2,310
    I can't seem to upload any pictures. Well, I take that back. This morning I uploaded 3 but only the first one works. The 2nd and 3rd pictures are not uploadable. I've tried going to the test section and separately uploading the 2nd and 3rd pictures. Still not able to.

  14. #14
    mtbr member
    Reputation: gmats's Avatar
    Join Date
    Apr 2005
    Posts
    2,310
    Ok, try this one......

    Attachment 825398

    Can't seem to upload the image..........

  15. #15
    local trails rider
    Reputation: perttime's Avatar
    Join Date
    Aug 2005
    Posts
    11,923
    Seems to be taking more than a day or two...
    Hope that they will come back - not that my photos have all that much tehnical or artistic merit

    "it IS possible that you are faster or slower than anybody else who is having at least as much if not more or less fun"

  16. #16
    mtbr member
    Reputation:
    Join Date
    Feb 2012
    Posts
    111
    I sort of get the feeling that the images are lost forever. It's a terrible shame seen as the forum has several picture threads that have been running for years and contain some amazing photography.

  17. #17
    banned
    Reputation:
    Join Date
    Apr 2011
    Posts
    2,376
    the pics are on vacation in utah.

  18. #18
    mtbr member
    Reputation: modifier's Avatar
    Join Date
    May 2007
    Posts
    1,810
    I just noticed my pics are gone too from a thread I started a couple of years ago. Are you guys going to be able to fix this?

    Intensely FAT
    No it never stops hurting, but if you keep at it you can go faster.

  19. #19
    mtbr member
    Reputation:
    Join Date
    Jun 2006
    Posts
    7,696
    So, from the silence, I guess we're not getting our pictures back?

    First we lose all our private messages, and now we lose all our pictures.

  20. #20
    banned
    Reputation:
    Join Date
    Apr 2011
    Posts
    2,376
    We lost rep power too, don't forget rep power..

  21. #21
    (Mtbr Site Manager) Administrator
    Reputation: gregg's Avatar
    Join Date
    Sep 2000
    Posts
    6,910
    I am working on trying to find out the problem with getting some of the images back. Please stay tuned.

    -g

  22. #22
    rebmem rbtm
    Reputation:
    Join Date
    Apr 2007
    Posts
    3,266
    There's a way around this current 'Attachments' problem.

    Upload the photos to http://gallery.mtbr.com/

    With a PC, right click on the photo you've uploaded and select 'Copy Image Location'
    With a Mac, Control click on the photo you've uploaded and select 'Copy Image Location'

    Paste the 'Image Location' into the window that comes up when you click on 'Insert Image':

    Don't upload the photo using 'Attachments':

    Photos will always show up when they are inserted as an image from the gallery.

  23. #23
    Interplanetary Poultry
    Reputation: scatterbrained's Avatar
    Join Date
    Mar 2008
    Posts
    220
    Quote Originally Posted by cobba View Post
    There's a way around this current 'Attachments' problem.

    Upload the photos to http://gallery.mtbr.com/

    With a PC, right click on the photo you've uploaded and select 'Copy Image Location'
    With a Mac, Control click on the photo you've uploaded and select 'Copy Image Location'

    Paste the 'Image Location' into the window that comes up when you click on 'Insert Image':

    Don't upload the photo using 'Attachments':

    Photos will always show up when they are inserted as an image from the gallery.
    Or you can simply host them off site somewhere like photobucket and post them here. It's free and not subject to the whims of the MTBR photofairy.
    Editor In Chief, "Internet Tough Guy Magazine"
    "Home of Chuck Norris' Keyboard"

  24. #24
    rebmem rbtm
    Reputation:
    Join Date
    Apr 2007
    Posts
    3,266
    Quote Originally Posted by scatterbrained View Post
    Or you can simply host them off site somewhere like photobucket and post them here. It's free and not subject to the whims of the MTBR photofairy.
    Yep, that's another option.

  25. #25
    mtbr member
    Reputation: jkad's Avatar
    Join Date
    Dec 2005
    Posts
    669

    test

    What happen to my thread pics?-dscn2200.jpg
    "foot to pedal, wheel to dirt, there is no substitute for the act of riding "

Page 1 of 2 1 2 LastLast

Similar Threads

  1. Trance X Pics Thread...
    By Warp in forum Giant
    Replies: 2218
    Last Post: 2 Hours Ago, 06:42 PM
  2. Socal Pics Thread
    By Klurejr in forum California - Socal
    Replies: 1834
    Last Post: 3 Hours Ago, 05:12 PM
  3. YETI Shreddy pics thread
    By krispy@go-ride.com in forum Yeti
    Replies: 34
    Last Post: 07-16-2014, 06:17 PM
  4. highball build thread and pics
    By CTD in forum Santa Cruz
    Replies: 310
    Last Post: 07-08-2014, 02:02 PM
  5. Replies: 7
    Last Post: 02-21-2012, 12:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may edit your posts
  •