Results 1 to 4 of 4
  1. #1
    mtbr member
    Reputation:
    Join Date
    Jun 2012
    Posts
    85

    Unable to post ad in classifieds

    I'm looking to post my bike up in the classifieds but every time I try to upload the pictures, it ends up crashing forcing me to repost the ad.

    Tried posting it a few times and it always does this; I have 9 pictures total to upload.


    Are the pictures too large or something? They are from a Galaxy SIII, about 2mb each I think.

  2. #2
    Big Gulps, Alright!
    Reputation: Berkley's Avatar
    Join Date
    May 2007
    Posts
    3,205
    Try doing it from a real computer?

  3. #3
    mtbr member
    Reputation:
    Join Date
    Jun 2012
    Posts
    85
    It has been attempted from a real computer; Uploads to 50% then ends up resetting the whole post.

    Quite sure it's a problem on the server side, have no problem posting it up on other sites.

    Sent from my Samsung Galaxy SIII via Tapatalk

  4. #4
    mtbr member
    Reputation: JonathanGennick's Avatar
    Join Date
    Sep 2006
    Posts
    4,851
    I'm having trouble too. Tried several times just now to upload an ad. Received a few "connection reset' messages. Then finally the upload went through to 100%, but instead of my ad being there, I was immediately taken back to the page asking whether I wanted a For Sale or a Wanted ad. Any help or guidance would be appreciated. I'd like to avoid the pain of eBay. I'd rather sell here.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may edit your posts
  •