Results 1 to 4 of 4
  1. #1
    beater
    Reputation: evasive's Avatar
    Join Date
    Feb 2005
    Posts
    3,307

    Tapatalk issues?

    Is anyone else having a problem connecting with Tapatalk on a tablet? v1.16.0 isn't working on my iPad. The forum structure seems to be there, but there's no content. No threads. I've closed out and tried a couple hard resets with no change. Tapatalk is working on my phone, though.
    "Back off, man. I'm a scientist." - Dr. Peter Venkman

    Riding in Helena? Everything you need to know, right here.

  2. #2
    beater
    Reputation: evasive's Avatar
    Join Date
    Feb 2005
    Posts
    3,307
    Whoops - disregard. Found the Clear Cache command in Tapatalk. That did it.
    "Back off, man. I'm a scientist." - Dr. Peter Venkman

    Riding in Helena? Everything you need to know, right here.

  3. #3
    gobsmacked Moderator
    Reputation:
    Join Date
    Apr 2008
    Posts
    6,600
    tapatalk does do this thing where the title of the thread automatically becomes the title of your post within that thread.

  4. #4
    beater
    Reputation: evasive's Avatar
    Join Date
    Feb 2005
    Posts
    3,307

    Tapatalk issues?

    Quote Originally Posted by girlonbike View Post
    tapatalk does do this thing where the title of the thread automatically becomes the title of your post within that thread.
    And you only see it in a browser, and it's odd-looking.
    "Back off, man. I'm a scientist." - Dr. Peter Venkman

    Riding in Helena? Everything you need to know, right here.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may edit your posts
  •