Results 1 to 5 of 5
  1. #1
    Heavylegs
    Reputation:
    Join Date
    Apr 2012
    Posts
    162

    A returning issue

    I am have a problem in this forum only. When I select a thread, for example "Passion" I can
    enter it fine and travel through the sub threads OK, but when I try to exit back out to the main
    thread page I am not able to. This is only with this forum and with roadbike review which seems
    to have been worked out since I have not had any more issues on that site. Thank you for your assistance.

  2. #2
    banned
    Reputation:
    Join Date
    Aug 2012
    Posts
    2,049
    Quote Originally Posted by redd4573 View Post
    I am have a problem in this forum only. When I select a thread, for example "Passion" I can
    enter it fine and travel through the sub threads OK, but when I try to exit back out to the main
    thread page I am not able to. This is only with this forum and with roadbike review which seems
    to have been worked out since I have not had any more issues on that site. Thank you for your assistance.
    IMHO, the PTB need to look hard at these issues, even if others say they are doing fine.

    $$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$ $$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$ $$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$ $$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$ $$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$ $$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$ $$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$ $$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$ $$$$$$$$$$$$$$$

    Down the drain

  3. #3
    mtbr member
    Reputation: KRob's Avatar
    Join Date
    Jan 2004
    Posts
    9,681
    Yeah, I don't know if this is a related problem or something completely different but after submitting a post or trying to jump to a particular post in a thread it won't open up at all. It just sits there and spins. If I close out everything and open mtbr up again, the new post is there but not sure why it won't just open back up on its own after submitting.

    I did discover one thing about this problem by accident: If I simply hit the "back" arrow while it's sitting there spinning its wheels the proper page opens up. Weird.

    New version of V bulletin = not very good/full of bugs.

  4. #4
    Heavylegs
    Reputation:
    Join Date
    Apr 2012
    Posts
    162
    This also happens from time to time?

  5. #5
    Heavylegs
    Reputation:
    Join Date
    Apr 2012
    Posts
    162
    It is working fine now? Thanks

Similar Threads

  1. Mongoose is returning to the USA!
    By irishmongooserider in forum Mongoose-Schwinn
    Replies: 8
    Last Post: 04-21-2013, 05:11 AM
  2. Returning the favor?
    By Kshawn in forum Beginner's Corner
    Replies: 14
    Last Post: 10-02-2012, 09:22 PM
  3. Brake lever not returning
    By tom166 in forum Brake Time
    Replies: 1
    Last Post: 08-16-2012, 09:09 AM
  4. Returning to Utah
    By 3WP in forum Utah
    Replies: 4
    Last Post: 01-10-2012, 06:44 PM
  5. Returning to bikes...
    By svghax in forum Beginner's Corner
    Replies: 4
    Last Post: 10-22-2011, 06:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may edit your posts
  •