Results 1 to 3 of 3
  1. #1
    mtbr member
    Reputation:
    Join Date
    Jan 2005
    Posts
    544

    Problem reporting spammy/trolly posts

    The reporting feature doesn't work for me most of the time. When I try to report a post for spam/other violations, I can enter in the details of the report, but when I submit it I get a 403 on /report.php. About every 10th attempt will go through.

    Any ideas?

    Thanks!

    g.
    Quote Originally Posted by Impy
    just plain unfriendly and maladjusted.
    "Yes, honey: I do love this bike more than I love you."

  2. #2
    (Mtbr Site Manager) Administrator
    Reputation: gregg's Avatar
    Join Date
    Sep 2000
    Posts
    6,869
    I'll check into this gabby.
    Like us on Facebook - http://www.facebook.com/Mtbrcom

    Follow us on Twitter - twitter.com/Mtbr

    Mtbr YouTube Channel

  3. #3
    (Mtbr Site Manager) Administrator
    Reputation: gregg's Avatar
    Join Date
    Sep 2000
    Posts
    6,869
    If anyone else is having this problem, please state so here. I just tested and it worked.

Similar Threads

  1. Transaction Reporting
    By paddlefoot64 in forum Site Feedback/Issues
    Replies: 1
    Last Post: 12-03-2012, 02:07 PM
  2. reporting trail conditions like its 2011
    By fully in forum Trail Building and Advocacy
    Replies: 3
    Last Post: 04-15-2011, 02:59 PM
  3. Spammy: DT Swiss X450SL Wheelset w/ Cassette
    By 1strongone1 in forum 29er Bikes
    Replies: 0
    Last Post: 04-13-2011, 07:16 AM
  4. reporting troubles
    By OldNick in forum Site Feedback/Issues
    Replies: 6
    Last Post: 03-27-2011, 09:52 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may edit your posts
  •