Results 1 to 4 of 4
  1. #1
    mtbr member
    Reputation:
    Join Date
    Jun 2010
    Posts
    569

    Photo upload broken?

    I can't upload photos using Chrome or Opera. Worked fine a couple of days ago.

  2. #2
    What could go wrong ...
    Reputation: Zoke2's Avatar
    Join Date
    Nov 2007
    Posts
    1,932
    its posted here that the attachments function is down until the 9th Announcements - Site Feedback/Issues
    I used to ride to Win ... Now I ride to Grin

    While my guitar gently weeps, my bike sits there mocking me

  3. #3
    the half breed devil
    Reputation: shekky's Avatar
    Join Date
    Oct 2011
    Posts
    3,991
    and it still seems to be broken...

  4. #4
    Trail Ninja
    Reputation: Varaxis's Avatar
    Join Date
    Mar 2010
    Posts
    2,583
    All I get is "clear.gif" when I look for pics that members have posted in forum posts that have posted about a week or more ago. Changed DNS to and from my ISP's to google's with dns cache flush, changed browsers, did browser incognito/private mode, etc. to try to rule out some issues that may be on my side.

Similar Threads

  1. broken elbow in 2 places (x-ray photo)
    By mijome07 in forum Rider Down, injuries and recovery
    Replies: 26
    Last Post: 08-07-2013, 08:36 PM
  2. Tapatalk photo upload
    By Buzzaro in forum test forum
    Replies: 0
    Last Post: 04-13-2013, 07:45 AM
  3. How do I upload a profile photo?
    By CrozCountry in forum Site Feedback/Issues
    Replies: 2
    Last Post: 11-22-2012, 05:42 PM
  4. which GPS allows map upload?
    By grundy in forum GPS, HRM and Bike Computer
    Replies: 6
    Last Post: 05-02-2012, 09:07 AM
  5. Biggie about photo upload
    By ArmySlowRdr in forum Site Feedback/Issues
    Replies: 1
    Last Post: 12-30-2003, 08:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may edit your posts
  •