Results 1 to 3 of 3
  1. #1
    mtbr member
    Reputation:
    Join Date
    May 2011
    Posts
    233

    OSX Chrome broken, Fixed width is laughable, Change it back.

    Hi,

    1 - Header section in fixed width is blown up in Chrome OSX, someone needs to take a look at it.

    2 - Unread forums are no longer bolded, read posts and new posts present the same way, PITA to see what i've read and haven't read.

    3 - You changed or reduced the font, bad move, its harder to read.

    4 - Moving to a fixed width layout is circa 1995, you just went back 10 years. Change it to a fluid layout for those of us who don't use CRT monitors can actually view the forums.

    5 - Epic fail on theme update really, your web guys are seriously out of touch, out of skills, and should be out of a job.

    Overall, its horrible. As a long time web dev and ux guy, im going to call one big ******** on this dealio.
    Last edited by rodeoj; 02-01-2013 at 11:28 PM.

  2. #2
    mtbr member
    Reputation:
    Join Date
    Apr 2005
    Posts
    240
    Forums still not working in OSX Chrome. Pages either don't load at all, or load with some bizarre styling. This seems to have popped up for me in the last few days.

    When the page fails to load, it will sometimes display an error:

    400 Bad request

    Your browser sent an invalid request.

    Everything appears normal in Safari and Firefox.
    Justin
    Salt Lake City
    2012 Specialized Stumpjumper FSR Comp 29
    2006 Specialized Allez Expert Double

  3. #3
    talentless hack
    Reputation: zandr's Avatar
    Join Date
    Sep 2008
    Posts
    120
    Are you kidding me? It is November. This was brought to your attention in February and you still haven't fixed it?
    Quote Originally Posted by Sparticus
    You can't stick candles in a cowpie and call it a birthday cake.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may edit your posts
  •