Results 1 to 5 of 5
  1. #1
    mtbr member
    Reputation: Tim Easterday's Avatar
    Join Date
    Feb 2013
    Posts
    48

    New Posts - can't see titles

    Normally when I come the mtbr.com the first thing I do is click on "New Posts" and check out the latest stuff. This morning when I did that the thread titles appear to be cut off. Screen shot below. I am using the latest Firefox browser.

    New Posts - can't see titles-forum.jpg

  2. #2
    psycho cyclo addict
    Reputation: edubfromktown's Avatar
    Join Date
    Sep 2010
    Posts
    1,932
    +1 - I noticed similar behavior beginning this morning. Happens in Internetploder and Mozilla on Windoze and Mozilla on Mac OS X. For some reason it looks fine when using Safari on Mac OS X.

    Did summin change overnight?

  3. #3
    Quiet Professional
    Reputation: chef7734's Avatar
    Join Date
    May 2011
    Posts
    515
    I am having the same issue. It is pissing me off.
    Attached Thumbnails Attached Thumbnails New Posts - can't see titles-error.jpg  


  4. #4
    psycho cyclo addict
    Reputation: edubfromktown's Avatar
    Join Date
    Sep 2010
    Posts
    1,932
    Appears to be fixed now...

  5. #5
    mtbr member
    Reputation: Tim Easterday's Avatar
    Join Date
    Feb 2013
    Posts
    48
    Well, it was fixed for a while but now the "New Posts" link is totally gone.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may edit your posts
  •