Page 20 of 20 FirstFirst ... 10 16 17 18 19 20
Results 476 to 489 of 489
  1. #476
    (Mtbr Site Manager) Administrator
    Reputation: gregg's Avatar
    Join Date
    Sep 2000
    Posts
    6,846
    Quote Originally Posted by JC822 View Post
    Gregg,
    I could post my ad without images but I still could not add any images when editing it, still getting the same error message...Any clue how to fix it...?
    Thanks!
    JC
    Hey JC, can you copy and paste or take a screenshot of the error message and post here?

    -g

  2. #477
    MTBR Member
    Reputation: ncfisherman's Avatar
    Join Date
    Dec 2007
    Posts
    2,781
    What about the feedback???

  3. #478
    mtbr member
    Reputation:
    Join Date
    Jun 2009
    Posts
    216
    Quote Originally Posted by gregg View Post
    Hey JC, can you copy and paste or take a screenshot of the error message and post here?

    -g
    Gregg,

    Here is what I get...

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, root@invenda.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Apache/2.2.15 (CentOS) Server at classifieds.mtbr.com Port 80

  4. #479
    (Mtbr Site Manager) Administrator
    Reputation: gregg's Avatar
    Join Date
    Sep 2000
    Posts
    6,846
    Hey JC, can you email me the photos you are trying to upload? Please email to greggATmtbrDOTcom

    Also, if you try uploading them to your ad one at a time, does it work?



    Quote Originally Posted by JC822 View Post
    Gregg,

    Here is what I get...

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, root@invenda.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Apache/2.2.15 (CentOS) Server at classifieds.mtbr.com Port 80
    Like us on Facebook - http://www.facebook.com/Mtbrcom

    Follow us on Twitter - twitter.com/Mtbr

    Mtbr YouTube Channel

  5. #480
    (Mtbr Site Manager) Administrator
    Reputation: gregg's Avatar
    Join Date
    Sep 2000
    Posts
    6,846
    Quote Originally Posted by ncfisherman View Post
    What about the feedback???
    Hey ncfisherman,

    Unfortunately, it is not obvious how to leave feedback.

    The easiest way is if the seller has an ad up. Got to that ad, click on the sellers name and there should be an option to leave feedback.

    If the seller does not have a current ad, you have to find them in the member's list and you can leave feedback that way.
    Like us on Facebook - http://www.facebook.com/Mtbrcom

    Follow us on Twitter - twitter.com/Mtbr

    Mtbr YouTube Channel

  6. #481
    (Mtbr Site Manager) Administrator
    Reputation: gregg's Avatar
    Join Date
    Sep 2000
    Posts
    6,846
    If any of you are still getting the FORBIDDEN error when trying to post, can you try two things:

    1.) try posting your ad without images and see if that works

    2.) try clearing your cookies and starting over. I had a guy say that apparently he had a corrupt cookie in his browser that was causing the problem


    If anyone tries these and still has problems placing an ad, please LMK here.

    Thanks,

    -g

  7. #482
    mtbr member
    Reputation:
    Join Date
    Jun 2009
    Posts
    216
    Hi Gregg,

    Yes I tried to upload a single image at a time and still got the same message. I also logged out and logged back in to clear all cookies and it did not make a difference... I am emailing you the photos I am trying to post...

    Thanks!
    JC

  8. #483
    (Mtbr Site Manager) Administrator
    Reputation: gregg's Avatar
    Join Date
    Sep 2000
    Posts
    6,846
    Hey All, has the "forbidden" error cleared up now?

    Bettter, yes?

    -g

  9. #484
    mtbr member
    Reputation: ALS650L's Avatar
    Join Date
    Apr 2009
    Posts
    511
    I just tried posting an ad and it seems to have failed. I tried once and it said the pictures were too large, none were over 2mb. I tried again and that part worked. I paid and was charged via PayPal but when it got to the payment verification page with this address http://classifieds.mtbr.com/payment_verification.php it doesn't load anything and my ad is not displayed anywhere.

  10. #485
    mtbr member
    Reputation:
    Join Date
    Jun 2014
    Posts
    1
    Hi All,

    i have a Trek Y22 would like a replacement shock for the front any 1 know were i can start? an upgrade? or a rebuilt? Thanks.

  11. #486
    banned
    Reputation:
    Join Date
    May 2014
    Posts
    588
    Hi, Gregg. I sent you an email. I too am having issues uploading pictures. It appears that any size is TOO BIG!

    Thanks!

  12. #487
    mtbr member
    Reputation:
    Join Date
    Apr 2004
    Posts
    500
    This classifieds system needs some work. I'm getting "file too large" errors repeatedly, despite keeping my photos below 1MB. The frustrating part is that the error message gives NO specifics about the origin of the problem, and doesn't give you any chance to correct it . . . it just purges everything you spent 15 minutes entering. So you get to start over from scratch, with no guidance whatsoever on what you were doing wrong (if anything).

  13. #488
    mtbr member
    Reputation:
    Join Date
    Apr 2004
    Posts
    500
    This is getting REALLY annoying. Is the 2MB limit per photo, as it says? Or is it the total size of all photos?

    This is the only response I get:

    The file(s) uploaded were too large to process.

    Seriously, in this day and age of web services, and the number of click-thrus (=revenue) MTBR sees, and the fact we're paying money for these ads . . . and yet MTBR still uses a system that can only give me that much feedback?

  14. #489
    mtbr member
    Reputation: RipRoar's Avatar
    Join Date
    Sep 2008
    Posts
    1,344
    Totally agree, it sucks arse.

    I had multiple listing so I purchased several postings but after my initial post there was no mechanism to use the remaining inventory. So my one post cost $20.

    Absolutely zero support, no one answers anything and we KNOW you see these posts.

    I just wrote off the $20 as I like MTBR but come on. Weak.

Page 20 of 20 FirstFirst ... 10 16 17 18 19 20

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may edit your posts
  •