Page 9 of 13 FirstFirst ... 5 6 7 8 9 10 11 12 13 LastLast
Results 201 to 225 of 304
  1. #201
    mtbr member
    Reputation:
    Join Date
    Sep 2011
    Posts
    79
    Pages load 50% of the time getting old quick! Am I missing something?

  2. #202
    He be a moose too.
    Reputation: pinguwin's Avatar
    Join Date
    Aug 2004
    Posts
    2,039
    I decided to sit back and see what I think of the new format before posting and once I found the wide button, yes, it became usable. I do have issues with it defaulting to narrow display. Sometimes I want to take a quick look and I don't login. Regardless of what size screen I have, even a 2560 pixel wide monitor, I get the narrow display. I think you should take a look at the monitor size before giving the person a narrow display. Yeah, mobile, whatever. It's not hard to detect screensize (and if you can't, fine, make it narrow), but looking at the narrow display on a desktop is not very nice.
    Looking for: Really nice set of black M730 cranks

  3. #203
    mtbr member
    Reputation:
    Join Date
    Sep 2011
    Posts
    79

    Forum Upgrade to vBulletin 4.2.0 - problems, concerns post here

    Still can't see pages this is getting old.
    I hate to lose this site but with no answer from the site and no fixes I think it is dying.

  4. #204
    mtbr member
    Reputation: Ronnie's Avatar
    Join Date
    Jan 2004
    Posts
    4,075
    Quote Originally Posted by pinguwin View Post
    I decided to sit back and see what I think of the new format before posting and once I found the wide button, yes, it became usable. I do have issues with it defaulting to narrow display. Sometimes I want to take a quick look and I don't login. Regardless of what size screen I have, even a 2560 pixel wide monitor, I get the narrow display. I think you should take a look at the monitor size before giving the person a narrow display. Yeah, mobile, whatever. It's not hard to detect screensize (and if you can't, fine, make it narrow), but looking at the narrow display on a desktop is not very nice.
    Stay signed in and every time you open the site, it'll open the same way. What's the problem?
    The trouble with having an open mind is that people will insist on trying to put things in it.

  5. #205
    trail rat
    Reputation: slocaus's Avatar
    Join Date
    Jul 2005
    Posts
    7,710

    Re: Forum Upgrade to vBulletin 4.2.0 - problems, concerns post here

    Quote Originally Posted by Ronnie View Post
    Stay signed in and every time you open the site, it'll open the same way. What's the problem?
    Some of us use shared computers, so staying signed in is not a good idea. Keeping track by user is better than cookies on the remote computer.

    kindle fire / jb 4.2.1 / tapatalk hd
    CCCMB web - Facebook
    SLO trail maps - conditions

    "The physician heals, Nature makes well" - real fortune cookie

  6. #206
    trail rat
    Reputation: slocaus's Avatar
    Join Date
    Jul 2005
    Posts
    7,710
    Still issues with fixed vs wide. I went wide and I see first pic when I open this link.
    The Salsa Fargo Thread - Page 118

    Second pic is with fixed setting. This is on a 15 inch screen laptop.
    Attached Thumbnails Attached Thumbnails Forum Upgrade to vBulletin 4.2.0 - problems, concerns post here-fireshot-screen-capture-016.jpg  

    Forum Upgrade to vBulletin 4.2.0 - problems, concerns post here-fireshot-screen-capture-017.jpg  

    CCCMB web - Facebook
    SLO trail maps - conditions

    "The physician heals, Nature makes well" - real fortune cookie

  7. #207
    banned
    Reputation:
    Join Date
    Aug 2012
    Posts
    2,041
    Has admin ran a server load test, yet ?

    It's beyond ridiculous

    Every response I have made today, has caused a total stall out, as it relates to forum response

    And deleting #XXXX from the web address, then reloading the page, is the only way to get a page to load.

    Sorry to say it ... BUT THE FORUM UPGRADE SUCKS !!!!

    And BTW,
    I had to code the colors, because that stuff isn't working right, either

  8. #208
    mtbr member
    Reputation:
    Join Date
    Nov 2012
    Posts
    644

    Works for crap with internet explorer 8

    Yes I use Internet Explorer. Currently working with IE8. For the last 3 days, everytime I open the site, or go to a new page within the site, I get a pop-up that says "Internet Explorer has stopped working", and then it reloads the page. Usually I have to go through this 2-3 times before it will load the page. This is the only website that I have this problem with.
    2012 Rockhopper 29er.

  9. #209
    Live 2 Ride
    Reputation: Kona0197's Avatar
    Join Date
    Oct 2004
    Posts
    5,918
    Hate to beat a dead horse but site navigation still sucks. Quick navigation at the bottom of a thread should be a live link back to the parent forum, not a long list that has to be scrolled every time to get back. VERY ANNOYING and a big time waster.
    My Bike: '96 Gary Fisher Aquila
    My Blog: http://http://kona0197.wordpress.com/

  10. #210
    AZ
    AZ is offline
    banned
    Reputation: AZ's Avatar
    Join Date
    Apr 2009
    Posts
    19,996
    Quote Originally Posted by Kona0197 View Post
    Hate to beat a dead horse but site navigation still sucks. Quick navigation at the bottom of a thread should be a live link back to the parent forum, not a long list that has to be scrolled every time to get back. VERY ANNOYING and a big time waster.


    I just tried it and have to say that you have nothing to complain about, its a very trivial matter to navigate on this new layout. KWITYOUR*****IN.

  11. #211
    Live 2 Ride
    Reputation: Kona0197's Avatar
    Join Date
    Oct 2004
    Posts
    5,918
    Trivial matter? Whatever. Try posting from OC then use the quick navigation. Really long list to scroll trough every time. And according to this thread I am not the only one who has this issue.
    My Bike: '96 Gary Fisher Aquila
    My Blog: http://http://kona0197.wordpress.com/

  12. #212
    mtbr member
    Reputation: rustybkr's Avatar
    Join Date
    Mar 2010
    Posts
    384

    Re: Forum Upgrade to vBulletin 4.2.0 - problems, concerns post here

    Still glitchy for me as well.

  13. #213
    workin' it Administrator
    Reputation: rockcrusher's Avatar
    Join Date
    Aug 2003
    Posts
    8,126
    For those that haven't please try deleting all your cookies and then coming back. That worked wonders for me, the quick nav stays in place, the site works quickly etc. Just remember delete all cookies not just MTBR ones so be sure to have all your passwords backed up, written down, entered into Lastpass or whatever.

    The site nav scroll thing is on the to-do list at MTBR admin headquarters.
    Try this: HTFU

  14. #214
    mighty sailin' man
    Reputation: MiniTrail's Avatar
    Join Date
    Jan 2008
    Posts
    4,778
    Quote Originally Posted by Kona0197 View Post
    Trivial matter? Whatever. Try posting from OC then use the quick navigation. Really long list to scroll trough every time. And according to this thread I am not the only one who has this issue.
    go to the top left of the page you are on

    you'll see a link to the forum you are in

    clickitandshutupalready
    Quote Originally Posted by davidarnott
    wheelies, beyond being the best way over any sort of obstacle, both above or below, are are the steedliest expresstion of joy

  15. #215
    He be a moose too.
    Reputation: pinguwin's Avatar
    Join Date
    Aug 2004
    Posts
    2,039
    Quote Originally Posted by Ronnie View Post
    Stay signed in...What's the problem?
    You know, sometimes it just doesn't work that way. Some of us close our browsers and cookies are cleared. Other times one is in a virtual machine that resets itself to a neutral state upon closing the VM. There are lots of reasons. No need for the emoticon that geneally denotes you are dealing with a stupid person.

    I've done GUI development in both regular and web settings and one of the things we do is to check on the screen size of the user. It's not a new idea.
    Looking for: Really nice set of black M730 cranks

  16. #216
    Live 2 Ride
    Reputation: Kona0197's Avatar
    Join Date
    Oct 2004
    Posts
    5,918
    go to the top left of the page you are on

    you'll see a link to the forum you are in

    clickitandshutupalready
    That defeats the whole purpose of having quick navigation on the bottom of the page and besides is a PITA.
    My Bike: '96 Gary Fisher Aquila
    My Blog: http://http://kona0197.wordpress.com/

  17. #217
    Warrior's Society
    Reputation: mtnbikej's Avatar
    Join Date
    Sep 2001
    Posts
    5,209
    Lose the pop up banner ad at the bottom of the window. I understand that right now the "Crisp" ad is only a test ad. However it has already popped up multiple times.
    I crashed hard enough on my Tallboy to break my leg,
    The carbon is way more durable than most people.

  18. #218
    Retired User
    Reputation: wbmason55's Avatar
    Join Date
    May 2010
    Posts
    874
    The sheriff's badge for rep is dumb, bring back the 'thumbs up'. Otherwise V4 seems okay.

  19. #219
    Live 2 Ride
    Reputation: Kona0197's Avatar
    Join Date
    Oct 2004
    Posts
    5,918
    Lose the pop up banner ad at the bottom of the window. I understand that right now the "Crisp" ad is only a test ad. However it has already popped up multiple times.
    Firefox with Adblock and Element hider is the answer. I don't any ads anywhere and the forum stretches the entire screen because I have hidden parts of the site i don't wish to see.
    My Bike: '96 Gary Fisher Aquila
    My Blog: http://http://kona0197.wordpress.com/

  20. #220
    Warrior's Society
    Reputation: mtnbikej's Avatar
    Join Date
    Sep 2001
    Posts
    5,209
    Quote Originally Posted by Kona0197 View Post
    Firefox with Adblock and Element hider is the answer. I don't any ads anywhere and the forum stretches the entire screen because I have hidden parts of the site i don't wish to see.

    On my iPhone. No Firefox. Don't want to use Taptalk.
    I crashed hard enough on my Tallboy to break my leg,
    The carbon is way more durable than most people.

  21. #221
    mtbr member
    Reputation: WR304's Avatar
    Join Date
    Jul 2004
    Posts
    3,790
    Quote Originally Posted by mtnbikej View Post
    On my iPhone. No Firefox. Don't want to use Taptalk.
    Have you tried the icab mobile browser? It's available for both ipad and iphone. I've been using it (on ipad) for the last week or so. With filters enabled the icab mobile browsing experience on the MTBR forum is much nicer than when viewed in Safari.

    icab mobile browser itunes link
    https://itunes.apple.com/gb/app/icab...308111628?mt=8

    Forum Upgrade to vBulletin 4.2.0 - problems, concerns post here


    icab mobile browser (full screen mode)


    Safari

  22. #222
    banned
    Reputation:
    Join Date
    Aug 2012
    Posts
    2,041
    Quote Originally Posted by rockcrusher View Post
    For those that haven't please try deleting all your cookies and then coming back. That worked wonders for me, the quick nav stays in place, the site works quickly etc. Just remember delete all cookies not just MTBR ones so be sure to have all your passwords backed up, written down, entered into Lastpass or whatever.

    The site nav scroll thing is on the to-do list at MTBR admin headquarters.
    Didn't change much ... Response time still sucks, when the place is getting spammed to death.

    I feel for you, I really do.

  23. #223
    jrm
    jrm is offline
    mtbr member
    Reputation: jrm's Avatar
    Join Date
    Jan 2004
    Posts
    10,253

    Replying to Thread vs. Post

    So i go to reply to thread thinking im posting to the thread and end up replying to a week post from someone else? This is driving me ****ing nuts. Thanks Gregg
    Attached Thumbnails Attached Thumbnails Forum Upgrade to vBulletin 4.2.0 - problems, concerns post here-mtbr-screenshot.png  

    Last edited by jrm; 02-14-2013 at 01:46 PM.

  24. #224
    banned
    Reputation:
    Join Date
    Aug 2012
    Posts
    2,041

    A funny thing happened on the way to the forum



    Houston, We Have A Problem !

  25. #225
    mtbr member
    Reputation:
    Join Date
    Jul 2008
    Posts
    825
    Is there a way to make the "Go to First New Post" button larger? I pretty much only navigate threads by that icon.

    Same for "Go to Last Post" while you're at it.

Page 9 of 13 FirstFirst ... 5 6 7 8 9 10 11 12 13 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may edit your posts
  •