Page 6 of 13 FirstFirst ... 2 3 4 5 6 7 8 9 10 ... LastLast
Results 126 to 150 of 304
  1. #126
    mtbr member
    Reputation:
    Join Date
    Jan 2013
    Posts
    2
    Cool

  2. #127
    mtbr member
    Reputation: eurospek's Avatar
    Join Date
    Sep 2007
    Posts
    5,367
    Were colors and fonts changed since last night? Looks much better now IMO.

  3. #128
    mtbr member
    Reputation:
    Join Date
    Feb 2004
    Posts
    656
    A bit of feedback from a HCI or usability perspective...

    The organization of navigational links needs some serious work. There are like a billion different header bars and the functionality is not organized at all. It is basically just a random spattering of links strewn across the page. Okay, maybe there aren't a billion, but by my count there are 14 different header-like rows before finally getting to actual page content. There should be somewhere around 4 or 5.

    We should acknowledge that straightening out that mess isn't simple and while I am criticizing the layout, I don't think it is due to lack of skills or effort. It really is difficult to merge that many layers of functionality into a coherent GUI.

    With that said, please, PLEASE try to fix the page layout so that there isn't a navigational catastrophe littering the most valuable screen real estate at the top of every page. I don't think it is hyperbole to say that the top header area of the mtbr forums could not be any worse. Literally, this is as bad as web design gets. The problem really is that serious. It makes the mtbr forums annoying and cumbersome. If not fixed, the userbase won't drop off immediately, but it will in the long run. People don't enjoy using such badly designed websites. Sometimes the dislike is realized but many users will only subconsciously realize that the forum experience isn't that great. Eventually they'll visit less and less.

    Edit:

    I forgot to mention that even the old layout was littered and disorganized as well. But the new layout has made it even worse.

  4. #129
    Proudly: A Mexican Rider
    Reputation: Josue's Avatar
    Join Date
    Sep 2011
    Posts
    161
    The forum search is not working properly.

    I typed "456 evo" and it said there were no matches.

  5. #130
    Loves to suffer
    Reputation: freighttrainuphill's Avatar
    Join Date
    Feb 2012
    Posts
    1,186
    Quote Originally Posted by bad mechanic View Post
    Could someone please tell me where the user control panel went?
    It's now called "Settings" and it's on the upper right hand side of the page, just to the left of the "Log Out" button.

  6. #131
    mtbr member
    Reputation:
    Join Date
    Nov 2012
    Posts
    644
    I noticed another problem. I have been able to log in with no problems from this machine I am on now, my home laptop. I do spend a bit of time on the forums from work as well. But since the upgrade, I cannot log in on my work computer. With first attempt, I get the message saying wrong username/password and that I have exceeded my max attempts, account is locked, and must wait 15 minutes to try again.

    One note on this. I logged in on this computer first, and have not logged out since. So it seems to be either an issue with the work computer and forum talking, or the forum doesn't allow for being logged in on multiple computers.
    2012 Rockhopper 29er.

  7. #132
    beater
    Reputation: evasive's Avatar
    Join Date
    Feb 2005
    Posts
    3,756

    Forum Upgrade to vBulletin 4.2.0 - problems, concerns post here

    Quote Originally Posted by Josue View Post
    The forum search is not working properly.

    I typed "456 evo" and it said there were no matches.
    Probably because both words are 3 characters. That was the case with the previous version as well. Google is your friend in those searches.
    "Back off, man. I'm a scientist." - Dr. Peter Venkman

    Riding in Helena? Everything you need to know, right here.

  8. #133
    mtbr member
    Reputation: HouseNotes's Avatar
    Join Date
    Aug 2012
    Posts
    207

    Posting pictures on an iPad

    How do you post pics using an iPad? Can't drap and drop into the area that's called for! No drag and drop on an ipad
    Single Track Rules!

  9. #134
    Cleavage Of The Tetons
    Reputation:
    Join Date
    Jan 2004
    Posts
    4,833
    probably covered, but is there any way to reinstate the 'my account' button?
    That is usually the FIRST (and often only) thing I will look at when I pop into the site.
    "We LOVE cows! They make trails for us.....

    And then we eat them."

  10. #135
    Proudly: A Mexican Rider
    Reputation: Josue's Avatar
    Join Date
    Sep 2011
    Posts
    161
    Quote Originally Posted by evasive View Post
    Probably because both words are 3 characters. That was the case with the previous version as well. Google is your friend in those searches.
    You're perfectly correct.
    I previously used the google search. I thought the previous google search was what we now see as the forum search. Just saw the google search on top of the page. Thanks

  11. #136
    mtbr member
    Reputation:
    Join Date
    Jan 2013
    Posts
    208
    Image uploading problems in Safari 6.0.2 (7536.26.17) latest version as of this post.

    Sometimes entire screen goes into haze lockout. Sometimes I can only go as far as select image using basic uploader but the image does not appear when posted.

    Sometimes I cannot click anything in the seeming flash-based little window.

  12. #137
    Afric Pepperbird
    Reputation: dirt farmer's Avatar
    Join Date
    Mar 2005
    Posts
    4,590
    This new forum does not dispense delicious beer with each visit. WTF??

  13. #138
    mtbr member
    Reputation: WR304's Avatar
    Join Date
    Jul 2004
    Posts
    3,772
    Quote Originally Posted by HouseNotes View Post
    How do you post pics using an iPad? Can't drap and drop into the area that's called for! No drag and drop on an ipad
    I've spent a bit of time today trying to decide how best to view the updated MTBR site on an ipad. After some experimenting, opening it in the icab mobile browser full screen is more successful than Safari. Because the browser is full screen it frees up additional space on the screen for the forum. I'll open the thread I want to view and then use two fingers moving apart in order to zoom, so that just the thread's text is displayed. Portrait seems to work better than landscape. If you look at the two browsers alongside each other you can see more of the third post in this thread is visible using the icab browser.

    https://itunes.apple.com/gb/app/icab...308111628?mt=8



    The icab mobile browser uses touch gestures so you don't really need a top menu bar. I'm still working on what works best for me. The settings below are what I'm using currently, mostly two finger swipes and taps for navigation.



    The icab browser takes some tweaking to get everything just right. There are several other useful settings that it's worth changing in the icab mobile browser too. Filters are disabled by default so you want to turn them on, along with getting the "quickstarter" and module sections customised. If anyone is interested I'll post some additional settings. Once you've done some digging through the settings it seems like a good browser with some nice features.

    Attaching files uploaded from your computer works also. You have to do them one at a time but it is possible to attach multiple ones to one post. The two pictures below are uploaded from my ipad. The Done button on the upload page doesn't work however. Once a picture shows in the bottom bar you have to switch tabs on your browser to return to the post you were writing instead. You can't delete uploaded picture files from the ipad either.
    Attached Thumbnails Attached Thumbnails Forum Upgrade to vBulletin 4.2.0 - problems, concerns post here-381371554.368315.jpg  

    Forum Upgrade to vBulletin 4.2.0 - problems, concerns post here-monarchs_way2_27-07-2012.jpg  

    Last edited by WR304; 02-01-2013 at 05:59 AM.

  14. #139
    EDR
    Reputation: eatdrinkride's Avatar
    Join Date
    Jun 2005
    Posts
    9,031
    one request:

    From my settings page it would be awesome to be able to hit a drop down menu at the top to move to a specific forum rather than having to scroll past pages of rep to get to that option. Other thinks like staying logged in (in Chrome) seem to be fixed. Thanks!

  15. #140
    mtbr member
    Reputation: wetpaint's Avatar
    Join Date
    Sep 2009
    Posts
    250
    Quote Originally Posted by dfiler View Post
    If not fixed, the userbase won't drop off immediately, but it will in the long run. People don't enjoy using such badly designed websites. Sometimes the dislike is realized but many users will only subconsciously realize that the forum experience isn't that great. Eventually they'll visit less and less.
    .
    +1 to this. I hardly even visit RBR anymore after the update, there are plenty of other good road forums that don't make my head hurt trying to read them.

  16. #141
    No talent hack
    Reputation:
    Join Date
    Nov 2010
    Posts
    947
    Edit: Nevermind.... found the wide skin. Wide should be the default... not the skinny iPhone screen.
    Fat guys need bikes too.

  17. #142
    rider
    Reputation:
    Join Date
    Jan 2005
    Posts
    2,336
    Quote Originally Posted by agu View Post
    how about changing the color scheme from blue/grey/white/black to something with more contrast, say...red/yellow/black/white? This will also match the MTBR logo's colors....
    Agreed hugely!!!

    Once again BLUE SUCKS!
    Abandoned the 26" wheel in May '03

  18. #143
    workin' it Administrator
    Reputation: rockcrusher's Avatar
    Join Date
    Aug 2003
    Posts
    8,121


    blue socks? What?
    Try this: HTFU

  19. #144
    mtbr member
    Reputation: Love Commander's Avatar
    Join Date
    Nov 2012
    Posts
    128
    Somewhat of a bug report, but I can't log in at work. If I attempt to do so, I get the "failed too many times, 15 minute time-out" message on the first try. I can log in fine at home and on my phone. I cleared cookies and history and cache with no change in results. The same thing happened on RBR during their upgrade, and it lasted for about 2 weeks or so before it was cleared up. Dunno what changed, but I thought I'd mention it.

    Anyway, thanks for all the hard work.

    EDIT: Just saw joshh posted the same comment. I'm guessing it's something that triggers our web filter (Barracuda).

    EDIT 2: Also, I like the format, FWIW.

  20. #145
    74 & 29 pilot
    Reputation: MTB Pilot's Avatar
    Join Date
    Oct 2010
    Posts
    2,092
    So, what is the LARGEST size photo you can attach? It was 1024 pixel on the old forum, but at that size my pics are really small. Is there a file size or still a pixel size?
    MTBP
    "GIVE ME LIBERTY OR GIVE ME DEATH!"
    Turn on the truth: http://www.ronpaulchannel.com/

  21. #146
    beater
    Reputation: evasive's Avatar
    Join Date
    Feb 2005
    Posts
    3,756
    I see the header ads are gone this AM. That's much easier on the eyes. I understand from Gregg's post that they'll tackle the appearance once they've been able to address the stability and functional sides, so I haven't been jumping up and down about it. But eurospek and dfiler are right: the importance of the visual interface shouldn't be underestimated.

    I'm in the same camp as others re: color and font, but admit that's subjective. There are plenty of resources on the web about color science and choosing color schemes, though. I use ColorBrewer for thematic maps, but I'm sure someone has done something similar for web design.
    "Back off, man. I'm a scientist." - Dr. Peter Venkman

    Riding in Helena? Everything you need to know, right here.

  22. #147
    mtbr member
    Reputation: Sarguy's Avatar
    Join Date
    Sep 2010
    Posts
    814
    Quote Originally Posted by dirt farmer View Post
    This new forum does not dispense delicious beer with each visit. WTF??
    Get one of these with a USB port.
    Attached Images Attached Images  
    2010 Trek Rumblefish
    2013 Trek Cobia

  23. #148
    mtbr member
    Reputation:
    Join Date
    Feb 2004
    Posts
    656
    Quote Originally Posted by evasive View Post
    I see the header ads are gone this AM. That's much easier on the eyes. I understand from Gregg's post that they'll tackle the appearance once they've been able to address the stability and functional sides, so I haven't been jumping up and down about it. But eurospek and dfiler are right: the importance of the visual interface shouldn't be underestimated.

    I'm in the same camp as others re: color and font, but admit that's subjective. There are plenty of resources on the web about color science and choosing color schemes, though. I use ColorBrewer for thematic maps, but I'm sure someone has done something similar for web design.
    Ahhh, that's good news. I must have missed that post. It definitely makes sense to work out bugs at this point. Optimally though, the layout should have been fixed prior to roll-out. Otherwise there are likely to be a new batch of bugs to resolve when the layout and navigation are fixed.

    You're right about colors selection, that is personal preference and it is impossible to satisfy everyone. The one issue that can be addressed is contrast between text and background. This isn't color preference but rather a legibility issue. I don't have an issue with the low contrast but if there are people reporting problems, then it is likely something worth addressing.

  24. #149
    Pro Crastinator
    Reputation: .WestCoastHucker.'s Avatar
    Join Date
    Jan 2004
    Posts
    9,449
    can you guys slightly widen the username area just to the left of the post? as in so that usernames arent cut off and finished up on the next line? it works ok with mine as the "hucker" part is finished below, but it's just silly for the guys that get only one or two letters on the line below...


  25. #150
    mtbr member
    Reputation: Bike Doc's Avatar
    Join Date
    Oct 2007
    Posts
    414
    Quote Originally Posted by gregg View Post
    Version 4.2.0!

    [*]Better Photo Uploading - photos are now resized automatically and cannot ruin a post. Also, multiple photo uploads can be done in one step. And finally, photos can be inline with a post so it's possible to tell better stories as you can insert photos in the text.


    Also, to highlight some of the new and improved features of the new forum (like uploading multiple photos at once)
    Where did all of the photos that I've uploaded over the past several years go???

    Two days ago, right after you launched the new version, I was still able to find my "Gallery", but today, I find a button labeled "Photos", (nothing labeled "Gallery" as far as I can see...

    HELP!!!
    If more people rode more bikes, more places, more often, the world would be a more better place!

Page 6 of 13 FirstFirst ... 2 3 4 5 6 7 8 9 10 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may edit your posts
  •