Page 5 of 7 FirstFirst 1234567 LastLast
Results 201 to 250 of 305
  1. #201
    trail rat
    Reputation: slocaus's Avatar
    Join Date
    Jul 2005
    Posts
    7,808

    Re: Forum Upgrade to vBulletin 4.2.0 - problems, concerns post here

    Quote Originally Posted by Ronnie View Post
    Stay signed in and every time you open the site, it'll open the same way. What's the problem?
    Some of us use shared computers, so staying signed in is not a good idea. Keeping track by user is better than cookies on the remote computer.

    kindle fire / jb 4.2.1 / tapatalk hd
    "The physician heals, Nature makes well" - real fortune cookie

    CCCMB trail work for trail access - SLO, CA

  2. #202
    trail rat
    Reputation: slocaus's Avatar
    Join Date
    Jul 2005
    Posts
    7,808
    Still issues with fixed vs wide. I went wide and I see first pic when I open this link.
    The Salsa Fargo Thread - Page 118

    Second pic is with fixed setting. This is on a 15 inch screen laptop.
    Attached Thumbnails Attached Thumbnails Forum Upgrade to vBulletin 4.2.0 - problems, concerns post here-fireshot-screen-capture-016.jpg  

    Forum Upgrade to vBulletin 4.2.0 - problems, concerns post here-fireshot-screen-capture-017.jpg  

    "The physician heals, Nature makes well" - real fortune cookie

    CCCMB trail work for trail access - SLO, CA

  3. #203
    banned
    Reputation:
    Join Date
    Aug 2012
    Posts
    2,033
    Has admin ran a server load test, yet ?

    It's beyond ridiculous

    Every response I have made today, has caused a total stall out, as it relates to forum response

    And deleting #XXXX from the web address, then reloading the page, is the only way to get a page to load.

    Sorry to say it ... BUT THE FORUM UPGRADE SUCKS !!!!

    And BTW,
    I had to code the colors, because that stuff isn't working right, either

  4. #204
    mtbr member
    Reputation:
    Join Date
    Nov 2012
    Posts
    644

    Works for crap with internet explorer 8

    Yes I use Internet Explorer. Currently working with IE8. For the last 3 days, everytime I open the site, or go to a new page within the site, I get a pop-up that says "Internet Explorer has stopped working", and then it reloads the page. Usually I have to go through this 2-3 times before it will load the page. This is the only website that I have this problem with.
    2012 Rockhopper 29er.

  5. #205
    Live 2 Ride
    Reputation: Kona0197's Avatar
    Join Date
    Oct 2004
    Posts
    5,962
    Hate to beat a dead horse but site navigation still sucks. Quick navigation at the bottom of a thread should be a live link back to the parent forum, not a long list that has to be scrolled every time to get back. VERY ANNOYING and a big time waster.
    My Bike: '15 Trek FX 7.2
    My Blog: http://http://kona0197.wordpress.com/

  6. #206
    AZ
    AZ is offline
    banned
    Reputation: AZ's Avatar
    Join Date
    Apr 2009
    Posts
    19,205
    Quote Originally Posted by Kona0197 View Post
    Hate to beat a dead horse but site navigation still sucks. Quick navigation at the bottom of a thread should be a live link back to the parent forum, not a long list that has to be scrolled every time to get back. VERY ANNOYING and a big time waster.


    I just tried it and have to say that you have nothing to complain about, its a very trivial matter to navigate on this new layout. KWITYOUR*****IN.

  7. #207
    Live 2 Ride
    Reputation: Kona0197's Avatar
    Join Date
    Oct 2004
    Posts
    5,962
    Trivial matter? Whatever. Try posting from OC then use the quick navigation. Really long list to scroll trough every time. And according to this thread I am not the only one who has this issue.
    My Bike: '15 Trek FX 7.2
    My Blog: http://http://kona0197.wordpress.com/

  8. #208
    mtbr member
    Reputation: rustybkr's Avatar
    Join Date
    Mar 2010
    Posts
    382

    Re: Forum Upgrade to vBulletin 4.2.0 - problems, concerns post here

    Still glitchy for me as well.

  9. #209
    workin' it Administrator
    Reputation: rockcrusher's Avatar
    Join Date
    Aug 2003
    Posts
    8,830
    For those that haven't please try deleting all your cookies and then coming back. That worked wonders for me, the quick nav stays in place, the site works quickly etc. Just remember delete all cookies not just MTBR ones so be sure to have all your passwords backed up, written down, entered into Lastpass or whatever.

    The site nav scroll thing is on the to-do list at MTBR admin headquarters.
    Try this: HTFU

  10. #210
    He be a moose too.
    Reputation: pinguwin's Avatar
    Join Date
    Aug 2004
    Posts
    2,100
    Quote Originally Posted by Ronnie View Post
    Stay signed in...What's the problem?
    You know, sometimes it just doesn't work that way. Some of us close our browsers and cookies are cleared. Other times one is in a virtual machine that resets itself to a neutral state upon closing the VM. There are lots of reasons. No need for the emoticon that geneally denotes you are dealing with a stupid person.

    I've done GUI development in both regular and web settings and one of the things we do is to check on the screen size of the user. It's not a new idea.

  11. #211
    Live 2 Ride
    Reputation: Kona0197's Avatar
    Join Date
    Oct 2004
    Posts
    5,962
    go to the top left of the page you are on

    you'll see a link to the forum you are in

    clickitandshutupalready
    That defeats the whole purpose of having quick navigation on the bottom of the page and besides is a PITA.
    My Bike: '15 Trek FX 7.2
    My Blog: http://http://kona0197.wordpress.com/

  12. #212
    Warrior's Society
    Reputation: mtnbikej's Avatar
    Join Date
    Sep 2001
    Posts
    6,465
    Lose the pop up banner ad at the bottom of the window. I understand that right now the "Crisp" ad is only a test ad. However it has already popped up multiple times.
    I resolve to constantly assert my honest opinion on anything and everything - whether it is requested or not.
    Bucky the Cat

  13. #213
    Retired User
    Reputation: wbmason55's Avatar
    Join Date
    May 2010
    Posts
    853
    The sheriff's badge for rep is dumb, bring back the 'thumbs up'. Otherwise V4 seems okay.

  14. #214
    Live 2 Ride
    Reputation: Kona0197's Avatar
    Join Date
    Oct 2004
    Posts
    5,962
    Lose the pop up banner ad at the bottom of the window. I understand that right now the "Crisp" ad is only a test ad. However it has already popped up multiple times.
    Firefox with Adblock and Element hider is the answer. I don't any ads anywhere and the forum stretches the entire screen because I have hidden parts of the site i don't wish to see.
    My Bike: '15 Trek FX 7.2
    My Blog: http://http://kona0197.wordpress.com/

  15. #215
    Warrior's Society
    Reputation: mtnbikej's Avatar
    Join Date
    Sep 2001
    Posts
    6,465
    Quote Originally Posted by Kona0197 View Post
    Firefox with Adblock and Element hider is the answer. I don't any ads anywhere and the forum stretches the entire screen because I have hidden parts of the site i don't wish to see.

    On my iPhone. No Firefox. Don't want to use Taptalk.
    I resolve to constantly assert my honest opinion on anything and everything - whether it is requested or not.
    Bucky the Cat

  16. #216
    mtbr member
    Reputation: WR304's Avatar
    Join Date
    Jul 2004
    Posts
    4,769
    Quote Originally Posted by mtnbikej View Post
    On my iPhone. No Firefox. Don't want to use Taptalk.
    Have you tried the icab mobile browser? It's available for both ipad and iphone. I've been using it (on ipad) for the last week or so. With filters enabled the icab mobile browsing experience on the MTBR forum is much nicer than when viewed in Safari.

    icab mobile browser itunes link
    https://itunes.apple.com/gb/app/icab...308111628?mt=8

    Forum Upgrade to vBulletin 4.2.0 - problems, concerns post here


    icab mobile browser (full screen mode)


    Safari

  17. #217
    banned
    Reputation:
    Join Date
    Aug 2012
    Posts
    2,033
    Quote Originally Posted by rockcrusher View Post
    For those that haven't please try deleting all your cookies and then coming back. That worked wonders for me, the quick nav stays in place, the site works quickly etc. Just remember delete all cookies not just MTBR ones so be sure to have all your passwords backed up, written down, entered into Lastpass or whatever.

    The site nav scroll thing is on the to-do list at MTBR admin headquarters.
    Didn't change much ... Response time still sucks, when the place is getting spammed to death.

    I feel for you, I really do.

  18. #218
    jrm
    jrm is offline
    mtbr member
    Reputation: jrm's Avatar
    Join Date
    Jan 2004
    Posts
    10,610

    Replying to Thread vs. Post

    So i go to reply to thread thinking im posting to the thread and end up replying to a week post from someone else? This is driving me ****ing nuts. Thanks Gregg
    Attached Thumbnails Attached Thumbnails Forum Upgrade to vBulletin 4.2.0 - problems, concerns post here-mtbr-screenshot.png  

    Last edited by jrm; 02-14-2013 at 12:46 PM.

  19. #219
    banned
    Reputation:
    Join Date
    Aug 2012
    Posts
    2,033

    A funny thing happened on the way to the forum



    Houston, We Have A Problem !

  20. #220
    mtbr member
    Reputation:
    Join Date
    Jul 2008
    Posts
    1,438
    Is there a way to make the "Go to First New Post" button larger? I pretty much only navigate threads by that icon.

    Same for "Go to Last Post" while you're at it.

  21. #221
    mtbr member
    Reputation:
    Join Date
    Jan 2004
    Posts
    768
    Quote Originally Posted by DRSpalding View Post
    The "Quick Navigation" dropdown is not primed with the current location, making it more cumbersome to go between the three forums I use most that are within one page of each other (Washington, Cannondale, and Ibis). It always defaults to the top of the list now.
    Just chiming in to add my vote to this issue. This drives me nuts.

  22. #222
    govt kontrakt projkt mgr
    Reputation: ArmySlowRdr's Avatar
    Join Date
    Dec 2003
    Posts
    6,158
    Very much agree.

    Quote Originally Posted by grundy View Post
    Just chiming in to add my vote to this issue. This drives me nuts.

  23. #223
    banned
    Reputation:
    Join Date
    Aug 2012
    Posts
    2,033
    Currently Active Users
    There are currently 11999 users online. 2432 members and 9567 guests

    Popular, or Spambots ?

  24. #224
    trail rat
    Reputation: slocaus's Avatar
    Join Date
    Jul 2005
    Posts
    7,808

    Re: Forum Upgrade to vBulletin 4.2.0 - problems, concerns post here

    Quote Originally Posted by bikeabuser View Post
    Currently Active Users
    There are currently 11999 users online. 2432 members and 9567 guests

    Popular, or Spambots ?
    Spambots, posting about Celine bags being gnar compared to Amasa back and porch rim.
    http://forums.mtbr.com/29er-bikes/action-pics-rigids-technical-terrain-782274-post10174045.html

    kindle fire / jb 4.2.2 / tapatalk hd
    "The physician heals, Nature makes well" - real fortune cookie

    CCCMB trail work for trail access - SLO, CA

  25. #225
    Administrator Administrator
    Reputation: gregg's Avatar
    Join Date
    Sep 2000
    Posts
    7,380
    Hey Guys,

    We have not forgotten about you. We are still working on these issues and having the forum navigation dropdown start from the forum you are in is still on the list.

    Spammers. We are looking at different options to stop the flood.

    Search is still wonky. We are working on this too.

    Stability is better but not perfect, still working on this too.

    Having quicker access to quick reply box and formatting buttons...we are checking into this.

    IE8 support, not sure we can do much here, but we will check.

    Thanks for your continued patience. We are not done dialing this in yet.

    -g
    Like us on Facebook - http://www.facebook.com/Mtbrcom

    Follow us on Twitter - twitter.com/Mtbr

    Mtbr YouTube Channel

  26. #226
    007
    007 is offline
    b a n n e d
    Reputation: 007's Avatar
    Join Date
    Jun 2005
    Posts
    5,930
    Quote Originally Posted by gregg View Post
    Hey Guys,

    We have not forgotten about you. We are still working on these issues and having the forum navigation dropdown start from the forum you are in is still on the list.

    Spammers. We are looking at different options to stop the flood.

    Search is still wonky. We are working on this too.

    Stability is better but not perfect, still working on this too.

    Having quicker access to quick reply box and formatting buttons...we are checking into this.

    IE8 support, not sure we can do much here, but we will check.

    Thanks for your continued patience. We are not done dialing this in yet.

    -g
    Thanks for your efforts, Gregg. It's appreciated.
    Alcohol may lead nowhere, but it sure is the scenic route!

  27. #227
    mtbr member
    Reputation: Mountain Cycle Shawn's Avatar
    Join Date
    Jan 2004
    Posts
    11,977
    Right on man!

  28. #228
    AZ
    AZ is offline
    banned
    Reputation: AZ's Avatar
    Join Date
    Apr 2009
    Posts
    19,205
    Thanks Gregg. No matter how much we complain and appear to be ungrateful we do know you guys are trying and appreciate all the effort.

  29. #229
    Ride More, Work Less
    Reputation: heyyall's Avatar
    Join Date
    Nov 2011
    Posts
    7,775

    Forum Upgrade to vBulletin 4.2.0 - problems, concerns post here

    Gregg, thanks for the note. I know your hands are full, but taking a few minutes to give an update is appreciated.
    Craigslist & MTBR --free ads for all

  30. #230
    Baby Bear is in the house
    Reputation: r1Gel's Avatar
    Join Date
    Jan 2004
    Posts
    2,032
    'appreciate the efforts Gregg
    Better to have and not need it, than to need it and not have it.

  31. #231
    mtbr member
    Reputation: Sarguy's Avatar
    Join Date
    Sep 2010
    Posts
    808
    Thanks Gregg. Change, as we MTBr's know, always takes some getting use to.
    2010 Trek Rumblefish
    2013 Trek Cobia

  32. #232
    Administrator Administrator
    Reputation: gregg's Avatar
    Join Date
    Sep 2000
    Posts
    7,380
    FYI, Quick Reply box is back at the bottom of each thread. No more extra click required.

  33. #233
    Give it a crank
    Reputation: Mtn-Rider's Avatar
    Join Date
    May 2010
    Posts
    2,995
    Pages look wider too, awesome!

  34. #234
    Administrator Administrator
    Reputation: gregg's Avatar
    Join Date
    Sep 2000
    Posts
    7,380
    Quote Originally Posted by Mtn-Rider View Post
    Pages look wider too, awesome!
    Certain pages will look wider because we took out the right column. These pages would be mostly the usercp pages, like when you are changing your settings, sending/reading PMs, editting your profile and such.

    Also, we have found part of the problem with the forums going down/getting slow to load. However, we had to disable the search function for a little while.

    -g

  35. #235
    mtbr member
    Reputation: Tim Easterday's Avatar
    Join Date
    Feb 2013
    Posts
    48
    "New Posts" link at the top is gone.

  36. #236
    Administrator Administrator
    Reputation: gregg's Avatar
    Join Date
    Sep 2000
    Posts
    7,380
    Quote Originally Posted by Tim Easterday View Post
    "New Posts" link at the top is gone.
    The New Posts page is search driven, so that will also be unavailable at this time.

    EDIT: However, the Latest Forum Posts activity feed still works here:

    Activity Stream - Mtbr Forums

  37. #237
    mtbr member
    Reputation: Tim Easterday's Avatar
    Join Date
    Feb 2013
    Posts
    48
    Quote Originally Posted by gregg View Post
    The New Posts page is search driven, so that will also be unavailable at this time.
    OK - thanks!

  38. #238
    mtbr member
    Reputation: pascale27's Avatar
    Join Date
    Aug 2011
    Posts
    479

    Forum Upgrade to vBulletin 4.2.0 - problems, concerns post here

    Quote Originally Posted by gregg View Post
    The New Posts page is search driven, so that will also be unavailable at this time.

    EDIT: However, the Latest Forum Posts activity feed still works here:

    Activity Stream - Mtbr Forums
    So it will restored?
    Misfit diSSent 1x10
    Jet 9

  39. #239
    Administrator Administrator
    Reputation: gregg's Avatar
    Join Date
    Sep 2000
    Posts
    7,380
    Quote Originally Posted by pascale27 View Post
    So it will restored?
    Yes, when search is fixed.

  40. #240
    banned
    Reputation:
    Join Date
    Aug 2012
    Posts
    2,033
    Quote Originally Posted by gregg View Post
    Yes, when search is fixed.
    I know some things are disabled, but whatever has happened, it's a 1000% improvement in response time.

    The forum had truly become unusable ... Thanks for the update !!

    ETA:
    But I still have to go up to the address area of my browser, and delete #post10200029 to get a page to load AFTER clicking submit, or save changes, if it's an edit to a previous post.


    ETA2:
    Have you guys looked at hardware ?
    If the forum is really over 1,000,000 posts ... The forum database might be being affected by it's shear size.

  41. #241
    mtbr member
    Reputation: eurospek's Avatar
    Join Date
    Sep 2007
    Posts
    5,458
    Quote Originally Posted by gregg View Post
    FYI, Quick Reply box is back at the bottom of each thread. No more extra click required.
    Thank you for this, but I swear on the old software with the quick reply box, there were simple editing options like the bold, italicize, quote, IMG tags, etc.

    Or am I getting old and making things up? (And confusing with another forum lol)
    konahonzo

  42. #242
    beater
    Reputation: evasive's Avatar
    Join Date
    Feb 2005
    Posts
    4,673

    Forum Upgrade to vBulletin 4.2.0 - problems, concerns post here

    Quote Originally Posted by eurospek View Post
    Thank you for this, but I swear on the old software with the quick reply box, there were simple editing options like the bold, italicize, quote, IMG tags, etc.

    Or am I getting old and making things up? (And confusing with another forum lol)
    No, they were there.
    "Back off, man. I'm a scientist." - Dr. Peter Venkman

    Riding in Helena? Everything you need to know, right here.

  43. #243
    middle ring single track
    Reputation: pliebenberg's Avatar
    Join Date
    Aug 2009
    Posts
    2,943

    MTBR search rant

    I see the search function is back up and running; too bad the "3 letter word" limitation is still in effect. (I understand why "and", "the", "for"...etc need to be excluded)

    But like if searching for "Coe" (as in the popular Henry W Coe state park) or "BB7" or "XTR" those descriptors will likewise be ignored.

    Anybody else frustrated by this

    Using Google as in "site:forums.mtbr.com coe" works so much better...
    Content here does not officially represent the CA DPR.

    Windows 10, destroying humanity one upgrade at a time.

  44. #244
    banned
    Reputation:
    Join Date
    Aug 2012
    Posts
    2,033
    Quote Originally Posted by bikeabuser View Post
    I know some things are disabled, but whatever has happened, it's a 1000% improvement in response time.

    The forum had truly become unusable ... Thanks for the update !!

    ETA:
    But I still have to go up to the address area of my browser, and delete #post10200029 to get a page to load AFTER clicking submit, or save changes, if it's an edit to a previous post.


    ETA2:
    Have you guys looked at hardware ?
    If the forum is really over 1,000,000 posts ... The forum database might be being affected by it's shear size.
    #post10206019

  45. #245
    banned
    Reputation:
    Join Date
    Aug 2012
    Posts
    2,033
    #post10206713

  46. #246
    banned
    Reputation:
    Join Date
    Aug 2012
    Posts
    2,033
    #post10207248


  47. #247
    Live 2 Ride
    Reputation: Kona0197's Avatar
    Join Date
    Oct 2004
    Posts
    5,962
    Sapm seems under control. Now how about fixing the quick navigation issue?
    My Bike: '15 Trek FX 7.2
    My Blog: http://http://kona0197.wordpress.com/

  48. #248
    banned
    Reputation:
    Join Date
    Aug 2012
    Posts
    2,033
    You spoke to soon.

  49. #249
    mtbr member
    Reputation: Ronnie's Avatar
    Join Date
    Jan 2004
    Posts
    4,184
    Quote Originally Posted by Kona0197 View Post
    Now how about fixing the quick navigation issue?
    I have got to agree with you. How difficult can it be to correct? I'm getting a bit frustrated having to search for the sub-forum I want to go back to, over and over.
    The trouble with having an open mind is that people will insist on trying to put things in it.

  50. #250
    mtbr member
    Reputation: Ronnie's Avatar
    Join Date
    Jan 2004
    Posts
    4,184
    Quote Originally Posted by MiniTrail View Post
    keep a tab open to the common forums and open threads in a new tab. It's not THAT hard to live with
    Yes it is when a simple fix is possible.

    I for example frequent the "Wheels and Tires" forum. So you are saying I must keep a tab on "Mtbr Forums". When I want to go back to "Wheels and Tires" from a thread I have just read, I must click on the "Mtbr Forums" tab, scroll all the way down to " Wheels and Tires", right click on the link and select "open in new tab".

    In that case it's easier to click on the so called "Quick Navigation" button and scroll down.

    On the other hand it would be nice to simply click on "Wheels and Tires" and go directly there like it always was.
    The trouble with having an open mind is that people will insist on trying to put things in it.

Page 5 of 7 FirstFirst 1234567 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may edit your posts
  •