Page 3 of 4 FirstFirst 1234 LastLast
Results 201 to 300 of 305
  1. #201
    trail rat
    Reputation: slocaus's Avatar
    Join Date
    Jul 2005
    Posts
    7,831

    Re: Forum Upgrade to vBulletin 4.2.0 - problems, concerns post here

    Quote Originally Posted by Ronnie View Post
    Stay signed in and every time you open the site, it'll open the same way. What's the problem?
    Some of us use shared computers, so staying signed in is not a good idea. Keeping track by user is better than cookies on the remote computer.

    kindle fire / jb 4.2.1 / tapatalk hd
    "The physician heals, Nature makes well" - real fortune cookie

    CCCMB trail work for trail access - SLO, CA

  2. #202
    trail rat
    Reputation: slocaus's Avatar
    Join Date
    Jul 2005
    Posts
    7,831
    Still issues with fixed vs wide. I went wide and I see first pic when I open this link.
    The Salsa Fargo Thread - Page 118

    Second pic is with fixed setting. This is on a 15 inch screen laptop.
    Attached Thumbnails Attached Thumbnails Forum Upgrade to vBulletin 4.2.0 - problems, concerns post here-fireshot-screen-capture-016.jpg  

    Forum Upgrade to vBulletin 4.2.0 - problems, concerns post here-fireshot-screen-capture-017.jpg  

    "The physician heals, Nature makes well" - real fortune cookie

    CCCMB trail work for trail access - SLO, CA

  3. #203
    banned
    Reputation:
    Join Date
    Aug 2012
    Posts
    2,033
    Has admin ran a server load test, yet ?

    It's beyond ridiculous

    Every response I have made today, has caused a total stall out, as it relates to forum response

    And deleting #XXXX from the web address, then reloading the page, is the only way to get a page to load.

    Sorry to say it ... BUT THE FORUM UPGRADE SUCKS !!!!

    And BTW,
    I had to code the colors, because that stuff isn't working right, either

  4. #204
    mtbr member
    Reputation:
    Join Date
    Nov 2012
    Posts
    644

    Works for crap with internet explorer 8

    Yes I use Internet Explorer. Currently working with IE8. For the last 3 days, everytime I open the site, or go to a new page within the site, I get a pop-up that says "Internet Explorer has stopped working", and then it reloads the page. Usually I have to go through this 2-3 times before it will load the page. This is the only website that I have this problem with.
    2012 Rockhopper 29er.

  5. #205
    Live 2 Ride
    Reputation: Kona0197's Avatar
    Join Date
    Oct 2004
    Posts
    5,956
    Hate to beat a dead horse but site navigation still sucks. Quick navigation at the bottom of a thread should be a live link back to the parent forum, not a long list that has to be scrolled every time to get back. VERY ANNOYING and a big time waster.
    My Bike: '15 Trek FX 7.2
    My Blog: http://http://kona0197.wordpress.com/

  6. #206
    AZ
    AZ is offline
    banned
    Reputation: AZ's Avatar
    Join Date
    Apr 2009
    Posts
    19,201
    Quote Originally Posted by Kona0197 View Post
    Hate to beat a dead horse but site navigation still sucks. Quick navigation at the bottom of a thread should be a live link back to the parent forum, not a long list that has to be scrolled every time to get back. VERY ANNOYING and a big time waster.


    I just tried it and have to say that you have nothing to complain about, its a very trivial matter to navigate on this new layout. KWITYOUR*****IN.

  7. #207
    Live 2 Ride
    Reputation: Kona0197's Avatar
    Join Date
    Oct 2004
    Posts
    5,956
    Trivial matter? Whatever. Try posting from OC then use the quick navigation. Really long list to scroll trough every time. And according to this thread I am not the only one who has this issue.
    My Bike: '15 Trek FX 7.2
    My Blog: http://http://kona0197.wordpress.com/

  8. #208
    mtbr member
    Reputation: rustybkr's Avatar
    Join Date
    Mar 2010
    Posts
    382

    Re: Forum Upgrade to vBulletin 4.2.0 - problems, concerns post here

    Still glitchy for me as well.

  9. #209
    poser Administrator
    Reputation: rockcrusher's Avatar
    Join Date
    Aug 2003
    Posts
    9,047
    For those that haven't please try deleting all your cookies and then coming back. That worked wonders for me, the quick nav stays in place, the site works quickly etc. Just remember delete all cookies not just MTBR ones so be sure to have all your passwords backed up, written down, entered into Lastpass or whatever.

    The site nav scroll thing is on the to-do list at MTBR admin headquarters.
    Try this: HTFU

  10. #210
    He be a moose too.
    Reputation: pinguwin's Avatar
    Join Date
    Aug 2004
    Posts
    2,122
    Quote Originally Posted by Ronnie View Post
    Stay signed in...What's the problem?
    You know, sometimes it just doesn't work that way. Some of us close our browsers and cookies are cleared. Other times one is in a virtual machine that resets itself to a neutral state upon closing the VM. There are lots of reasons. No need for the emoticon that geneally denotes you are dealing with a stupid person.

    I've done GUI development in both regular and web settings and one of the things we do is to check on the screen size of the user. It's not a new idea.

  11. #211
    Live 2 Ride
    Reputation: Kona0197's Avatar
    Join Date
    Oct 2004
    Posts
    5,956
    go to the top left of the page you are on

    you'll see a link to the forum you are in

    clickitandshutupalready
    That defeats the whole purpose of having quick navigation on the bottom of the page and besides is a PITA.
    My Bike: '15 Trek FX 7.2
    My Blog: http://http://kona0197.wordpress.com/

  12. #212
    SS Pusher Man
    Reputation: mtnbikej's Avatar
    Join Date
    Sep 2001
    Posts
    6,908
    Lose the pop up banner ad at the bottom of the window. I understand that right now the "Crisp" ad is only a test ad. However it has already popped up multiple times.
    I resolve to constantly assert my honest opinion on anything and everything - whether it is requested or not.
    Bucky the Cat

  13. #213
    Retired User
    Reputation: wbmason55's Avatar
    Join Date
    May 2010
    Posts
    854
    The sheriff's badge for rep is dumb, bring back the 'thumbs up'. Otherwise V4 seems okay.

  14. #214
    Live 2 Ride
    Reputation: Kona0197's Avatar
    Join Date
    Oct 2004
    Posts
    5,956
    Lose the pop up banner ad at the bottom of the window. I understand that right now the "Crisp" ad is only a test ad. However it has already popped up multiple times.
    Firefox with Adblock and Element hider is the answer. I don't any ads anywhere and the forum stretches the entire screen because I have hidden parts of the site i don't wish to see.
    My Bike: '15 Trek FX 7.2
    My Blog: http://http://kona0197.wordpress.com/

  15. #215
    SS Pusher Man
    Reputation: mtnbikej's Avatar
    Join Date
    Sep 2001
    Posts
    6,908
    Quote Originally Posted by Kona0197 View Post
    Firefox with Adblock and Element hider is the answer. I don't any ads anywhere and the forum stretches the entire screen because I have hidden parts of the site i don't wish to see.

    On my iPhone. No Firefox. Don't want to use Taptalk.
    I resolve to constantly assert my honest opinion on anything and everything - whether it is requested or not.
    Bucky the Cat

  16. #216
    mtbr member
    Reputation: WR304's Avatar
    Join Date
    Jul 2004
    Posts
    4,929
    Quote Originally Posted by mtnbikej View Post
    On my iPhone. No Firefox. Don't want to use Taptalk.
    Have you tried the icab mobile browser? It's available for both ipad and iphone. I've been using it (on ipad) for the last week or so. With filters enabled the icab mobile browsing experience on the MTBR forum is much nicer than when viewed in Safari.

    icab mobile browser itunes link
    https://itunes.apple.com/gb/app/icab...308111628?mt=8

    Forum Upgrade to vBulletin 4.2.0 - problems, concerns post here


    icab mobile browser (full screen mode)


    Safari

  17. #217
    banned
    Reputation:
    Join Date
    Aug 2012
    Posts
    2,033
    Quote Originally Posted by rockcrusher View Post
    For those that haven't please try deleting all your cookies and then coming back. That worked wonders for me, the quick nav stays in place, the site works quickly etc. Just remember delete all cookies not just MTBR ones so be sure to have all your passwords backed up, written down, entered into Lastpass or whatever.

    The site nav scroll thing is on the to-do list at MTBR admin headquarters.
    Didn't change much ... Response time still sucks, when the place is getting spammed to death.

    I feel for you, I really do.

  18. #218
    jrm
    jrm is offline
    mtbr member
    Reputation: jrm's Avatar
    Join Date
    Jan 2004
    Posts
    10,764

    Replying to Thread vs. Post

    So i go to reply to thread thinking im posting to the thread and end up replying to a week post from someone else? This is driving me ****ing nuts. Thanks Gregg
    Attached Thumbnails Attached Thumbnails Forum Upgrade to vBulletin 4.2.0 - problems, concerns post here-mtbr-screenshot.png  

    Last edited by jrm; 02-14-2013 at 01:46 PM.

  19. #219
    banned
    Reputation:
    Join Date
    Aug 2012
    Posts
    2,033

    A funny thing happened on the way to the forum



    Houston, We Have A Problem !

  20. #220
    mtbr member
    Reputation:
    Join Date
    Jul 2008
    Posts
    1,654
    Is there a way to make the "Go to First New Post" button larger? I pretty much only navigate threads by that icon.

    Same for "Go to Last Post" while you're at it.

  21. #221
    mtbr member
    Reputation:
    Join Date
    Jan 2004
    Posts
    789
    Quote Originally Posted by DRSpalding View Post
    The "Quick Navigation" dropdown is not primed with the current location, making it more cumbersome to go between the three forums I use most that are within one page of each other (Washington, Cannondale, and Ibis). It always defaults to the top of the list now.
    Just chiming in to add my vote to this issue. This drives me nuts.

  22. #222
    govt kontrakt projkt mgr
    Reputation: ArmySlowRdr's Avatar
    Join Date
    Dec 2003
    Posts
    6,166
    Very much agree.

    Quote Originally Posted by grundy View Post
    Just chiming in to add my vote to this issue. This drives me nuts.

  23. #223
    banned
    Reputation:
    Join Date
    Aug 2012
    Posts
    2,033
    Currently Active Users
    There are currently 11999 users online. 2432 members and 9567 guests

    Popular, or Spambots ?

  24. #224
    trail rat
    Reputation: slocaus's Avatar
    Join Date
    Jul 2005
    Posts
    7,831

    Re: Forum Upgrade to vBulletin 4.2.0 - problems, concerns post here

    Quote Originally Posted by bikeabuser View Post
    Currently Active Users
    There are currently 11999 users online. 2432 members and 9567 guests

    Popular, or Spambots ?
    Spambots, posting about Celine bags being gnar compared to Amasa back and porch rim.
    http://forums.mtbr.com/29er-bikes/action-pics-rigids-technical-terrain-782274-post10174045.html

    kindle fire / jb 4.2.2 / tapatalk hd
    "The physician heals, Nature makes well" - real fortune cookie

    CCCMB trail work for trail access - SLO, CA

  25. #225
    mtbr member
    Reputation: gregg's Avatar
    Join Date
    Sep 2000
    Posts
    7,381
    Hey Guys,

    We have not forgotten about you. We are still working on these issues and having the forum navigation dropdown start from the forum you are in is still on the list.

    Spammers. We are looking at different options to stop the flood.

    Search is still wonky. We are working on this too.

    Stability is better but not perfect, still working on this too.

    Having quicker access to quick reply box and formatting buttons...we are checking into this.

    IE8 support, not sure we can do much here, but we will check.

    Thanks for your continued patience. We are not done dialing this in yet.

    -g
    Like us on Facebook - http://www.facebook.com/Mtbrcom

    Follow us on Twitter - twitter.com/Mtbr

    Mtbr YouTube Channel

  26. #226
    007
    007 is offline
    b a n n e d
    Reputation: 007's Avatar
    Join Date
    Jun 2005
    Posts
    6,212
    Quote Originally Posted by gregg View Post
    Hey Guys,

    We have not forgotten about you. We are still working on these issues and having the forum navigation dropdown start from the forum you are in is still on the list.

    Spammers. We are looking at different options to stop the flood.

    Search is still wonky. We are working on this too.

    Stability is better but not perfect, still working on this too.

    Having quicker access to quick reply box and formatting buttons...we are checking into this.

    IE8 support, not sure we can do much here, but we will check.

    Thanks for your continued patience. We are not done dialing this in yet.

    -g
    Thanks for your efforts, Gregg. It's appreciated.
    Alcohol may lead nowhere, but it sure is the scenic route!

  27. #227
    mtbr member
    Reputation: Mountain Cycle Shawn's Avatar
    Join Date
    Jan 2004
    Posts
    12,658
    Right on man!

  28. #228
    AZ
    AZ is offline
    banned
    Reputation: AZ's Avatar
    Join Date
    Apr 2009
    Posts
    19,201
    Thanks Gregg. No matter how much we complain and appear to be ungrateful we do know you guys are trying and appreciate all the effort.

  29. #229
    Ride More, Work Less
    Reputation: heyyall's Avatar
    Join Date
    Nov 2011
    Posts
    7,775

    Forum Upgrade to vBulletin 4.2.0 - problems, concerns post here

    Gregg, thanks for the note. I know your hands are full, but taking a few minutes to give an update is appreciated.
    Craigslist & MTBR --free ads for all

  30. #230
    Baby Bear is in the house
    Reputation: r1Gel's Avatar
    Join Date
    Jan 2004
    Posts
    2,033
    'appreciate the efforts Gregg
    Better to have and not need it, than to need it and not have it.

  31. #231
    mtbr member
    Reputation: Sarguy's Avatar
    Join Date
    Sep 2010
    Posts
    808
    Thanks Gregg. Change, as we MTBr's know, always takes some getting use to.
    2010 Trek Rumblefish
    2013 Trek Cobia

  32. #232
    mtbr member
    Reputation: gregg's Avatar
    Join Date
    Sep 2000
    Posts
    7,381
    FYI, Quick Reply box is back at the bottom of each thread. No more extra click required.

  33. #233
    Give it a crank
    Reputation: Mtn-Rider's Avatar
    Join Date
    May 2010
    Posts
    2,995
    Pages look wider too, awesome!

  34. #234
    mtbr member
    Reputation: gregg's Avatar
    Join Date
    Sep 2000
    Posts
    7,381
    Quote Originally Posted by Mtn-Rider View Post
    Pages look wider too, awesome!
    Certain pages will look wider because we took out the right column. These pages would be mostly the usercp pages, like when you are changing your settings, sending/reading PMs, editting your profile and such.

    Also, we have found part of the problem with the forums going down/getting slow to load. However, we had to disable the search function for a little while.

    -g

  35. #235
    mtbr member
    Reputation: Tim Easterday's Avatar
    Join Date
    Feb 2013
    Posts
    48
    "New Posts" link at the top is gone.

  36. #236
    mtbr member
    Reputation: gregg's Avatar
    Join Date
    Sep 2000
    Posts
    7,381
    Quote Originally Posted by Tim Easterday View Post
    "New Posts" link at the top is gone.
    The New Posts page is search driven, so that will also be unavailable at this time.

    EDIT: However, the Latest Forum Posts activity feed still works here:

    Activity Stream - Mtbr Forums

  37. #237
    mtbr member
    Reputation: Tim Easterday's Avatar
    Join Date
    Feb 2013
    Posts
    48
    Quote Originally Posted by gregg View Post
    The New Posts page is search driven, so that will also be unavailable at this time.
    OK - thanks!

  38. #238
    mtbr member
    Reputation: pascale27's Avatar
    Join Date
    Aug 2011
    Posts
    492

    Forum Upgrade to vBulletin 4.2.0 - problems, concerns post here

    Quote Originally Posted by gregg View Post
    The New Posts page is search driven, so that will also be unavailable at this time.

    EDIT: However, the Latest Forum Posts activity feed still works here:

    Activity Stream - Mtbr Forums
    So it will restored?
    Salsa Timberjack 27+
    Niner Jet 9
    Misfit diSSent 1x11

  39. #239
    mtbr member
    Reputation: gregg's Avatar
    Join Date
    Sep 2000
    Posts
    7,381
    Quote Originally Posted by pascale27 View Post
    So it will restored?
    Yes, when search is fixed.

  40. #240
    banned
    Reputation:
    Join Date
    Aug 2012
    Posts
    2,033
    Quote Originally Posted by gregg View Post
    Yes, when search is fixed.
    I know some things are disabled, but whatever has happened, it's a 1000% improvement in response time.

    The forum had truly become unusable ... Thanks for the update !!

    ETA:
    But I still have to go up to the address area of my browser, and delete #post10200029 to get a page to load AFTER clicking submit, or save changes, if it's an edit to a previous post.


    ETA2:
    Have you guys looked at hardware ?
    If the forum is really over 1,000,000 posts ... The forum database might be being affected by it's shear size.

  41. #241
    mtbr member
    Reputation: eurospek's Avatar
    Join Date
    Sep 2007
    Posts
    5,465
    Quote Originally Posted by gregg View Post
    FYI, Quick Reply box is back at the bottom of each thread. No more extra click required.
    Thank you for this, but I swear on the old software with the quick reply box, there were simple editing options like the bold, italicize, quote, IMG tags, etc.

    Or am I getting old and making things up? (And confusing with another forum lol)
    konahonzo

  42. #242
    beater
    Reputation: evasive's Avatar
    Join Date
    Feb 2005
    Posts
    5,046

    Forum Upgrade to vBulletin 4.2.0 - problems, concerns post here

    Quote Originally Posted by eurospek View Post
    Thank you for this, but I swear on the old software with the quick reply box, there were simple editing options like the bold, italicize, quote, IMG tags, etc.

    Or am I getting old and making things up? (And confusing with another forum lol)
    No, they were there.

  43. #243
    middle ring single track
    Reputation: Moe Ped's Avatar
    Join Date
    Aug 2009
    Posts
    3,920

    MTBR search rant

    I see the search function is back up and running; too bad the "3 letter word" limitation is still in effect. (I understand why "and", "the", "for"...etc need to be excluded)

    But like if searching for "Coe" (as in the popular Henry W Coe state park) or "BB7" or "XTR" those descriptors will likewise be ignored.

    Anybody else frustrated by this

    Using Google as in "site:forums.mtbr.com coe" works so much better...
    Content here does not officially represent the CA DPR.

    Windows 10, destroying humanity one upgrade at a time.

  44. #244
    banned
    Reputation:
    Join Date
    Aug 2012
    Posts
    2,033
    Quote Originally Posted by bikeabuser View Post
    I know some things are disabled, but whatever has happened, it's a 1000% improvement in response time.

    The forum had truly become unusable ... Thanks for the update !!

    ETA:
    But I still have to go up to the address area of my browser, and delete #post10200029 to get a page to load AFTER clicking submit, or save changes, if it's an edit to a previous post.


    ETA2:
    Have you guys looked at hardware ?
    If the forum is really over 1,000,000 posts ... The forum database might be being affected by it's shear size.
    #post10206019

  45. #245
    banned
    Reputation:
    Join Date
    Aug 2012
    Posts
    2,033
    #post10206713

  46. #246
    banned
    Reputation:
    Join Date
    Aug 2012
    Posts
    2,033
    #post10207248


  47. #247
    Live 2 Ride
    Reputation: Kona0197's Avatar
    Join Date
    Oct 2004
    Posts
    5,956
    Sapm seems under control. Now how about fixing the quick navigation issue?
    My Bike: '15 Trek FX 7.2
    My Blog: http://http://kona0197.wordpress.com/

  48. #248
    banned
    Reputation:
    Join Date
    Aug 2012
    Posts
    2,033
    You spoke to soon.

  49. #249
    mtbr member
    Reputation: Ronnie's Avatar
    Join Date
    Jan 2004
    Posts
    4,184
    Quote Originally Posted by Kona0197 View Post
    Now how about fixing the quick navigation issue?
    I have got to agree with you. How difficult can it be to correct? I'm getting a bit frustrated having to search for the sub-forum I want to go back to, over and over.
    The trouble with having an open mind is that people will insist on trying to put things in it.

  50. #250
    mtbr member
    Reputation: Ronnie's Avatar
    Join Date
    Jan 2004
    Posts
    4,184
    Quote Originally Posted by MiniTrail View Post
    keep a tab open to the common forums and open threads in a new tab. It's not THAT hard to live with
    Yes it is when a simple fix is possible.

    I for example frequent the "Wheels and Tires" forum. So you are saying I must keep a tab on "Mtbr Forums". When I want to go back to "Wheels and Tires" from a thread I have just read, I must click on the "Mtbr Forums" tab, scroll all the way down to " Wheels and Tires", right click on the link and select "open in new tab".

    In that case it's easier to click on the so called "Quick Navigation" button and scroll down.

    On the other hand it would be nice to simply click on "Wheels and Tires" and go directly there like it always was.
    The trouble with having an open mind is that people will insist on trying to put things in it.

  51. #251
    mtbr member
    Reputation: gregg's Avatar
    Join Date
    Sep 2000
    Posts
    7,381
    Hey Guys, I thought exactly the same, "how hard could it be?" right?

    Well, it turns out that for this version of vBulletin, it is a LOT harder than it should be. I've requested this tweak several times and our chief code monkey says that it is very difficult. You wouldn't think so, but it is.

    But we haven't given up on this! We are still trying to figure out a way to code this back in.

    -g

    (I'm referring to the request of having the forum nav dropdown start with the forum you are currently viewing)

  52. #252
    mtbr member
    Reputation: Mountain Cycle Shawn's Avatar
    Join Date
    Jan 2004
    Posts
    12,658
    Can You code in a High Contrast mode? It makes it easy on the eyes!

  53. #253
    mtbr member
    Reputation: gregg's Avatar
    Join Date
    Sep 2000
    Posts
    7,381
    Quote Originally Posted by Mountain Cycle Shawn View Post
    Can You code in a High Contrast mode? It makes it easy on the eyes!
    I will check to see if that is just a setting change or a template change. If it's easy, for sure we'll do.

    -g

  54. #254
    mtbr member
    Reputation: Mountain Cycle Shawn's Avatar
    Join Date
    Jan 2004
    Posts
    12,658
    Right on!!

  55. #255
    SS Pusher Man
    Reputation: mtnbikej's Avatar
    Join Date
    Sep 2001
    Posts
    6,908
    Quote Originally Posted by Ronnie View Post
    I have got to agree with you. How difficult can it be to correct? I'm getting a bit frustrated having to search for the sub-forum I want to go back to, over and over.

    I find this issue to be even worse when trying to navigate while on Iphone or Ipad. I usually end up in the wrong forum.
    I resolve to constantly assert my honest opinion on anything and everything - whether it is requested or not.
    Bucky the Cat

  56. #256
    beater
    Reputation: evasive's Avatar
    Join Date
    Feb 2005
    Posts
    5,046

    Forum Upgrade to vBulletin 4.2.0 - problems, concerns post here

    Quote Originally Posted by mtnbikej View Post
    I find this issue to be even worse when trying to navigate while on Iphone or Ipad. I usually end up in the wrong forum.
    There's an app for that.

  57. #257
    Live 2 Ride
    Reputation: Kona0197's Avatar
    Join Date
    Oct 2004
    Posts
    5,956
    Can't be that hard to code. I am a member at several other forums with the same software, they have it all set up correctly.
    My Bike: '15 Trek FX 7.2
    My Blog: http://http://kona0197.wordpress.com/

  58. #258
    mtbr member
    Reputation: gregg's Avatar
    Join Date
    Sep 2000
    Posts
    7,381
    Quote Originally Posted by Kona0197 View Post
    Can't be that hard to code. I am a member at several other forums with the same software, they have it all set up correctly.
    Are they using the same version? 4.2.0? Can you give me a link to those forums?

  59. #259
    mtbr member
    Reputation: HouseNotes's Avatar
    Join Date
    Aug 2012
    Posts
    227
    Quote Originally Posted by evasive View Post
    There's an app for that.
    What's the app?
    Single Track Rules!

  60. #260
    Live 2 Ride
    Reputation: Kona0197's Avatar
    Join Date
    Oct 2004
    Posts
    5,956
    Quote Originally Posted by gregg View Post
    Are they using the same version? 4.2.0? Can you give me a link to those forums?
    Not sure what version they are running. Take a look at the quick navigation. It is labeled "Forum Jump". Has a simple go button.

    Wibble - FedoraForum.org
    My Bike: '15 Trek FX 7.2
    My Blog: http://http://kona0197.wordpress.com/

  61. #261
    "Freakin Mountainbiker"
    Reputation:
    Join Date
    Feb 2007
    Posts
    38
    How do you leave feedback now? I Want to leave some good feedback for a smooth transaction.

  62. #262
    ~Disc~Golf~
    Reputation: highdelll's Avatar
    Join Date
    Oct 2008
    Posts
    16,491
    ^^ Transaction?
    Honestly... ahh I give up

  63. #263
    "Freakin Mountainbiker"
    Reputation:
    Join Date
    Feb 2007
    Posts
    38
    I bought these shifters and derailuer and wanted to leave the seller good feedback.
    SRAM X0 2x10 Shifters and X0 Rear Derailleur - Buy and Sell and Review Mountain Bikes and Accessories


    Great communication, fast shipping, great packing. Would definitely buy from him again.

  64. #264
    ~Disc~Golf~
    Reputation: highdelll's Avatar
    Join Date
    Oct 2008
    Posts
    16,491
    ah, yeah - I forget that we have a classifieds section sometimes - thanks - good idea
    Honestly... ahh I give up

  65. #265
    "Freakin Mountainbiker"
    Reputation:
    Join Date
    Feb 2007
    Posts
    38
    Good idea?? MTBR classifieds used to have that option. It vanished after the upgrade.

  66. #266
    mtbr member
    Reputation: HouseNotes's Avatar
    Join Date
    Aug 2012
    Posts
    227
    So how do i post pictures using my iPad? I've dowloaded them but to post it wants me to "drag & drop" into the load attachment area. Can't do that on an iPad!!!!! Does EVERYTHING with this new upgrade have to be difficult?!
    Single Track Rules!

  67. #267
    mtbr member
    Reputation: Mountain Cycle Shawn's Avatar
    Join Date
    Jan 2004
    Posts
    12,658
    Quote Originally Posted by HouseNotes View Post
    So how do i post pictures using my iPad? I've dowloaded them but to post it wants me to "drag & drop" into the load attachment area. Can't do that on an iPad!!!!! Does EVERYTHING with this new upgrade have to be difficult?!
    Copy and paste IMG tag from Photophucket APP.

  68. #268
    mtbr member
    Reputation: Mountain Cycle Shawn's Avatar
    Join Date
    Jan 2004
    Posts
    12,658
    High contrast mode?

  69. #269
    mtbr member
    Reputation: gregg's Avatar
    Join Date
    Sep 2000
    Posts
    7,381
    Quote Originally Posted by MiniTrail View Post
    looks like vBulletin 3.8.7
    I'm pretty sure that is 3.8.7

  70. #270
    mtbr member
    Reputation: gregg's Avatar
    Join Date
    Sep 2000
    Posts
    7,381
    Quote Originally Posted by Mountain Cycle Shawn View Post
    High contrast mode?
    I talked to our guy and it's not available "out of the box". We'd have to have someone code it and we don't have the bandwidth right now.

  71. #271
    mtbr member
    Reputation: Mountain Cycle Shawn's Avatar
    Join Date
    Jan 2004
    Posts
    12,658
    Oh man, Gregg! A lot of people would like it.any other forum that I have been to has it, even much smaller forums.

  72. #272
    trail rat
    Reputation: slocaus's Avatar
    Join Date
    Jul 2005
    Posts
    7,831
    Quote Originally Posted by Mountain Cycle Shawn View Post
    Oh man, Gregg! A lot of people would like it.any other forum that I have been to has it, even much smaller forums.
    Even Garmin, https://forums.garmin.com/forum.php, and they are known for great hardware and bad software. Even THEY can get it right, or better; better colors, better layout, and far fewer users than MTBR.

    Powered by vBulletin® Version 4.2.0
    Copyright © 2013 vBulletin Solutions, Inc. All rights reserved.
    Search Engine Friendly URLs by vBSEO 3.6.1
    Copyright 1996-2008 Garmin Ltd. or its subsidiaries
    "The physician heals, Nature makes well" - real fortune cookie

    CCCMB trail work for trail access - SLO, CA

  73. #273
    mtbr member
    Reputation: Mountain Cycle Shawn's Avatar
    Join Date
    Jan 2004
    Posts
    12,658
    Yeah, I'm telling you. It really makes a difference on the eyes, not having to look at a screen all the time that is 95% white.

  74. #274
    mtbr member
    Reputation: gregg's Avatar
    Join Date
    Sep 2000
    Posts
    7,381
    Quote Originally Posted by slocaus View Post
    Even Garmin, https://forums.garmin.com/forum.php, and they are known for great hardware and bad software. Even THEY can get it right, or better; better colors, better layout, and far fewer users than MTBR.

    Powered by vBulletin® Version 4.2.0
    Copyright © 2013 vBulletin Solutions, Inc. All rights reserved.
    Search Engine Friendly URLs by vBSEO 3.6.1
    Copyright 1996-2008 Garmin Ltd. or its subsidiaries

    I'm probably missing it, but where is the high contrast mode on those Garmin forums?
    (or is it for registered users only?)

  75. #275
    mtbr member
    Reputation: Mountain Cycle Shawn's Avatar
    Join Date
    Jan 2004
    Posts
    12,658
    Quote Originally Posted by gregg View Post
    I'm probably missing it, but where is the high contrast mode on those Garmin forums?
    (or is it for registered users only?)
    Yeah, registered users. You change it in your settings.

  76. #276
    trail rat
    Reputation: slocaus's Avatar
    Join Date
    Jul 2005
    Posts
    7,831
    Quote Originally Posted by gregg View Post
    I'm probably missing it, but where is the high contrast mode on those Garmin forums?
    (or is it for registered users only?)
    No high contrast, but they use muted colors that do not strain the eyes. Not so much bright white, muted blue / gray. And the blue for main headers does not try to pull the eyeballs out of my head to read the white text in it like the ones here do. Yes, I'm old with bad eyes, but no other forum affects me like this one does.

    I spend little time here now, just read most of the posts via subscription notifications in Gmail, then click the link to open MTBR and close it again so I'll get the next post notice; I can even get picture links from notifications in Gmail. I get nightly forum updates via email, browse those, and if anything interests me, I click it, subscribe, and leave. I just do not browse the site any longer - makes my eyes and head hurt.
    Attached Thumbnails Attached Thumbnails Forum Upgrade to vBulletin 4.2.0 - problems, concerns post here-garmin-forum.jpg  

    "The physician heals, Nature makes well" - real fortune cookie

    CCCMB trail work for trail access - SLO, CA

  77. #277
    mtbr member
    Reputation: gregg's Avatar
    Join Date
    Sep 2000
    Posts
    7,381
    Yes! The dropdown menu for the forum navigation NOW starts off with the forum you are currently viewing! Took us a bit to get 'er fixed, but fixed she is!

  78. #278
    Code Monkey
    Reputation: MikeG's Avatar
    Join Date
    Oct 2002
    Posts
    658
    RE: high contrast ... is it just a matter of changing the white backgound to grey like in this screen shot?
    https://www.diigo.com/item/image/3rs9d/8ikt
    "Cycle tracks will abound in Utopia" - H.G. Wells.

  79. #279
    mtbr member
    Reputation: Ronnie's Avatar
    Join Date
    Jan 2004
    Posts
    4,184
    Quote Originally Posted by gregg View Post
    Yes! The dropdown menu for the forum navigation NOW starts off with the forum you are currently viewing! Took us a bit to get 'er fixed, but fixed she is!
    Afraid not! It highlights the current forum but it does nothing when clicked. You have to go back or click another forum.
    The trouble with having an open mind is that people will insist on trying to put things in it.

  80. #280
    mtbr member
    Reputation: MartinS's Avatar
    Join Date
    Jan 2004
    Posts
    1,518
    I don't know if this is an issue with the new mtbr format or not - but in the last few days members Avatars and Signatures only occasionally show up (like right now I can only see Ronnies, can't see Greggs or MiniTrails - I had to look in the Hybrid view up top to see who's posted). Also, right above the restored dropdown menu (thanks!) the 'pages' thingy doesn't always show up - sometimes it returns if I hit 'refresh'.
    I did recently uninstall Explorer 10 and retro'd back to Explorer 9 (Ex 10 was only on there for 3 - 4 days before I pulled the plug) so I'm not sure if that was the cause of the issues or not. Haven't tried Chrome yet, but will check shortly.

    edit; the Avitar's show up on Chrome just fine, the issue with the 'pages' thing is still there though.
    Chrome is way faster though!!

  81. #281
    Code Monkey
    Reputation: MikeG's Avatar
    Join Date
    Oct 2002
    Posts
    658
    Quote Originally Posted by Ronnie View Post
    ... You have to go back or click another forum.
    or click the breadcrumb navigation ...

    Forum Upgrade to vBulletin 4.2.0 - problems, concerns post here-forums-quick-nav.png
    "Cycle tracks will abound in Utopia" - H.G. Wells.

  82. #282
    mtbr member
    Reputation:
    Join Date
    Oct 2010
    Posts
    283
    Quote Originally Posted by gregg View Post
    Yes! The dropdown menu for the forum navigation NOW starts off with the forum you are currently viewing! Took us a bit to get 'er fixed, but fixed she is!
    I didn't notice this as much being a problem for me but what I do notice is now I can actually scroll down through the forums with my I-pad and pick what I want. Before it sort of had a mind of its own and made it hard to get to the forum you wanted. Thanks for fixing that!

  83. #283
    Afric Pepperbird
    Reputation: dirt farmer's Avatar
    Join Date
    Mar 2005
    Posts
    4,745
    Quote Originally Posted by Ronnie View Post
    Afraid not! It highlights the current forum but it does nothing when clicked. You have to go back or click another forum.

    Ummm.... mine works as advertised, just like the old system. Clicking and linking all works perfectly.

  84. #284
    Live 2 Ride
    Reputation: Kona0197's Avatar
    Join Date
    Oct 2004
    Posts
    5,956
    Quick navigation still needs to be a live link.
    My Bike: '15 Trek FX 7.2
    My Blog: http://http://kona0197.wordpress.com/

  85. #285
    mtbr member
    Reputation: Ronnie's Avatar
    Join Date
    Jan 2004
    Posts
    4,184
    Quote Originally Posted by dirt farmer View Post
    Ummm.... mine works as advertised, just like the old system. Clicking and linking all works perfectly.
    Definitely doesn't work for me. While on this thread I click on "Site Feedback/Issues", The menu pops up and "Site Feedback/Issues" is highlighted. When I click on it, it closes the menu and stays on this thread.

    If I click on any other sub-forum other than the one I'm on it will go there.
    The trouble with having an open mind is that people will insist on trying to put things in it.

  86. #286
    mtbr member
    Reputation:
    Join Date
    Jul 2005
    Posts
    941
    Why do some threads have format with vertical and horizontal scroll bars? It seems especially odd when there is barely any text in a post.

    Also, reply boxes are almost infintely wide. I have changed the format back and forth to and from Fixed. It is now Fixed.

    Here are the scroll bars.

    Forum Upgrade to vBulletin 4.2.0 - problems, concerns post here-scroll.jpg

  87. #287
    beater
    Reputation: evasive's Avatar
    Join Date
    Feb 2005
    Posts
    5,046
    Quote Originally Posted by Ronnie View Post
    Definitely doesn't work for me. While on this thread I click on "Site Feedback/Issues", The menu pops up and "Site Feedback/Issues" is highlighted. When I click on it, it closes the menu and stays on this thread.

    If I click on any other sub-forum other than the one I'm on it will go there.
    Yes, I see the same thing, but that's the way I remember it working in the previous version, too.

  88. #288
    Live 2 Ride
    Reputation: Kona0197's Avatar
    Join Date
    Oct 2004
    Posts
    5,956
    That's not how it used to work at all. It was a live link. It would take you back to the thread listings if you were in a thread.
    My Bike: '15 Trek FX 7.2
    My Blog: http://http://kona0197.wordpress.com/

  89. #289
    Live 2 Ride
    Reputation: Kona0197's Avatar
    Join Date
    Oct 2004
    Posts
    5,956
    Good job on the quick navigation, thank you. Now please bring back the thing that shows everyone's rep. Bad move on your part to hide it.
    My Bike: '15 Trek FX 7.2
    My Blog: http://http://kona0197.wordpress.com/

  90. #290
    mtbr Decade+
    Reputation: Biggie's Avatar
    Join Date
    Dec 2004
    Posts
    1,544
    Hey Gregg, Almost every forum I choose the browser stalls, with the arrow just spinning. I have to press the "back arrow" to get it to load. I use Windows 7 with Explorer 9.0.8. Any ideas?
    "I love being on a bike. It helps me feel free. I get it from my dad", by Guillaume Blanchet

  91. #291
    ~Disc~Golf~
    Reputation: highdelll's Avatar
    Join Date
    Oct 2008
    Posts
    16,491
    Quote Originally Posted by Biggie View Post
    ...with Explorer 9.0.8. Any ideas?
    Don't use explorer?
    Honestly... ahh I give up

  92. #292
    mtbr member
    Reputation: Mountain Cycle Shawn's Avatar
    Join Date
    Jan 2004
    Posts
    12,658
    Yeah, no shit. I dropped that years ago.

  93. #293
    mtbr member
    Reputation:
    Join Date
    Nov 2012
    Posts
    644
    Upgrade to the newest version of explorer?
    2012 Rockhopper 29er.

  94. #294
    mtbr member
    Reputation:
    Join Date
    Aug 2015
    Posts
    1

Page 3 of 4 FirstFirst 1234 LastLast

Members who have read this thread: 0

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may edit your posts
  •